<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Music Video: Ty Dolla $ign – Hottest in The City</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://weuponithiphop.info/xmlrpc.php" />
    <meta property="og:image" content="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no" /><meta name="author" content="cyclone">
<link rel="icon" type="image/png" href="http://weuponithiphop.info/wp-content/uploads/weuponitlogoCAP-500x457.png">
<!-- All in One SEO Pack 3.1.1 by Michael Torbert of Semper Fi Web Design[208,280] -->
<link rel="canonical" href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Feed" href="http://weuponithiphop.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Comments Feed" href="http://weuponithiphop.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Music Video: Ty Dolla $ign &#8211; Hottest in The City Comments Feed" href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/weuponithiphop.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://weuponithiphop.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weuponithiphop.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weuponithiphop.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Music Video: Baby Keem &#8211; Buss Her Up' href='http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/' />
<link rel='next' title='Post Malone Reveals ‘Posty Fest 2019’ Lineup' href='http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='http://weuponithiphop.info/?p=34523' />
<link rel="alternate" type="application/json+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Not Prohibited. ✌️";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!-- Analytics by WP-Statistics v12.6.6.1 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/weuponithiphop.info\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/weuponithiphop.info\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-34523 single-format-standard unselectable music-video-ty-dolla-ign-hottest-in-the-city-8 td-what single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></li>
</ul>
</li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></li>
</ul>
</li>
<li id="menu-item-18581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 10, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="http://weuponithiphop.info">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81"><a target="_blank" href="http://weuponitradio.com">Power 105.1 WeUpOnIt Radio</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80"><a target="_blank" href="https://shop.spreadshirt.com/freshandcleantees/">Shop</a></li>
<li id="menu-item-18582" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18582"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-18583" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18583"><a href="http://weuponithiphop.info/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt=""/>
			<span class="td-visual-hidden">WeUpOnIt</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d7756c46d5d5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5d7756c46d5d5" ><script>var block_td_uid_1_5d7756c46d5d5 = new tdBlock();
block_td_uid_1_5d7756c46d5d5.id = "td_uid_1_5d7756c46d5d5";
block_td_uid_1_5d7756c46d5d5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d7756c46d5d5_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5d7756c46d5d5.td_column_number = "3";
block_td_uid_1_5d7756c46d5d5.block_type = "td_block_mega_menu";
block_td_uid_1_5d7756c46d5d5.post_count = "5";
block_td_uid_1_5d7756c46d5d5.found_posts = "2377";
block_td_uid_1_5d7756c46d5d5.header_color = "";
block_td_uid_1_5d7756c46d5d5.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d7756c46d5d5.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_1_5d7756c46d5d5);
</script><div id=td_uid_1_5d7756c46d5d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/new-music-supa-bwe-animal-in-my-dreams-freestyle/" rel="bookmark" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/AY47l9KRXVSB10rlqngAUKEFtl0VMKz4PUpG989hBUOH_yHdKWXLiH2Y906pdiru-djvKbZtaIA7DcjeDWJxfUWtFdR_fTbzAbtfXB7tpoqbS-j3aGz2qanFJCFZ9aoMagtIZBCFFeI6gB8jFxNh0x82K0QeiTvzAYMK5FQuRvQWzIlmZEEB4cKXz2az4rv1iKp69wg1pqR-7fVGimuWPXh2op1of6lNFQaWJ0tVYMQqJ79UA6SMKNhtGHz-ZbFUA3cDK_SKL0eRWsq0OjmgTaLSt_jdelbdB37bdP_1FUMtluBIChIEwjm7xAQckudWoCtAzEy0k4ghfhQ_R_FvSIhX-YOhC5u9cAWOGFHPotx735ZRf7QKn5Ln-rbNMIVd6g4GW0DBHlARbtjRRLDBw89QhRVzoiVy0pi3sFEKZ4a7Iospgpw7LnUSeXYG8PSjgSalat40-UsOEmIol-DlISrCk6mr2SGDqPFpe9R6QOkR0v0S-v16fTIcxqPqapFZfZ0Knt9FO8VxU-JSPDzrcSnyli7vT6h_KmzXE1_JmK4SLy89H-ylNP1OImS6kwW1cfdJBFBHsItNfD2wdo67ewL3keYMcl_Y_HPnKTq-xUHjEIJnhrTQD74yjLOsFuPbdFmN6E_5ndXrrW8egwH2DS-0-XZaaGwr412WNbAtdCszYA2IcU4QWCj1=s736-no" alt="" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/new-music-supa-bwe-animal-in-my-dreams-freestyle/" rel="bookmark" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)">New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/new-music-wiz-khalifa-dont-stop/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Don’t Stop"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/e1l0IqVTpfUBDDKqU9FdegIjZe8cjGNfkCDz21WvxFHB3N7npuXjZQqa0mg4Z6fppiO0NrNBBdpZqqYxGBBiEr88DZEcxDaQS4oEwC7b6W8zreDB1f3eiblFY2MM4nC2ED7VfwhdYcp172g9_j2x3corlyNha6SWLylSpnd0YliutOD7BwGCaZkKprJ9mHiOJ5Morxaf2HitSmG3ZIs9dfLhULGpS2_sokERuXjeSvFP5JpTNf5nYNFEaboijD14yhchzaSxeDOKxJDMkTawX8q-K2ny6lWXqRdGzSRVBV-PSRkWxcjH_oq_dMvWE96TD6BtKdWD_gf16tQmZaB4h6QJSiIMtqq2kUu4-UHAmT_J9BNYN1YVjcmUl7N5PnazQeshWcLMMwFGsbmsLQbozsbkc5oTgBC38BG5g5_ww9cE8xQqQHch8RiOm0oHB0o7MpLLpTU7Q7cabHPupyNnWuAWtFZjvFQjeGQnuELBAZVAESe2SslTN6Ipv5XuMLcVwQMXWiphchnIHIH5_XhSJvduWgkD58vO1_Og7ccp62SfpHx8zMkq7ImxfCFn8globjsy2v9TBasqyNifxeoeLjTBie5aJatxQVQuUHgxxMgNAjxDcXv8wIpUcrP5j1COGOcLaKc7HCl7o9dO8V-6LnI03DSylgeXltW3s3RKc8QdCatZ61VmF5wx=w593-h391-no" alt="" title="New Music: Wiz Khalifa &#8211; Don’t Stop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/new-music-wiz-khalifa-dont-stop/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Don’t Stop">New Music: Wiz Khalifa &#8211; Don’t Stop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-ot-genasis-ft-young-thug-when-i-get-it/" rel="bookmark" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/-mk33nlzD5hEjV_ADfthN2FtkqgPgmBf4p1fWOD66SxQatPWLuzRmKbyspO0JROQEETxKLNeS8jJUPqYKBn2PJ0Eh9GlaSa5a3Hdr2Nm1qiXRlE_NwVX2KqpXs67SSg1MhHNI7iRf2_e0ahIa7IMfWcOD25PGVshldDp8mHoktn4YZdBgJy-yidXjF2IuCc9GFWLhX9IUCy6gpf6ZqDmfRgmYB84adk0AcCKb9jh9SZGWjMgOrkpS3mpKZw-y5h-DIrNE7Tt9KT9XjuaPvjjfXRa3yYkrCzjjPGO3qwLov1cX5Y7e7gotbDjHUcOJ7u0-N5CxeKUUcnxcdE8eU0O7V6x2tAI9tUWKWPcAFOYDtLSOzrZiZW5ZRwE8mjJetdvGURmVRkpNOcmsZGMbfXPJsI4bg2XwQVjWSXnFgMcJx3U_r2rA0DROn_NiOyu8lH92b8lwA7RqJLXPkv48ZZHPEDptRtaiRGEiCZu-isveP3L62PJwDjWZSW0HwDyiUV3rb1yuXd7RQa96Kpa88r235GO94_PP4_8UcKXT_NODk6t3SVHJPz-p0rq6v9KYgHmC1EZuOMJNgvzcdpXYKZFOyk4GcpSlsS5fyyDiOcqElBIoPFpcc38XofF4SbMH4PciWU_2t2KbJVk8lrox24jih9zzuDW-Dtl1UjY6WV9VcgarSIAKHXDoDwJ=s736-no" alt="" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-ot-genasis-ft-young-thug-when-i-get-it/" rel="bookmark" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It">New Music: OT Genasis ft. Young Thug &#8211; When I Get&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-stormzy-sounds-of-the-skeng/" rel="bookmark" title="New Music: Stormzy &#8211; Sounds Of The Skeng"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/EZlTGyXLUKvOTy6S8nIOSYKgcV38QKOzkwSU7vMOM2dyZ01eClXE8pWYwWXwOvG6zD8CDRAC6UhcHofLGBJeTGPsrXTffitVCsLKtUS30ysb4wzmia9j_3pE3BaQUFE4xrg65pHPKx3w6djpdHSmqNHhUIQriuMrOhEL3C9w9yV5MQTRezdAJVttzGZu6FMqbzUoug-wpPi2CPbTl1hRf3uy6HpxcUuUWyOHOc83Tx2RdP5FAdzmPTTGnY7GNcjLs3TabO6Kv0MqCDtQUjfE7pwyJhc2OsXW_DbPaW93G3Nyhl8UqkYCDsN1v4dbslGN1rKSZDMjD3CPNMKUEjxWj_iCZxEA7cs8J14Aw1xnyaHHTGcB5NDB6giEND6SZ7lBf_GgEUbHeJ1i7K6072AsFXulmsdDNxOs7k35lA8B9gOVji3IR7FJ8O6BHj5JKEFeI3zVKkgnAR0WKVxrNtcGUBBGW4uF-Pw9RUr1VO-YziSSwZnIPcIss76Bs5OhRA4zYPfOVP834qTFmP_rh63rd83DYCRAQE6BrftWyzrVecZRGmq2IEdrAt0XSrT6w6mcV87-8Ff9ErQzJ6dKIUUoluuor6OSPQih5lpMsshNhvk72vRU0UAOoC3g3D2ruWHiVD5bpfLKhdWADbdB_cVQ0ODY-3kJaE-tpPqgjrxn4-PW5s54-iyKe004=s736-no" alt="" title="New Music: Stormzy &#8211; Sounds Of The Skeng"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-stormzy-sounds-of-the-skeng/" rel="bookmark" title="New Music: Stormzy &#8211; Sounds Of The Skeng">New Music: Stormzy &#8211; Sounds Of The Skeng</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/07/new-music-bishop-nehru-in-my-zone/" rel="bookmark" title="New Music: Bishop Nehru &#8211; In My Zone"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/ezQap2HfUMu0acfvJpH6y8IMCA83J0cJgZgG3rJsCdR3mT4JEVLhpY8DFxyb3sYcRcqA49kprxKPE97nOsH66-dP-gOzC-VqsAOGahZXSZsNR8lyFcukl5sBLckJ5-lNyoc_F2-3XVSMdAGuonUm1nSqyvJrNooVw8vlGZjok4LvgugTHBTz0IpEw69dv4e687VDjdk-GLAuH83dUn000mPlSwjCRj2aeImjVwttgKDq_BJuo1Yr7YZUBfqWnNckDpPvsRej8aiAMhGpr-6JsgRD7VOt2KKPwAzSiMnjbJQCI7SXPDY8r96CFvL0tcpWBuG3hUzPujA3dzZTYI0LbW9TjiJc3Y68yutMLJO6V33MrvIfjPQwv4Mn8WwL9IfWN8Xur8Sh3bktoADpTvQPeERUqzBSoXRis5zJPe62heyKezz4LQO-eRs_gdQPzX_7i45bO4yfCybK_c5o0ZHq3DMYGjvs8wzThlRr-BGVraeoGXcxK3m_5pvEvdzMD5Y18dH-MXCm0R7m43oJLw5mp5cPaLgf7h7oD989DcE7qvOTqjIpjoKk8Ce8h2yR68fb4-GKqKAHApB_0knnmw7y0EOJMktiTWgbjhsqmeTCaKG4-SoIlEyz67JSDXQJegFEyE-_-8KgyulIYq5bcAx9gE4p0IuZGdua1NBodUti9pSsk-YAT-A4iwrg=s736-no" alt="" title="New Music: Bishop Nehru &#8211; In My Zone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/07/new-music-bishop-nehru-in-my-zone/" rel="bookmark" title="New Music: Bishop Nehru &#8211; In My Zone">New Music: Bishop Nehru &#8211; In My Zone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d7756c46d5d5" data-td_block_id="td_uid_1_5d7756c46d5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d7756c46d5d5" data-td_block_id="td_uid_1_5d7756c46d5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d7756c474f70_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5d7756c474f70" ><script>var block_td_uid_2_5d7756c474f70 = new tdBlock();
block_td_uid_2_5d7756c474f70.id = "td_uid_2_5d7756c474f70";
block_td_uid_2_5d7756c474f70.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d7756c474f70_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5d7756c474f70.td_column_number = "3";
block_td_uid_2_5d7756c474f70.block_type = "td_block_mega_menu";
block_td_uid_2_5d7756c474f70.post_count = "5";
block_td_uid_2_5d7756c474f70.found_posts = "871";
block_td_uid_2_5d7756c474f70.header_color = "";
block_td_uid_2_5d7756c474f70.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d7756c474f70.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_2_5d7756c474f70);
</script><div id=td_uid_2_5d7756c474f70 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/07/album-stream-earthgang-mirrorland/" rel="bookmark" title="Album Stream: EARTHGANG &#8211; MirrorLand"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/rU9C0yEAaWbYt3J3lntvoQzAkv-KsN6-o-_mJEVGoYwdZ0sqrO7eMwSplKoeXEUfETgbsXh5BAWeWR-R_qH1Xc5Up0cX-Q-HUKK1C7JZ2cxLc3q8P-3LixsFLGlVuvN6Xb0UXnjC8m0emouQZIAo3TFO1c5hDJS4nDtSo-x5YAH6_MZoyacW0tke03vosx-mlVkVZqxME7conRppfJIFRYpoREbMsweCra_4a070kIUd9uVSBhr2wxlf87INd0O3HuUog6KfcHNPdI45GtjbocuCwSxijXBRe6ChimMFmXnb44a5zd_gr2nJn8bkJ8tJoo2DpjSANXfof-4WhGIDD_NqYBP9ZbEizBjMffUfEM2xcdrZpfbsE0jO2GhMZHZpOynJr_NXd5v88dRfUGLn9vlV4j8nnhB33N5CKWFN1HoSAcwBGmlwEvEfWikfLkOWkZFD9sCLUMHRGzBEB6Bfm-tUuLsD2C6PxKKuTEBK-KiIV-q9ZYy3JlHLJcz604F0GSPA6mplP9Eg5u27Ueo8euUX37me-t6LjZSPS2sVJVm9rK7lPrkgyzHpK8aeOcfFh99TsSHTZmlaXA9bXrzSk-iEeeaRJLa82I8e4l-WLgev-myW0pVcUKS1JSfwGyyDLYPAPkdhJXFX8KQXvBkAX0lZwrsqCZMFr8nKRo5z_m9XRNQ2k5-UMHwe=s630-no" alt="" title="Album Stream: EARTHGANG &#8211; MirrorLand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/07/album-stream-earthgang-mirrorland/" rel="bookmark" title="Album Stream: EARTHGANG &#8211; MirrorLand">Album Stream: EARTHGANG &#8211; MirrorLand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/06/album-stream-post-malone-hollywoods-bleeding/" rel="bookmark" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Wu7MPMMWb3UWOVbd_Ih4Fz3owQAr5rhyKA-gyhfTp3iD02MtsT9sqASLFnSnpazTrmaa9HNJWx7e43lDa_xxwG-ZZz2PRYWMlUCaVG9zDs7T0OUTqMWEDNvh48KkKlCe3eIVNhQ8TWCN4DNplQnR8srwKNh-awYkHD_OU2BPqkcTeYibfOpxDxFxHAQEzT7jiO6x_LQtlBQWBkU7KqC0qeWXtZFdA_qgvtrNB6X5Gn8LhbpBgQ08NlYzsTIqF93NsUJ14l1UK_tp306MciJVtv85tb67zGO3WJo1PS-gxQAcbdGG9PAJ_09m_ZMJe_zyYa1ZBuvt4gA9nKEBKs6o993675R0HwrOMB3MMoCM1StUd_2XdOAUj7UwsAC48C31KXFIR22POVB2E9mxwqjIaFi0Y3uUOFBKnXLxoiUv7Q8iPkGMy5vDIEIXaopJKStcT3fXfB03aZJDst4i6qDbqTgTi18qg0qSKAIi91-3HNu4ioZpKUm-Nfu2lD83keduA0PCesZsD7ec5BFPNX2yDXZBvnkHLif_n3hpRiw8B7V35gvaP-ZB2NDuBZkhSIGGJC7SDOOMEDTKpPqtwt4Yn1ibsaQOYY3Z0tIc1DoZj_4i2wQNzoNgoHvoskXBY0MMH5EoiJP6R3j3mGS5RSZ0TtFd0sc7_j5V-Gz6fJ0pGoOkY7IwCrh5E1Ke=s630-no" alt="" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/06/album-stream-post-malone-hollywoods-bleeding/" rel="bookmark" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding">Album Stream: Post Malone &#8211; Hollywood’s Bleeding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/album-stream-yung-mal-iceburg/" rel="bookmark" title="Album Stream: Yung Mal &#8211; Iceburg"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Lq4LkT8f_XkSdd3-PO1z3HM0rsfnPmW8lAFWwBBV77cUy_F-E1t2GcrOkEkEBbo1gjs85lOtOhMQ5FKvccA0AXWI2KJw1RZ9HGRJiaK6oLyFTgKfltIIiXrjZ8xELOgsR1Bimhsw3n0Fs_5kzVSjZni1y1GkrRi2X40PP1RA1Pe60_12Hbn3SegezD8ttVm1RYGuK5BHawT3TWITr4i6WdEZZ4fWz-qFVaHuGQdbHANMtH4xZnPwuemddYIZrgTVigPr0zKLs-ZisTtBh3031PKai6kiDSsyRrwrGCZI37iXV-VnjUhyCvMMi1_I2jbcqjdZJ8_SsZzIle6K37916Id36D76dBKauUtVfOjqzBPIuDY3wfAyua1iHYUPIDeWqvgX6zw_CbYOVtaL4aKp0TjPUazqAYlac4BwHUPF0amYOEVA-Kp44-WbSPe7a2LQghCFx3atrr5Y7cv2eaXcxyb4I8vFC9s6dBtfkz1b5Ac9bvFOtNVGT-YCgPhwoBvrsdltceQBZrn1t5zT0rV8s_aj3tibtVAkTpoSJlSLL7au1gYL-3orqNkg1y4mtbbqbCk9umeDFAwY06tA-1HVmImLFyLyLaKxDxFN2JbLt4vcwFCYdDOpSgqqHyP40waYzFJLuBu_S5g4AEkeZwx8zeClSuHDd-_jDyaetFNWAFV3_rOZk6wQrcDQ=s736-no" alt="" title="Album Stream: Yung Mal &#8211; Iceburg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/album-stream-yung-mal-iceburg/" rel="bookmark" title="Album Stream: Yung Mal &#8211; Iceburg">Album Stream: Yung Mal &#8211; Iceburg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-justine-skye-bare-with-me/" rel="bookmark" title="EP Stream: Justine Skye &#8211; Bare With Me"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/94dT1mMSSML1aSnttPFnsZ3B8zVFsWluauW5dUMyndSgcW7iQXbT_d0hRgw769iFB-s7G1mfYR9bWXNMnL-Gx-6TqfVOUZS_DuiBer2os4e36GoLKs4n6cPO2J_pqe5OnPi4Tqsby88yZoJKyYBt91_qQ_qovCqR3MdGicHYfwKdbUxkGTbYxrm9G4AXA6J0C0NKEj2e9gQVGYBgBNrwfvJKcradW3E_fOqvF77YXsLmkUm0jcG9TRy-F5KW_un3ogQnK7JRK97hd0Vb03gvLFvg9eZRNIGk9LGefr2RW471Foj17bZrckhR1GJktdn7-eJYFc8pbg4vn6-LNub3BbjKJAkyUyXMOaXxflCLMWZgV_Sm6yySDX-oSC79Zs4M15Fz8ZaGa-1TFwy9kEKEyJP77-5JfHYJRpiARIrUhjaTLp-DhkPRjKoeDg_-dIzMUDDSdiVLHlMWLbmvfAaFnpWdjuOETH0bfyYtJLxFZe7A7yPU4CIYQVWRj-sIQwh7M_5Tx1c7gNJVFumnkvOOyMtttV8Rkk4qLOZEhnFW9RkfwzD5aY8PTD56vKHXbcxPkf3mcdXGtQVjC7sJs3fJiLbapdDvidb7xawTV-t8Thup3KexR0sDTcuPMy_PIe7-GSH4E_Nv6jkf7BgpAtRTiUBurBDBolHFwsFxIkB73uEWq9guZAlWeBYz=s736-no" alt="" title="EP Stream: Justine Skye &#8211; Bare With Me"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-justine-skye-bare-with-me/" rel="bookmark" title="EP Stream: Justine Skye &#8211; Bare With Me">EP Stream: Justine Skye &#8211; Bare With Me</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-shy-glizzy-aloha/" rel="bookmark" title="EP Stream: Shy Glizzy &#8211; Aloha"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/2X8ZrR31oNVo5NlDtGn7h4g6drYRDiqtnIrESTnzFxGeQbN4r5BaPV_mt4AZYo3lW_AmPjYTIyE=s328-no" alt="" title="EP Stream: Shy Glizzy &#8211; Aloha"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-shy-glizzy-aloha/" rel="bookmark" title="EP Stream: Shy Glizzy &#8211; Aloha">EP Stream: Shy Glizzy &#8211; Aloha</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d7756c474f70" data-td_block_id="td_uid_2_5d7756c474f70"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d7756c474f70" data-td_block_id="td_uid_2_5d7756c474f70"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d7756c47c507_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5d7756c47c507" ><script>var block_td_uid_3_5d7756c47c507 = new tdBlock();
block_td_uid_3_5d7756c47c507.id = "td_uid_3_5d7756c47c507";
block_td_uid_3_5d7756c47c507.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d7756c47c507_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5d7756c47c507.td_column_number = "3";
block_td_uid_3_5d7756c47c507.block_type = "td_block_mega_menu";
block_td_uid_3_5d7756c47c507.post_count = "5";
block_td_uid_3_5d7756c47c507.found_posts = "2365";
block_td_uid_3_5d7756c47c507.header_color = "";
block_td_uid_3_5d7756c47c507.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d7756c47c507.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_3_5d7756c47c507);
</script><div id=td_uid_3_5d7756c47c507 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-rapsody-ft-leikeli47-oprah/" rel="bookmark" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/36b-_Mdi5fiI3pv6rDP74kTJ0IwSNwf4xdUUK_qXAgoBEMW-L4RnWfGstZC1xFkB2rp-lOgJ1kZpr_caMvopba5955O-AzhJPkxnxFiGtprosUEV46_Z4pp44w0Jhj3b2t2OYoSC-nHmooIpgs0vs2np-SH5psSx_9ZAtqnB-TRNgcDqC1UTfD7uTVlV02PogpfDWMkDgYmCQowbHE3zKh1o9rl2DgQLMx9lrPj5EIoo39s2BpEPYKg7dcqshKdzQ1gyHAw3X5JG0n4jkTtWpadvZP-EWzcdJvK6annUgj4-XYpuYzuf_RAkwCAMBhSr6Q5qwoqmBcN3NLAhCXj6M3nvCCguehYmp8Lfs8l5RpUcYBD0pRYBPVupt1zc8cQaZvS5yvaXYF-RqHysS6kQfv0UjNIRxYtMeLabSF1lSD_hu5p641VKcnYLeZKCh7brt0crEt1Rz0NjknA4LJ_SwfXC9XPlhddUnaPY8UNiiuJCaTifqi3f3kl0qPa5j-Bf3o8vUiiSN39PweFzQWAIgtgThB5HVooHNiW3s213rbOsh4GMmIMI0NIYdp6e7wAB3w-LBXFKTcRVy2ZAp0REuuFxPTEPmWjHvDocLapfkS6JcJ4z-POuGli58twxSc46gRFucXlcUJEMtRZNlHVLNFPqXMYW60vNwui7BMlzHN6_x5qFt2WZCSpx=w941-h583-no" alt="" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-rapsody-ft-leikeli47-oprah/" rel="bookmark" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah">Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-lil-baby-future-out-the-mud/" rel="bookmark" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1TvS3dYThpMtFfBiLB6W6BNHDpIpcBw7ssm4PzVuXX30xQ5XpoaVhs4pM8Jq8TuPIWNr8TfVwBtAsUB3jOA7Np7PBqrpnY7mai-ad0HHjydBZUQz_3dfjROfu4nftDVTSKxoH7NeWCF_SvWkE3sBNYYtWk73dzS2kvGr12TyJMwKFW-InG6zbmt_O7_z65bTImCJ1OPhQ2_0s7Jnbuo1L-3suX1nkJiqD4ZTY5MoCWz45XquJJ_SOJ0VhskiFfntsvdtRa2z9j6ATX0UIEYTAxqbfqGUSodgziMlgj345Kbl0ZQ19MxubrKVGKlpovfnxva3894i2AJTSysX9xfTuKT1gmzA97EhDlL54R49olMpXTrzXW49UqmrKwGpULiql75ENCstc7Wc9jkNQXoD-RrlM3ipS6IuVElzyUe0R68O_wxORvmmvXmUmd3DC8ZUrnjqwpvz9bOqJNBjVFTme0W1WVsDI6E2R9G9uIvuyrxBjWJnACEM-W3MhdEyYWnU-4oirfaYhRQyiFycfZqlzwaH0godppYZphnrsQd4gcK9GGaiohs0p9ZjDImN6OvJzt61Mh_GEbVtdYAdJGe4KckPUqg6ThJ_MR-HwznQCAFOHgJ4DSOLEKnUY0TRa4_1p9w5CWDYTX1sGWpq01tZwur4vZIfMG5QtAviODpj0J5ArSS7atT-mqTs=w954-h528-no" alt="" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-lil-baby-future-out-the-mud/" rel="bookmark" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud">Music Video: Lil Baby &#038; Future &#8211; Out The Mud</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" rel="bookmark" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no" alt="" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" rel="bookmark" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City">Music Video: Ty Dolla $ign &#8211; Hottest in The City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/" rel="bookmark" title="Music Video: Baby Keem &#8211; Buss Her Up"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4gLPP3SSgJV_PZ_pZ_SVY3YyE_JvJkHoTZjqvLSoEuH4Rc-YzWibg2CLanO9VopEtfoXsBzpvn114r9J0pmp0V-Hy1gzjw0vH0pnNe6si7EPK-RwMaqdOI1ZA8vAYavSYF6jqHgF2gDBKYetwIqs61wX0jsPtMYM8-4Gm-YK8f_ZSrmYPD1rWYvf_vobPIgmGiG9G0EonT7g8NOWnGs3sU59noReC3KQh73qXyBdO7lAG8tBVnwtBRNXvla5VC8M49BZm41fA6OIiR1X-pJ4VNGn1GjTlTm2VGQTKYqBb39s7QIg33USffvzCs6xj_XhGwdp7OAaq4fkYPa4w_TFHetxb6ami8utv8IAZ6kKLV9Japw5yEjI2CPOzrG5reGbKZko8UB-SaKZO2b11yOWlX1Ik_cim_Cco3D6C4DPkDZ0ILKh_R7rPOdGPkwQXFM2wQVoxUoSu6JuN9wc9Hf5diW2RB-xJWgYNYFrahAAxq3v5os9-BjI4RWuOqA3Pxb2nc7eLS12hR6aCdytPNnXQtIsRAiQq1iwGSirHswBZLO9b8AY-Zoo1HqBWQbli8NtrHGeqF_20ercypB-3xnC_SU-GJwZjW66SV0iPTnsdh9eEjr_tQRt6vi4KoF4wigZ-LTuTkbKS5XGAHmAwgy-Pisean28ysEuMF75B7ZpIDKJ_qX7KmU5Pei7=w993-h627-no" alt="" title="Music Video: Baby Keem &#8211; Buss Her Up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/" rel="bookmark" title="Music Video: Baby Keem &#8211; Buss Her Up">Music Video: Baby Keem &#8211; Buss Her Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-kid-ink-ft-casey-veggies-no-stones/" rel="bookmark" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/uDaHBVMC-Yl1P5NtzSHEjH21Me8wQ3UPDntD8Oim2AvRu3-fCZoEROEcLsfSqpmCoHZLSytPMe8hr3M1UnjjdlP1L_4BV0KKZVFGqMe97udZtsy-Z8e49mC3Op-tsMXYLn3LPglD0o7nMwvbsDFuM7jSDcxy2LJ3wab_-fjPfit1-ofEFdJ0tl4SnKOD6Fo4SElIMfnusI1lnH8n_nyB-lBNwD-IcJasWajCnnvKXXcaBURKvyLK_ftRPyCFgFrHcJRX8CSzyipKWopldHhS5GBO7qfulWLu6MbDK0iCUmep1OGhRK9iYUm-TwYQKYvGqPSqvE7jdN5M5ED2FfDu6IORzl3ALEJhdmxuixENj11fKx7YwCkRgdGssnVB5RjxWw7XdfSDXpKWBnV_slT6f0Z-bUT4MKAAfao1mTE0_a-Kn-eNK9Bd4KyP6jokCeCCSWtVHuhwylF7UfcJ7dl30n_Cfo5llSuUXXvSmidjMvtZjqhKuk_OXi1gfrihwEsD7OgimqMudIIeS3PFCv6aALpgy1dBlZNb7q_iYtly2bxT-8H4xP9HtY7JuPwhqe1FhOqqUGgBHRnqqPB9K_BogxlNK9QGfBZFcjT134bHcLq4D_JgmVwyQhRFe-bLv5989_UTSkmaeYuQLA67-63m3vQaJeNigWmqmUXQEEhecCK2yZaQAwV9YH4n=s630-no" alt="" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-kid-ink-ft-casey-veggies-no-stones/" rel="bookmark" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones">New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d7756c47c507" data-td_block_id="td_uid_3_5d7756c47c507"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d7756c47c507" data-td_block_id="td_uid_3_5d7756c47c507"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d7756c4842fc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5d7756c4842fc" ><script>var block_td_uid_4_5d7756c4842fc = new tdBlock();
block_td_uid_4_5d7756c4842fc.id = "td_uid_4_5d7756c4842fc";
block_td_uid_4_5d7756c4842fc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d7756c4842fc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5d7756c4842fc.td_column_number = "3";
block_td_uid_4_5d7756c4842fc.block_type = "td_block_mega_menu";
block_td_uid_4_5d7756c4842fc.post_count = "4";
block_td_uid_4_5d7756c4842fc.found_posts = "875";
block_td_uid_4_5d7756c4842fc.header_color = "";
block_td_uid_4_5d7756c4842fc.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d7756c4842fc.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_4_5d7756c4842fc);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5d7756c4842fc" id="td_uid_5_5d7756c486690" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_4_5d7756c4842fc"  id="td_uid_6_5d7756c48682f" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_4_5d7756c4842fc"  id="td_uid_7_5d7756c486a58" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_4_5d7756c4842fc"  id="td_uid_8_5d7756c486c7b" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_4_5d7756c4842fc"  id="td_uid_9_5d7756c486e94" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_4_5d7756c4842fc"  id="td_uid_10_5d7756c4870c3" data-td_block_id="td_uid_4_5d7756c4842fc" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_4_5d7756c4842fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/video-50-cent-ebro-in-the-morning-interview/" rel="bookmark" title="Video: 50 Cent &#8211; Ebro In The Morning Interview"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/MVHhGPwsa6i25xI8fjleJahxupI2CvHCbZ1liJ08CfaubAjgB81XO3odxwJZHm3o6phya6H4YQ-Pe4qt7cLczB91Q5P_bxiOc1qnvobhWEGBgR8k8QiuYmt_ZMop9ugXjd7pNbrwvGgJ57i-6KZKZZhfiV8gd_Osa0mzL4b_qazHswfbUidlbVafQc-Ma6JEmbXFgUgovGyQ2mHXcjXLeDQ08Kg3K3GpJyhBbpIMC5y5s7mHAGdRH_QMJWcnUx4kwwVQLuJIMsyeH6JpJVUgEa0q6ZQ7pKkzNE4BLzQc7sGVgCRL5K5eWZDEiu-ktRZJAoOFy7M4V45FxdpOovFRgzFUlScBIgXEVs7nuseA_LuoOmS3-fMUEuIT6RnhwMkiO5ljtjA0U9exCDh9PHhGAY4HaGAam_alSvk2yHfW7BiBIqj7fvcrCXIBqm89rl7ud1qGu8gFNSACRxxDvYbFI0bfE9ps3RcXQMCJbzqJfk-7ckWa1-vjL-KonBLmUAzFxJgkXJ-d23dsA7iwo_iNYMtY9t-ew3HGKeZs5BbUc1abKK_jFYfJNGWNOx-ttI3GPwiOtat9SFPpuYTLJhGSLHVGGWbughKKQZd6GhRa-A7gB83P5C6AsAcY7JkfAEQTUr81y8xhst0gh179q9PsG51GWarzPd0r0JCHXzay7kxeQ7ud--VVI6mg=w974-h601-no" alt="" title="Video: 50 Cent &#8211; Ebro In The Morning Interview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/video-50-cent-ebro-in-the-morning-interview/" rel="bookmark" title="Video: 50 Cent &#8211; Ebro In The Morning Interview">Video: 50 Cent &#8211; Ebro In The Morning Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/" rel="bookmark" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/gOqplCd7mZaZbN6Jrv-EIg4RxhujDT8WXYXpcFnT3aWpSkhAH1ofUlYU2J6gBBxuvwCDndJrxZDz-RbPThXw3erDxbvdY559n-wTRy5Onu8ZaZoCX_Gz0bQ58d15SqhFiXEF5RUad8CMqYmjyG-gXFX7XnPtYDxut3X5z6lgNIGp66BtlJGvDcA_Rl7bbM5p1aCduT29scwYA6770nPgNS-nWqeoMVzQbB8dRomg0LZvA6rJ_hR7rVwPTGxBTVJPQcg-nKZKHtHAGlg2XdtPruhSfkdNMKMWDLnT8h6OFc2AgUtJrMUJ-yEF6ieu5bz5p4-Ce6pU_5O6DrdEjLWNT2HCQPJAknQUDEABx8vON-YJ6OiSDfUbXQzrh3vH4sLv8g5baFk_uuJYBGmcIgiihctqw8gAFrjuOt8zP-ouGw6d-0AagJDgBBB_FpHY8oWDfEIAOc8_CLHu-buMv1qyU5-Ecboo5XT3M8FRCF0RnZniz9TXSn-gFPOJtf3sslB4xdMpg68bdzFOBGdCnipqTRSKcscFaRUNugjbT_hpr40QUC7vpChLd6SWfEzu7Qb4RwA-wIIKciK_vNprlcpJqo7zFpvSGD_eI9HQhTKbRKNSLMN9tHpImwwvwH_MV_uDEC0NOMb5KrsS0564JOI7tjGOe3XjRhUf2iX72cclUHTVptibQrmv7FNe=w475-h594-no" alt="" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/" rel="bookmark" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup">Post Malone Reveals ‘Posty Fest 2019’ Lineup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/05/video-polo-g-funkmaster-flex-freestyle/" rel="bookmark" title="Video: Polo G &#8211; Funkmaster Flex Freestyle"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/EH_AHeJt3hLVzkctqboHqclhwyKmDnPpPKTMz7_0IBkFpplnxBoqO0uY5yP3tkK1XugZwZx9ZQ6x6NVKONIZTt8ojQQ9LR1iLhh6NcZXlf4w_dNVcY7vWa5uXn5oP6T9LNVKVP6bRED1xt4YcOMXxN-VRbeOvj4yu6MkIfhjJvg_pnlgF1885TT3eMqFUBw2DaUZ8yJBkxtsiEXg6s6SyxnASZyIAcR4dGmL4qMdaghpt6eeoqSfROKaCVGMk8LoSFk6AS5mbVSSi02TpYOHJIlt0IYDL-3SLVLfzSiy9rL4_innbNiH-dsNtRp9qOnmmMFcQf0HqxKdX37oDt4b09N2sSycZ0fsLZlbamNPOjZf_NKL0reBrlKbnA6pTmARPhoCz577xXoXeerzd6rf5qMphPAqV4k4Xv7LfVcEdB3xMZjqACt1Q0p9E0hgUrnHSyR946Hu7eMJeR_Gbhoh2H0M-rNsWD0PZE2rMkINTumYyrI3qIdM3E9T_Sxe4m214eiqZhdYhcihgt8ha2CeVYBPXlZRazLZHLJWubtfXnY6w0eDYjEw1NJtDDVaY0p8nCWGblAbFUi9iIYUpwuA4eU4RFYchczfNhba5QsGC8ujDLTJ58HLIoVRZK_EWz38os8rb9eMR9D5OcLAaAhr55ZjKF6HURYrjrEhCNJ7WuwGAMzQygYWJEsl=w748-h598-no" alt="" title="Video: Polo G &#8211; Funkmaster Flex Freestyle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/05/video-polo-g-funkmaster-flex-freestyle/" rel="bookmark" title="Video: Polo G &#8211; Funkmaster Flex Freestyle">Video: Polo G &#8211; Funkmaster Flex Freestyle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/04/video-drakes-speech-at-netflixs-top-boy-premiere-in-london-73/" rel="bookmark" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/qtQKqhl-QHDnqp1YKHZHXXuVpfI94uKNuUtc4NrQAQlXjmRGuKJ5Drg3XnHTlfViJ79xcjm3mpw=w328-h222-no" alt="" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/04/video-drakes-speech-at-netflixs-top-boy-premiere-in-london-73/" rel="bookmark" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London">Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d7756c4842fc" data-td_block_id="td_uid_4_5d7756c4842fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d7756c4842fc" data-td_block_id="td_uid_4_5d7756c4842fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5d7756c4a5361_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5d7756c4a5361" ><script>var block_td_uid_11_5d7756c4a5361 = new tdBlock();
block_td_uid_11_5d7756c4a5361.id = "td_uid_11_5d7756c4a5361";
block_td_uid_11_5d7756c4a5361.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5d7756c4a5361_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5d7756c4a5361.td_column_number = "3";
block_td_uid_11_5d7756c4a5361.block_type = "td_block_mega_menu";
block_td_uid_11_5d7756c4a5361.post_count = "4";
block_td_uid_11_5d7756c4a5361.found_posts = "158";
block_td_uid_11_5d7756c4a5361.header_color = "";
block_td_uid_11_5d7756c4a5361.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d7756c4a5361.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_11_5d7756c4a5361);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5d7756c4a5361" id="td_uid_12_5d7756c4a68c1" data-td_block_id="td_uid_11_5d7756c4a5361" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_11_5d7756c4a5361"  id="td_uid_13_5d7756c4a69ae" data-td_block_id="td_uid_11_5d7756c4a5361" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_11_5d7756c4a5361 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d7756c4a5361" data-td_block_id="td_uid_11_5d7756c4a5361"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d7756c4a5361" data-td_block_id="td_uid_11_5d7756c4a5361"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-34523" class="td-post-template-7 post-34523 post type-post status-publish format-standard has-post-thumbnail hentry category-music-video tag-ty-dolla-ign" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music Video" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/category/music-video/"><span itemprop="title">Music Video</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Music Video: Ty Dolla $ign &#8211; Hottest in The City"><meta itemprop="url" content = "http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/">Music Video: Ty Dolla $ign &#8211; Hottest in The City</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://weuponithiphop.info/category/music-video/">Music Video</a></li></ul>	                    <h1 class="entry-title">Music Video: Ty Dolla $ign &#8211; Hottest in The City</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name">By <a href="http://weuponithiphop.info/author/cyclone/">cyclone</a> - </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-09T13:47:20+00:00" >September 9, 2019</time></span>	                        	                        <div class="td-post-comments"><a href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p><img class="aligncenter size-full" src="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no" alt="Ty Dolla $ign - Hottest in The City" width="895" height="485" /></p>
<p><strong>Ty Dolla $ign</strong> released two singles earlier this year,<strong> &#8220;Purple Emoji&#8221;</strong> with <strong>J. Cole</strong> and <strong>&#8220;Hottest in the City&#8221;</strong>. Today he premieres the official <a href="http://weuponithiphop.info/tag/video/">video</a> for <strong>&#8220;Hottest in the City&#8221;</strong>, which features guest appearances brother <strong><a href="http://weuponithiphop.info/tag/juicy/">Juicy</a> J</strong> and <strong>Project Pat</strong>. Directed by <strong><a href="http://weuponithiphop.info/tag/david/">David</a> Camarena</strong>.</p>
<p>You can download <strong>&#8220;Hottest in the City&#8221;</strong> now on <a href="https://geo.itunes.apple.com/us/album/1475798017?app=itunes&amp;at=1010lKkX&amp;lId=116490a6-6bc5-4aaf-bc76-3acc1ffb1043&amp;cId=b03670e2-8531-4f1e-b492-eaf70e08ac86&amp;src=Linkfire&amp;sr=4&amp;ct=LFV_8d441b95072510f61001eb23ed555795">Apple Music</a>/<a href="https://play.google.com/store/music/album/Ty_Dolla_ign_Hottest_In_The_City?id=B2ytk2egauv344rbzzumbn57gma&amp;hl=en_US&amp;PAffiliateID=10lHrU&amp;PCamRefID=LFV_4f0c874ee3afbb88116d94fa6f9b98cb">Google Play</a>.<br />
<iframe src="https://www.youtube.com/embed/-nOYlY4lbww" width="690" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" data-a2a-title="Music Video: Ty Dolla $ign – Hottest in The City"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F09%2F09%2Fmusic-video-ty-dolla-ign-hottest-in-the-city-8%2F&amp;linkname=Music%20Video%3A%20Ty%20Dolla%20%24ign%20%E2%80%93%20Hottest%20in%20The%20City" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://weuponithiphop.info/tag/ty-dolla-ign/">Ty Dolla $ign</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/">Music Video: Baby Keem &#8211; Buss Her Up</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/">Post Malone Reveals ‘Posty Fest 2019’ Lineup</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://weuponithiphop.info/author/cyclone/">cyclone</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="cyclone"></span><meta itemprop="datePublished" content="2019-09-09T13:47:20+00:00"><meta itemprop="dateModified" content="2019-09-09T13:49:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png"></span><meta itemprop="name" content="WeUpOnIt"></span><meta itemprop="headline " content="Music Video: Ty Dolla $ign - Hottest in The City"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_15_5d7756c7a0c02_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_5d7756c7a0c02" ><script>var block_td_uid_15_5d7756c7a0c02 = new tdBlock();
block_td_uid_15_5d7756c7a0c02.id = "td_uid_15_5d7756c7a0c02";
block_td_uid_15_5d7756c7a0c02.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5d7756c7a0c02_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":34523,"live_filter_cur_post_author":"1"}';
block_td_uid_15_5d7756c7a0c02.td_column_number = "3";
block_td_uid_15_5d7756c7a0c02.block_type = "td_block_related_posts";
block_td_uid_15_5d7756c7a0c02.post_count = "6";
block_td_uid_15_5d7756c7a0c02.found_posts = "8";
block_td_uid_15_5d7756c7a0c02.header_color = "";
block_td_uid_15_5d7756c7a0c02.ajax_pagination_infinite_stop = "";
block_td_uid_15_5d7756c7a0c02.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_5d7756c7a0c02);
</script><h4 class="td-related-title"><a id="td_uid_16_5d7756c7a6594" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5d7756c7a0c02" href="#">RELATED ARTICLES</a><a id="td_uid_17_5d7756c7a65d3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5d7756c7a0c02" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5d7756c7a0c02 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/03/music-video-megan-thee-stallion-ft-nicki-minaj-ty-dolla-ign-hot-girl-summer/" rel="bookmark" title="Music Video: Megan Thee Stallion ft. Nicki Minaj &#038; Ty Dolla $ign &#8211; Hot Girl Summer"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/rFz5we-22HmAZi8wADalZ4UhujBSKZhixJq8FCE0BgWhQWcv21ZfVrxHZ86uPBldkg06Tp6Jja1F2zuG_bEVwxXjPNiVmRpj_yJlVDsbisQLDhUkpPjcpCtn7wArzxIuBJcm7KmjKaxAsWBIrd9vx_Zomoyfmk5-MhYnIx28l7ARqgSb8lj6uNyjT8gGBzRLk56Za5vkeqdWlJw-etMy42naBCsriZMhwfFmn-kZifHBh6Pil3byD2w6OL-q_ZbcWQweJx9pAQ_qUHWVMha3fWXgJiYB5O-fs1H49qdUcCleA-gFCq378TwPRHCi9WDtbc_r8WLwVCbH8ZhtLRYN0DVr3E8t9MXhujp7Vy_9Prm-ETAyZG_dbJArlNkUYgzAZmkskT-fpMhUMYo-uyqbmxnWhv6u8zXurwtXLX4Lcbot2t15sQ0EHUfFDeNS8e3j5kVkcMx30ApZmGcJCus7evWp0m2PlARZZLyfeM_uCNmV7ZYzH9zyq4n2o16otKWmNqjL69zeCHdvb5wUhlANb304aywo2dvK-By3wTA7eNqju8WBlbF57gBF0-Hg51RrlNYRZ_eNQdj4wFJcqRnj3uaP5-eAaPsuou-AvCaoTngU8yQQgJmOQ6TcRGg7l1n84KDOuwDmVp7e0bpTuJ3uWp9_VKGnUN0KXNSr1AT_CljCfmtkHNA6uIsB=w437-h241-no" alt="" title="Music Video: Megan Thee Stallion ft. Nicki Minaj &#038; Ty Dolla $ign &#8211; Hot Girl Summer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/03/music-video-megan-thee-stallion-ft-nicki-minaj-ty-dolla-ign-hot-girl-summer/" rel="bookmark" title="Music Video: Megan Thee Stallion ft. Nicki Minaj &#038; Ty Dolla $ign &#8211; Hot Girl Summer">Music Video: Megan Thee Stallion ft. Nicki Minaj &#038; Ty Dolla $ign &#8211; Hot Girl Summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/22/new-music-g-eazy-all-facts-ft-ty-dolla-ign-got-a-check-ft-t-pain-allblack-offset-jim/" rel="bookmark" title="New Music: G-Eazy &#8211; All Facts (ft. Ty Dolla $ign) / Got A Check (ft. T-Pain, ALLBLACK &#038; Offset Jim)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/2umlyVcGN8V7s64XcWdedqkO5NKg61aRvTveUbYHV60k1Y-Qe6iM1S-bAJclaDd79jxRNUqfzt1Pe063k8XiorlfR13rvgmjgC_6fk1ACZ0Y93lb5NYrNCUT43V6sTct3hVwM6kj3t8JUNhGTOfO8JeidNjWEplsbvEqTN3-ORMgajcp5nbNyHTkuz3BIvYmQnYRMV4gjgjYI690Kz0H025GWssASSDQ-3vSbxARsFDvFUNSmmph_21IwAjZmNh0EA-inm1_xopyuspFJRbv21EtlWpFXMH5sCvZF2z8kJCIE3DAkponbZ-aGiJVSaukwKLXx_3730-GAo_x7KVNq1T6ZmBM5RMgR0l4_WQ-jHuKZlxVmMMuUeMSW04YvqxlGV-zz_x-nOBLE7WbyZzdvIuqBEFx9juUzm4JZ7HALhkwkkVfYu-VmePnusjQOBdDx5VWXE7Bbo9H1cbjOCw2RZ27UzU1CGUFSs8HjyVGYur83g9tFG56qkcphS04-fjxxEJnTEwLhTFfJH9lEYJvIfu2_fQbq_Ps7NN_p_20krbC3dMHn1WWGQKzHsdNQtCO4efcDDUlBGoZNohzZCDV9dWcaF-8wljr8Z-NEfz7_XSyIylBSPA9ektaj7WvYVktu032optDzeo9KU_5Y-sCNb3mZyF9e1-I=s630-no" alt="" title="New Music: G-Eazy &#8211; All Facts (ft. Ty Dolla $ign) / Got A Check (ft. T-Pain, ALLBLACK &#038; Offset Jim)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/22/new-music-g-eazy-all-facts-ft-ty-dolla-ign-got-a-check-ft-t-pain-allblack-offset-jim/" rel="bookmark" title="New Music: G-Eazy &#8211; All Facts (ft. Ty Dolla $ign) / Got A Check (ft. T-Pain, ALLBLACK &#038; Offset Jim)">New Music: G-Eazy &#8211; All Facts (ft. Ty Dolla $ign) / Got A Check (ft. T-Pain, ALLBLACK &#038; Offset Jim)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/09/video-ty-dolla-ign-pays-tribute-to-mac-miller-on-nprs-tiny-desk-56/" rel="bookmark" title="Video: Ty Dolla $ign Pays Tribute To Mac Miller On NPR&#8217;s Tiny Desk"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/xLSyJGJ169vQOhDcS5-zBpdocSj3gvPt6x7o6q-Ll4YKJgQHE2apRksuhWsvzS13f_KsHc7A2BLSIcKS5kwWUTkwwjfZqwWe0xDl0kllXLPIP65fM3P9ExmUrPqdySprkb9nOfsMnIIDAY5aQEbEOlGOj7aZe3NycHQ9_SqRL6v8rb1Iy8KsrMJjzSAnT4h-Hsif_obMPt0Jk2vH-vK2q4mWyXfuU6b92IuDGu_Q7T8YS_7EQ0OZa9GChAvNvSC_ApKusGQMCgjYdcjVmMpFjpCXW0tDMZhHetI8NlJ3Ad6EAuhCnS71SITp1OAUKlePu_TATe4KbiPDr9Yvz49YWM1HSthrmFSxaK2tjWGr7SCJ88JjxuEAbiKIwwPSok3-x30FzB4bNcruYF9ctloHQCKzVXbTPuuJgsEWKhnjQK56AjM8ZpDl6mJuoivgj7_72IUiFQ5TiP1TfIY2NhL7gA0xMVAzC5p-Ao-4oIhpVyBhnJ3HrVgV0hXvwT00q8eSQHi-1mCJrh9kTaVXPHvxWpGgUMYSwGaIocmR1TuiS4itWMxbRNk1BewHM76OPuglyXo0a3D6Bt7CjFPQ_Z0lwzYjpgLNKFQpAuwJ4f41R66NieVfyzsZeoY-CkVJGAYZ-xZGrQSLfBzZVZVWYCPOfGetMtUkI3R1=w362-h237-no" alt="" title="Video: Ty Dolla $ign Pays Tribute To Mac Miller On NPR&#8217;s Tiny Desk"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/09/video-ty-dolla-ign-pays-tribute-to-mac-miller-on-nprs-tiny-desk-56/" rel="bookmark" title="Video: Ty Dolla $ign Pays Tribute To Mac Miller On NPR&#8217;s Tiny Desk">Video: Ty Dolla $ign Pays Tribute To Mac Miller On NPR&#8217;s Tiny Desk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/09/new-music-megan-thee-stallion-ft-nicki-minaj-ty-dolla-ign-hot-girl-summer/" rel="bookmark" title="New Music: Megan Thee Stallion ft Nicki Minaj, &#038; Ty Dolla $ign &#8211; Hot Girl Summer"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/-oqxOOI5H6rT2j0DKx9Q7tS3hujNE1INGtNBL7P7-6WFLwOx3Ni8XUL9qVskrooMocKoC1nHLVoQ6UrN0MM2ekYa_xX0sHIZ42NFl7lDPJfEJhVfYmyANMz45O4aItbod1yswJ2lIQDMVx_IwQKaUSaICIguow_fHc7bc7uwojSWb_vzE92O8NQndEUmgfVHwL2_AFKQqEmv6ErbB2QqI4El-Rfm747TF2jOhJFH4X-HMcpsZ9uedRULcnRfOR8xPCQhhZKn85807kLFQsEneVuU9ha9vfGAi6IX4HX_CplM4qPxHb53unvs0972rLFVE_GgHy0NuX8TIZiaKvAn0taLTp3lLqTwwDtQcl6aG0Jsd_cQ__zwC0T_dG5OKICpohOUpSlL1P84lG36ECBoY_PfHNrNDb4pBYS1br1YghuQRL6C8iEheYRIVOaSHaahUfDTmr5THFHHWzpXfp3E9P32s5GCP40KtpNoOV5YARsuug15rqD_L2Xhpi9Tb5m5LHm6SliFP8Woy-ZX3jnhxtDSAHhnuChrn9y7NhhYGAsNopaTCeqcLkSe3QmygTdwhNiXhoPjxWJtNPlLXpbfkrq86rgjE13fQ8gVvRQL7skGOTXjbqyp1FVb6aFQWwEO3owBYatA8mnuElRqFdFBjEc_odvBume2=s736-no" alt="" title="New Music: Megan Thee Stallion ft Nicki Minaj, &#038; Ty Dolla $ign &#8211; Hot Girl Summer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/09/new-music-megan-thee-stallion-ft-nicki-minaj-ty-dolla-ign-hot-girl-summer/" rel="bookmark" title="New Music: Megan Thee Stallion ft Nicki Minaj, &#038; Ty Dolla $ign &#8211; Hot Girl Summer">New Music: Megan Thee Stallion ft Nicki Minaj, &#038; Ty Dolla $ign &#8211; Hot Girl Summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/07/30/video-ty-dolla-ign-purple-emoji-hottest-in-the-city-live-on-the-tonight-show/" rel="bookmark" title="Video:  Ty Dolla $ign &#8211; Purple Emoji/Hottest in the City (Live On The Tonight Show)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/8xs9NWU-WXJSwVLF5eEtiY7XyEMUvEL7eAWT_fWlCEjYIUK5AF9qsDdjpLtkKRLXfWTgml0OKQUeD5wDqulSTgC5U2K3QH_3eCCQobnQHbKzZxjvd-BzIsapVTARJ4hHpbMgFtbRU6W73xjt8aDnRuB1pFrogY_CCad07wNi3dlEYcjt0Pt5aaC4r62CI9TabN7kqHmm3VEbG3BVzBb72wkpbzqrxRtIVeLMYaByb2xBvUuMByBJL7yZG5IYOBmO4fxsiocSpW8xf1itSyPafmCKLWuSUeHXlDyZGUiVuQW4TBvvgV1XBVP_q-nboXz54MFd2n5eJxmhRf5A9lgHU35iwHGxZzZPpt4bEB98L1Hp0DPjFiiCEaFp4hl6_5uhT37_C20EYp79-bgVfCYW9taofEdcVLJjdoJNFkKBRGOuwM0THm1pNZbn8gYcvGvQ6P6lttY_ZgCyqrM4xsJEp4_w-Jwh2MK2Kltb0NJDTSVgQ2kVUmVrBaArId_8N80fQMl8nir2J9kOm0r5qWX-vGEGYbqlyki9W5bnPgsJgWq-kuuM9XP1cMbsTZ11VrWDEftKrI2pM7uE1Rw6upEwKsMQszRTt0opjyKbMSKN_wJDtxM6BGDpZycNWs1LrkOBynxu8pdbnQwQ028KJMmp28Xrm37WMwxd=w744-h499-no" alt="" title="Video:  Ty Dolla $ign &#8211; Purple Emoji/Hottest in the City (Live On The Tonight Show)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/07/30/video-ty-dolla-ign-purple-emoji-hottest-in-the-city-live-on-the-tonight-show/" rel="bookmark" title="Video:  Ty Dolla $ign &#8211; Purple Emoji/Hottest in the City (Live On The Tonight Show)">Video:  Ty Dolla $ign &#8211; Purple Emoji/Hottest in the City (Live On The Tonight Show)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/06/12/dreamville-got-me-ft-ari-lennox-omen-ty-dolla-ign-dreezy-down-bad-ft-jid-bas-j-cole-earthgang-young-nudy/" rel="bookmark" title="Dreamville &#8211; Got Me (ft. Ari Lennox, Omen, Ty Dolla $ign &#038; Dreezy) / Down Bad (ft. JID, Bas, J. Cole, EARTHGANG &#038; Young Nudy)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/5Gqg_dTzlyHe4D8qCn4xklBo-OsnFfXqWx7HXRTRkWpJ1AM7g7lIKTd6aML_lsUFDUCF7EoicEIQok4GEneWiTZMF-LVLoRW3pDRIote8H4qWwpMxcHHrenvGVpTsUq5DAuYA1TnaDbr1156bADW3MswRUnGOpe7zxozKzsva97Yh-I5CTz8WA2--0PHDs5dmJTxZpxIqdUtW__b9EqUVqbIuy-AnH5MiAxIbAb8zooeZrJYhJqThPVBhtyU-yLhYePwAix-GFTtXSFY4O19J7DxHO4ktCJ09CpIry886ZcH-izfWQK3NHnVOvg_U-zd-esWcX4oOHD2Hc5DZMqgPMjbMbKfyilmBQnrDNlU602j6y_iQ3fioGbTzM1jmQ8efZzIGMOxpZkXc6dwoIBRxEyySTwUTy3bgCfPLcf5m91ZVpX9VT6zFPMbMipNVp1J_ujxIqxG_gBAeQu62fc3G0_epjKNMOfq3j_Mf7q_4TKDKx9b71aPHQOZVIF_7f2ABSrxshb0NLaLKT6i7EJPdJ0pBSHdLdmbQroktjHZm9PnhiGvoTDivLxfWgQmtWYVZEQLUU7MfoAdStapoqRcLta9ZEHOKU40SyCrQGCpBlykvBaMKlP1Y9VHdBpMFD0NM_KJxhUoGzU7MNd_u44wGxpiksMW4fIN=s500-no" alt="" title="Dreamville &#8211; Got Me (ft. Ari Lennox, Omen, Ty Dolla $ign &#038; Dreezy) / Down Bad (ft. JID, Bas, J. Cole, EARTHGANG &#038; Young Nudy)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/06/12/dreamville-got-me-ft-ari-lennox-omen-ty-dolla-ign-dreezy-down-bad-ft-jid-bas-j-cole-earthgang-young-nudy/" rel="bookmark" title="Dreamville &#8211; Got Me (ft. Ari Lennox, Omen, Ty Dolla $ign &#038; Dreezy) / Down Bad (ft. JID, Bas, J. Cole, EARTHGANG &#038; Young Nudy)">Dreamville &#8211; Got Me (ft. Ari Lennox, Omen, Ty Dolla $ign &#038; Dreezy) / Down Bad (ft. JID, Bas, J. Cole, EARTHGANG &#038; Young...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5d7756c7a0c02" data-td_block_id="td_uid_15_5d7756c7a0c02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5d7756c7a0c02" data-td_block_id="td_uid_15_5d7756c7a0c02"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://weuponithiphop.info/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><h4><strong><span style="color: #8224e3;"><span style="color: #000000;">Listen to</span> <span style="color: #c60000;">WeUpOnItRadio</span> <span style="color: #000000;">Live!</span></span></strong></h4>
<p><span class="cc_streaminfo" data-type="song" data-username="cyclone777">Loading &#8230;</span><br />
<script language="javascript" type="text/javascript" src="https://control.internet-radio.com:2199/system/streaminfo.js"></script><br />
<iframe src="https://tunein.com/embed/player/s292400/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>AUDIOTRAFFICKER:</span></div>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FAudioTrafficker%2Fvideos%2F326277991409372%2F&#038;show_text=0&#038;width=560" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Nas-T ft. Shad &#038; Exodus &#8211; Surf&#8217;s Up</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/aq8hzOgMl8I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://weuponithiphop.info/"><img class="td-retina-data" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>September 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://weuponithiphop.info/2019/08/">&laquo; Aug</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://weuponithiphop.info/2019/09/01/" aria-label="Posts published on September 1, 2019">1</a></td><td><a href="http://weuponithiphop.info/2019/09/02/" aria-label="Posts published on September 2, 2019">2</a></td><td><a href="http://weuponithiphop.info/2019/09/03/" aria-label="Posts published on September 3, 2019">3</a></td><td><a href="http://weuponithiphop.info/2019/09/04/" aria-label="Posts published on September 4, 2019">4</a></td><td><a href="http://weuponithiphop.info/2019/09/05/" aria-label="Posts published on September 5, 2019">5</a></td><td><a href="http://weuponithiphop.info/2019/09/06/" aria-label="Posts published on September 6, 2019">6</a></td><td><a href="http://weuponithiphop.info/2019/09/07/" aria-label="Posts published on September 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="http://weuponithiphop.info/2019/09/08/" aria-label="Posts published on September 8, 2019">8</a></td><td><a href="http://weuponithiphop.info/2019/09/09/" aria-label="Posts published on September 9, 2019">9</a></td><td id="today">10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5d7756c7b5b2b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5d7756c7b5b2b" ><script>var block_td_uid_20_5d7756c7b5b2b = new tdBlock();
block_td_uid_20_5d7756c7b5b2b.id = "td_uid_20_5d7756c7b5b2b";
block_td_uid_20_5d7756c7b5b2b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5d7756c7b5b2b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5d7756c7b5b2b.td_column_number = "3";
block_td_uid_20_5d7756c7b5b2b.block_type = "td_block_mega_menu";
block_td_uid_20_5d7756c7b5b2b.post_count = "5";
block_td_uid_20_5d7756c7b5b2b.found_posts = "2377";
block_td_uid_20_5d7756c7b5b2b.header_color = "";
block_td_uid_20_5d7756c7b5b2b.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d7756c7b5b2b.max_num_pages = "476";
tdBlocksArray.push(block_td_uid_20_5d7756c7b5b2b);
</script><div id=td_uid_20_5d7756c7b5b2b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/new-music-supa-bwe-animal-in-my-dreams-freestyle/" rel="bookmark" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/AY47l9KRXVSB10rlqngAUKEFtl0VMKz4PUpG989hBUOH_yHdKWXLiH2Y906pdiru-djvKbZtaIA7DcjeDWJxfUWtFdR_fTbzAbtfXB7tpoqbS-j3aGz2qanFJCFZ9aoMagtIZBCFFeI6gB8jFxNh0x82K0QeiTvzAYMK5FQuRvQWzIlmZEEB4cKXz2az4rv1iKp69wg1pqR-7fVGimuWPXh2op1of6lNFQaWJ0tVYMQqJ79UA6SMKNhtGHz-ZbFUA3cDK_SKL0eRWsq0OjmgTaLSt_jdelbdB37bdP_1FUMtluBIChIEwjm7xAQckudWoCtAzEy0k4ghfhQ_R_FvSIhX-YOhC5u9cAWOGFHPotx735ZRf7QKn5Ln-rbNMIVd6g4GW0DBHlARbtjRRLDBw89QhRVzoiVy0pi3sFEKZ4a7Iospgpw7LnUSeXYG8PSjgSalat40-UsOEmIol-DlISrCk6mr2SGDqPFpe9R6QOkR0v0S-v16fTIcxqPqapFZfZ0Knt9FO8VxU-JSPDzrcSnyli7vT6h_KmzXE1_JmK4SLy89H-ylNP1OImS6kwW1cfdJBFBHsItNfD2wdo67ewL3keYMcl_Y_HPnKTq-xUHjEIJnhrTQD74yjLOsFuPbdFmN6E_5ndXrrW8egwH2DS-0-XZaaGwr412WNbAtdCszYA2IcU4QWCj1=s736-no" alt="" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/new-music-supa-bwe-animal-in-my-dreams-freestyle/" rel="bookmark" title="New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)">New Music: Supa Bwe &#8211; Animal (In My Dreams Freestyle)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/new-music-wiz-khalifa-dont-stop/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Don’t Stop"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/e1l0IqVTpfUBDDKqU9FdegIjZe8cjGNfkCDz21WvxFHB3N7npuXjZQqa0mg4Z6fppiO0NrNBBdpZqqYxGBBiEr88DZEcxDaQS4oEwC7b6W8zreDB1f3eiblFY2MM4nC2ED7VfwhdYcp172g9_j2x3corlyNha6SWLylSpnd0YliutOD7BwGCaZkKprJ9mHiOJ5Morxaf2HitSmG3ZIs9dfLhULGpS2_sokERuXjeSvFP5JpTNf5nYNFEaboijD14yhchzaSxeDOKxJDMkTawX8q-K2ny6lWXqRdGzSRVBV-PSRkWxcjH_oq_dMvWE96TD6BtKdWD_gf16tQmZaB4h6QJSiIMtqq2kUu4-UHAmT_J9BNYN1YVjcmUl7N5PnazQeshWcLMMwFGsbmsLQbozsbkc5oTgBC38BG5g5_ww9cE8xQqQHch8RiOm0oHB0o7MpLLpTU7Q7cabHPupyNnWuAWtFZjvFQjeGQnuELBAZVAESe2SslTN6Ipv5XuMLcVwQMXWiphchnIHIH5_XhSJvduWgkD58vO1_Og7ccp62SfpHx8zMkq7ImxfCFn8globjsy2v9TBasqyNifxeoeLjTBie5aJatxQVQuUHgxxMgNAjxDcXv8wIpUcrP5j1COGOcLaKc7HCl7o9dO8V-6LnI03DSylgeXltW3s3RKc8QdCatZ61VmF5wx=w593-h391-no" alt="" title="New Music: Wiz Khalifa &#8211; Don’t Stop"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/new-music-wiz-khalifa-dont-stop/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Don’t Stop">New Music: Wiz Khalifa &#8211; Don’t Stop</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-ot-genasis-ft-young-thug-when-i-get-it/" rel="bookmark" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/-mk33nlzD5hEjV_ADfthN2FtkqgPgmBf4p1fWOD66SxQatPWLuzRmKbyspO0JROQEETxKLNeS8jJUPqYKBn2PJ0Eh9GlaSa5a3Hdr2Nm1qiXRlE_NwVX2KqpXs67SSg1MhHNI7iRf2_e0ahIa7IMfWcOD25PGVshldDp8mHoktn4YZdBgJy-yidXjF2IuCc9GFWLhX9IUCy6gpf6ZqDmfRgmYB84adk0AcCKb9jh9SZGWjMgOrkpS3mpKZw-y5h-DIrNE7Tt9KT9XjuaPvjjfXRa3yYkrCzjjPGO3qwLov1cX5Y7e7gotbDjHUcOJ7u0-N5CxeKUUcnxcdE8eU0O7V6x2tAI9tUWKWPcAFOYDtLSOzrZiZW5ZRwE8mjJetdvGURmVRkpNOcmsZGMbfXPJsI4bg2XwQVjWSXnFgMcJx3U_r2rA0DROn_NiOyu8lH92b8lwA7RqJLXPkv48ZZHPEDptRtaiRGEiCZu-isveP3L62PJwDjWZSW0HwDyiUV3rb1yuXd7RQa96Kpa88r235GO94_PP4_8UcKXT_NODk6t3SVHJPz-p0rq6v9KYgHmC1EZuOMJNgvzcdpXYKZFOyk4GcpSlsS5fyyDiOcqElBIoPFpcc38XofF4SbMH4PciWU_2t2KbJVk8lrox24jih9zzuDW-Dtl1UjY6WV9VcgarSIAKHXDoDwJ=s736-no" alt="" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-ot-genasis-ft-young-thug-when-i-get-it/" rel="bookmark" title="New Music: OT Genasis ft. Young Thug &#8211; When I Get It">New Music: OT Genasis ft. Young Thug &#8211; When I Get&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-stormzy-sounds-of-the-skeng/" rel="bookmark" title="New Music: Stormzy &#8211; Sounds Of The Skeng"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/EZlTGyXLUKvOTy6S8nIOSYKgcV38QKOzkwSU7vMOM2dyZ01eClXE8pWYwWXwOvG6zD8CDRAC6UhcHofLGBJeTGPsrXTffitVCsLKtUS30ysb4wzmia9j_3pE3BaQUFE4xrg65pHPKx3w6djpdHSmqNHhUIQriuMrOhEL3C9w9yV5MQTRezdAJVttzGZu6FMqbzUoug-wpPi2CPbTl1hRf3uy6HpxcUuUWyOHOc83Tx2RdP5FAdzmPTTGnY7GNcjLs3TabO6Kv0MqCDtQUjfE7pwyJhc2OsXW_DbPaW93G3Nyhl8UqkYCDsN1v4dbslGN1rKSZDMjD3CPNMKUEjxWj_iCZxEA7cs8J14Aw1xnyaHHTGcB5NDB6giEND6SZ7lBf_GgEUbHeJ1i7K6072AsFXulmsdDNxOs7k35lA8B9gOVji3IR7FJ8O6BHj5JKEFeI3zVKkgnAR0WKVxrNtcGUBBGW4uF-Pw9RUr1VO-YziSSwZnIPcIss76Bs5OhRA4zYPfOVP834qTFmP_rh63rd83DYCRAQE6BrftWyzrVecZRGmq2IEdrAt0XSrT6w6mcV87-8Ff9ErQzJ6dKIUUoluuor6OSPQih5lpMsshNhvk72vRU0UAOoC3g3D2ruWHiVD5bpfLKhdWADbdB_cVQ0ODY-3kJaE-tpPqgjrxn4-PW5s54-iyKe004=s736-no" alt="" title="New Music: Stormzy &#8211; Sounds Of The Skeng"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-stormzy-sounds-of-the-skeng/" rel="bookmark" title="New Music: Stormzy &#8211; Sounds Of The Skeng">New Music: Stormzy &#8211; Sounds Of The Skeng</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/07/new-music-bishop-nehru-in-my-zone/" rel="bookmark" title="New Music: Bishop Nehru &#8211; In My Zone"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/ezQap2HfUMu0acfvJpH6y8IMCA83J0cJgZgG3rJsCdR3mT4JEVLhpY8DFxyb3sYcRcqA49kprxKPE97nOsH66-dP-gOzC-VqsAOGahZXSZsNR8lyFcukl5sBLckJ5-lNyoc_F2-3XVSMdAGuonUm1nSqyvJrNooVw8vlGZjok4LvgugTHBTz0IpEw69dv4e687VDjdk-GLAuH83dUn000mPlSwjCRj2aeImjVwttgKDq_BJuo1Yr7YZUBfqWnNckDpPvsRej8aiAMhGpr-6JsgRD7VOt2KKPwAzSiMnjbJQCI7SXPDY8r96CFvL0tcpWBuG3hUzPujA3dzZTYI0LbW9TjiJc3Y68yutMLJO6V33MrvIfjPQwv4Mn8WwL9IfWN8Xur8Sh3bktoADpTvQPeERUqzBSoXRis5zJPe62heyKezz4LQO-eRs_gdQPzX_7i45bO4yfCybK_c5o0ZHq3DMYGjvs8wzThlRr-BGVraeoGXcxK3m_5pvEvdzMD5Y18dH-MXCm0R7m43oJLw5mp5cPaLgf7h7oD989DcE7qvOTqjIpjoKk8Ce8h2yR68fb4-GKqKAHApB_0knnmw7y0EOJMktiTWgbjhsqmeTCaKG4-SoIlEyz67JSDXQJegFEyE-_-8KgyulIYq5bcAx9gE4p0IuZGdua1NBodUti9pSsk-YAT-A4iwrg=s736-no" alt="" title="New Music: Bishop Nehru &#8211; In My Zone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/07/new-music-bishop-nehru-in-my-zone/" rel="bookmark" title="New Music: Bishop Nehru &#8211; In My Zone">New Music: Bishop Nehru &#8211; In My Zone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5d7756c7b5b2b" data-td_block_id="td_uid_20_5d7756c7b5b2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5d7756c7b5b2b" data-td_block_id="td_uid_20_5d7756c7b5b2b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5d7756c7b9743_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5d7756c7b9743" ><script>var block_td_uid_21_5d7756c7b9743 = new tdBlock();
block_td_uid_21_5d7756c7b9743.id = "td_uid_21_5d7756c7b9743";
block_td_uid_21_5d7756c7b9743.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5d7756c7b9743_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5d7756c7b9743.td_column_number = "3";
block_td_uid_21_5d7756c7b9743.block_type = "td_block_mega_menu";
block_td_uid_21_5d7756c7b9743.post_count = "5";
block_td_uid_21_5d7756c7b9743.found_posts = "871";
block_td_uid_21_5d7756c7b9743.header_color = "";
block_td_uid_21_5d7756c7b9743.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d7756c7b9743.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_21_5d7756c7b9743);
</script><div id=td_uid_21_5d7756c7b9743 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/07/album-stream-earthgang-mirrorland/" rel="bookmark" title="Album Stream: EARTHGANG &#8211; MirrorLand"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/rU9C0yEAaWbYt3J3lntvoQzAkv-KsN6-o-_mJEVGoYwdZ0sqrO7eMwSplKoeXEUfETgbsXh5BAWeWR-R_qH1Xc5Up0cX-Q-HUKK1C7JZ2cxLc3q8P-3LixsFLGlVuvN6Xb0UXnjC8m0emouQZIAo3TFO1c5hDJS4nDtSo-x5YAH6_MZoyacW0tke03vosx-mlVkVZqxME7conRppfJIFRYpoREbMsweCra_4a070kIUd9uVSBhr2wxlf87INd0O3HuUog6KfcHNPdI45GtjbocuCwSxijXBRe6ChimMFmXnb44a5zd_gr2nJn8bkJ8tJoo2DpjSANXfof-4WhGIDD_NqYBP9ZbEizBjMffUfEM2xcdrZpfbsE0jO2GhMZHZpOynJr_NXd5v88dRfUGLn9vlV4j8nnhB33N5CKWFN1HoSAcwBGmlwEvEfWikfLkOWkZFD9sCLUMHRGzBEB6Bfm-tUuLsD2C6PxKKuTEBK-KiIV-q9ZYy3JlHLJcz604F0GSPA6mplP9Eg5u27Ueo8euUX37me-t6LjZSPS2sVJVm9rK7lPrkgyzHpK8aeOcfFh99TsSHTZmlaXA9bXrzSk-iEeeaRJLa82I8e4l-WLgev-myW0pVcUKS1JSfwGyyDLYPAPkdhJXFX8KQXvBkAX0lZwrsqCZMFr8nKRo5z_m9XRNQ2k5-UMHwe=s630-no" alt="" title="Album Stream: EARTHGANG &#8211; MirrorLand"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/07/album-stream-earthgang-mirrorland/" rel="bookmark" title="Album Stream: EARTHGANG &#8211; MirrorLand">Album Stream: EARTHGANG &#8211; MirrorLand</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/06/album-stream-post-malone-hollywoods-bleeding/" rel="bookmark" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Wu7MPMMWb3UWOVbd_Ih4Fz3owQAr5rhyKA-gyhfTp3iD02MtsT9sqASLFnSnpazTrmaa9HNJWx7e43lDa_xxwG-ZZz2PRYWMlUCaVG9zDs7T0OUTqMWEDNvh48KkKlCe3eIVNhQ8TWCN4DNplQnR8srwKNh-awYkHD_OU2BPqkcTeYibfOpxDxFxHAQEzT7jiO6x_LQtlBQWBkU7KqC0qeWXtZFdA_qgvtrNB6X5Gn8LhbpBgQ08NlYzsTIqF93NsUJ14l1UK_tp306MciJVtv85tb67zGO3WJo1PS-gxQAcbdGG9PAJ_09m_ZMJe_zyYa1ZBuvt4gA9nKEBKs6o993675R0HwrOMB3MMoCM1StUd_2XdOAUj7UwsAC48C31KXFIR22POVB2E9mxwqjIaFi0Y3uUOFBKnXLxoiUv7Q8iPkGMy5vDIEIXaopJKStcT3fXfB03aZJDst4i6qDbqTgTi18qg0qSKAIi91-3HNu4ioZpKUm-Nfu2lD83keduA0PCesZsD7ec5BFPNX2yDXZBvnkHLif_n3hpRiw8B7V35gvaP-ZB2NDuBZkhSIGGJC7SDOOMEDTKpPqtwt4Yn1ibsaQOYY3Z0tIc1DoZj_4i2wQNzoNgoHvoskXBY0MMH5EoiJP6R3j3mGS5RSZ0TtFd0sc7_j5V-Gz6fJ0pGoOkY7IwCrh5E1Ke=s630-no" alt="" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/06/album-stream-post-malone-hollywoods-bleeding/" rel="bookmark" title="Album Stream: Post Malone &#8211; Hollywood’s Bleeding">Album Stream: Post Malone &#8211; Hollywood’s Bleeding</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/album-stream-yung-mal-iceburg/" rel="bookmark" title="Album Stream: Yung Mal &#8211; Iceburg"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Lq4LkT8f_XkSdd3-PO1z3HM0rsfnPmW8lAFWwBBV77cUy_F-E1t2GcrOkEkEBbo1gjs85lOtOhMQ5FKvccA0AXWI2KJw1RZ9HGRJiaK6oLyFTgKfltIIiXrjZ8xELOgsR1Bimhsw3n0Fs_5kzVSjZni1y1GkrRi2X40PP1RA1Pe60_12Hbn3SegezD8ttVm1RYGuK5BHawT3TWITr4i6WdEZZ4fWz-qFVaHuGQdbHANMtH4xZnPwuemddYIZrgTVigPr0zKLs-ZisTtBh3031PKai6kiDSsyRrwrGCZI37iXV-VnjUhyCvMMi1_I2jbcqjdZJ8_SsZzIle6K37916Id36D76dBKauUtVfOjqzBPIuDY3wfAyua1iHYUPIDeWqvgX6zw_CbYOVtaL4aKp0TjPUazqAYlac4BwHUPF0amYOEVA-Kp44-WbSPe7a2LQghCFx3atrr5Y7cv2eaXcxyb4I8vFC9s6dBtfkz1b5Ac9bvFOtNVGT-YCgPhwoBvrsdltceQBZrn1t5zT0rV8s_aj3tibtVAkTpoSJlSLL7au1gYL-3orqNkg1y4mtbbqbCk9umeDFAwY06tA-1HVmImLFyLyLaKxDxFN2JbLt4vcwFCYdDOpSgqqHyP40waYzFJLuBu_S5g4AEkeZwx8zeClSuHDd-_jDyaetFNWAFV3_rOZk6wQrcDQ=s736-no" alt="" title="Album Stream: Yung Mal &#8211; Iceburg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/album-stream-yung-mal-iceburg/" rel="bookmark" title="Album Stream: Yung Mal &#8211; Iceburg">Album Stream: Yung Mal &#8211; Iceburg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-justine-skye-bare-with-me/" rel="bookmark" title="EP Stream: Justine Skye &#8211; Bare With Me"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/94dT1mMSSML1aSnttPFnsZ3B8zVFsWluauW5dUMyndSgcW7iQXbT_d0hRgw769iFB-s7G1mfYR9bWXNMnL-Gx-6TqfVOUZS_DuiBer2os4e36GoLKs4n6cPO2J_pqe5OnPi4Tqsby88yZoJKyYBt91_qQ_qovCqR3MdGicHYfwKdbUxkGTbYxrm9G4AXA6J0C0NKEj2e9gQVGYBgBNrwfvJKcradW3E_fOqvF77YXsLmkUm0jcG9TRy-F5KW_un3ogQnK7JRK97hd0Vb03gvLFvg9eZRNIGk9LGefr2RW471Foj17bZrckhR1GJktdn7-eJYFc8pbg4vn6-LNub3BbjKJAkyUyXMOaXxflCLMWZgV_Sm6yySDX-oSC79Zs4M15Fz8ZaGa-1TFwy9kEKEyJP77-5JfHYJRpiARIrUhjaTLp-DhkPRjKoeDg_-dIzMUDDSdiVLHlMWLbmvfAaFnpWdjuOETH0bfyYtJLxFZe7A7yPU4CIYQVWRj-sIQwh7M_5Tx1c7gNJVFumnkvOOyMtttV8Rkk4qLOZEhnFW9RkfwzD5aY8PTD56vKHXbcxPkf3mcdXGtQVjC7sJs3fJiLbapdDvidb7xawTV-t8Thup3KexR0sDTcuPMy_PIe7-GSH4E_Nv6jkf7BgpAtRTiUBurBDBolHFwsFxIkB73uEWq9guZAlWeBYz=s736-no" alt="" title="EP Stream: Justine Skye &#8211; Bare With Me"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-justine-skye-bare-with-me/" rel="bookmark" title="EP Stream: Justine Skye &#8211; Bare With Me">EP Stream: Justine Skye &#8211; Bare With Me</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-shy-glizzy-aloha/" rel="bookmark" title="EP Stream: Shy Glizzy &#8211; Aloha"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/2X8ZrR31oNVo5NlDtGn7h4g6drYRDiqtnIrESTnzFxGeQbN4r5BaPV_mt4AZYo3lW_AmPjYTIyE=s328-no" alt="" title="EP Stream: Shy Glizzy &#8211; Aloha"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/08/31/ep-stream-shy-glizzy-aloha/" rel="bookmark" title="EP Stream: Shy Glizzy &#8211; Aloha">EP Stream: Shy Glizzy &#8211; Aloha</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5d7756c7b9743" data-td_block_id="td_uid_21_5d7756c7b9743"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5d7756c7b9743" data-td_block_id="td_uid_21_5d7756c7b9743"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5d7756c7bcf84_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5d7756c7bcf84" ><script>var block_td_uid_22_5d7756c7bcf84 = new tdBlock();
block_td_uid_22_5d7756c7bcf84.id = "td_uid_22_5d7756c7bcf84";
block_td_uid_22_5d7756c7bcf84.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5d7756c7bcf84_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5d7756c7bcf84.td_column_number = "3";
block_td_uid_22_5d7756c7bcf84.block_type = "td_block_mega_menu";
block_td_uid_22_5d7756c7bcf84.post_count = "5";
block_td_uid_22_5d7756c7bcf84.found_posts = "2365";
block_td_uid_22_5d7756c7bcf84.header_color = "";
block_td_uid_22_5d7756c7bcf84.ajax_pagination_infinite_stop = "";
block_td_uid_22_5d7756c7bcf84.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_22_5d7756c7bcf84);
</script><div id=td_uid_22_5d7756c7bcf84 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-rapsody-ft-leikeli47-oprah/" rel="bookmark" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/36b-_Mdi5fiI3pv6rDP74kTJ0IwSNwf4xdUUK_qXAgoBEMW-L4RnWfGstZC1xFkB2rp-lOgJ1kZpr_caMvopba5955O-AzhJPkxnxFiGtprosUEV46_Z4pp44w0Jhj3b2t2OYoSC-nHmooIpgs0vs2np-SH5psSx_9ZAtqnB-TRNgcDqC1UTfD7uTVlV02PogpfDWMkDgYmCQowbHE3zKh1o9rl2DgQLMx9lrPj5EIoo39s2BpEPYKg7dcqshKdzQ1gyHAw3X5JG0n4jkTtWpadvZP-EWzcdJvK6annUgj4-XYpuYzuf_RAkwCAMBhSr6Q5qwoqmBcN3NLAhCXj6M3nvCCguehYmp8Lfs8l5RpUcYBD0pRYBPVupt1zc8cQaZvS5yvaXYF-RqHysS6kQfv0UjNIRxYtMeLabSF1lSD_hu5p641VKcnYLeZKCh7brt0crEt1Rz0NjknA4LJ_SwfXC9XPlhddUnaPY8UNiiuJCaTifqi3f3kl0qPa5j-Bf3o8vUiiSN39PweFzQWAIgtgThB5HVooHNiW3s213rbOsh4GMmIMI0NIYdp6e7wAB3w-LBXFKTcRVy2ZAp0REuuFxPTEPmWjHvDocLapfkS6JcJ4z-POuGli58twxSc46gRFucXlcUJEMtRZNlHVLNFPqXMYW60vNwui7BMlzHN6_x5qFt2WZCSpx=w941-h583-no" alt="" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-rapsody-ft-leikeli47-oprah/" rel="bookmark" title="Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah">Music Video: Rapsody Ft. Leikeli47 &#8211; Oprah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-lil-baby-future-out-the-mud/" rel="bookmark" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1TvS3dYThpMtFfBiLB6W6BNHDpIpcBw7ssm4PzVuXX30xQ5XpoaVhs4pM8Jq8TuPIWNr8TfVwBtAsUB3jOA7Np7PBqrpnY7mai-ad0HHjydBZUQz_3dfjROfu4nftDVTSKxoH7NeWCF_SvWkE3sBNYYtWk73dzS2kvGr12TyJMwKFW-InG6zbmt_O7_z65bTImCJ1OPhQ2_0s7Jnbuo1L-3suX1nkJiqD4ZTY5MoCWz45XquJJ_SOJ0VhskiFfntsvdtRa2z9j6ATX0UIEYTAxqbfqGUSodgziMlgj345Kbl0ZQ19MxubrKVGKlpovfnxva3894i2AJTSysX9xfTuKT1gmzA97EhDlL54R49olMpXTrzXW49UqmrKwGpULiql75ENCstc7Wc9jkNQXoD-RrlM3ipS6IuVElzyUe0R68O_wxORvmmvXmUmd3DC8ZUrnjqwpvz9bOqJNBjVFTme0W1WVsDI6E2R9G9uIvuyrxBjWJnACEM-W3MhdEyYWnU-4oirfaYhRQyiFycfZqlzwaH0godppYZphnrsQd4gcK9GGaiohs0p9ZjDImN6OvJzt61Mh_GEbVtdYAdJGe4KckPUqg6ThJ_MR-HwznQCAFOHgJ4DSOLEKnUY0TRa4_1p9w5CWDYTX1sGWpq01tZwur4vZIfMG5QtAviODpj0J5ArSS7atT-mqTs=w954-h528-no" alt="" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-lil-baby-future-out-the-mud/" rel="bookmark" title="Music Video: Lil Baby &#038; Future &#8211; Out The Mud">Music Video: Lil Baby &#038; Future &#8211; Out The Mud</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" rel="bookmark" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/JUf7fOYcVXSQZbEz156uj-3OHrtdVehbSA_pQvzVSs5Y8lEVqGxCQra7uNz3VLjKe5zH7V_yBNczmWY5CD8ycC7Hbo9aTKpUYvEDQJSZlGAe9QrN5cYs5cv29K_0KlNUX-0vVHyl7xbhntl4xUhtsZatVjJKwRV07egHHROdLNEtuT0qTRXQBCXct427vLvfJfZYcLvFRNSnprMcDaiPf0eZLVrr4Fmm1_0AHYfcDNZzcVvu4b2Z9qALNYZCAkNxBZowlywUWm3oHVYr8FJy07wEbp-rVv4hN3b2rBhw66zZq_gzB4y9YX6ANS9Za1ifHNl0g9mS4Ps8TgC2u6ynM2TNe7EQRMS1XMX_MAEK75RtQCYAqqCj5ZsXIUrF6mX7bviBzXzF7Pgiel_GFO1h03q7I4J861dk36W5Uw1XUkriLI6IlsskAOY7qjOpV4SI-ol23uvcnjl3Dr7VfJYD7ettVQHc3wkwzEkJwgqnTkWUBawQSiMyT8vFz-J7pz8oMALrUaB7BViDYE_pXtOyVHWgG8-0O7rHqgzszsGySXlIoXL3-2LjNN15gI-9O5s18rtG_DMX31HNcAVHp3-g4dK307yJhszGCSYjC4SCpQrRA99rdoKK7bpqhfu_yFZ0LOjRjFEo0QtXeYl1NZk3JA_ZVOJkXm7OrYEONR0HbHvxIOegcasswe6x=w895-h485-no" alt="" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-ty-dolla-ign-hottest-in-the-city-8/" rel="bookmark" title="Music Video: Ty Dolla $ign &#8211; Hottest in The City">Music Video: Ty Dolla $ign &#8211; Hottest in The City</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/" rel="bookmark" title="Music Video: Baby Keem &#8211; Buss Her Up"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4gLPP3SSgJV_PZ_pZ_SVY3YyE_JvJkHoTZjqvLSoEuH4Rc-YzWibg2CLanO9VopEtfoXsBzpvn114r9J0pmp0V-Hy1gzjw0vH0pnNe6si7EPK-RwMaqdOI1ZA8vAYavSYF6jqHgF2gDBKYetwIqs61wX0jsPtMYM8-4Gm-YK8f_ZSrmYPD1rWYvf_vobPIgmGiG9G0EonT7g8NOWnGs3sU59noReC3KQh73qXyBdO7lAG8tBVnwtBRNXvla5VC8M49BZm41fA6OIiR1X-pJ4VNGn1GjTlTm2VGQTKYqBb39s7QIg33USffvzCs6xj_XhGwdp7OAaq4fkYPa4w_TFHetxb6ami8utv8IAZ6kKLV9Japw5yEjI2CPOzrG5reGbKZko8UB-SaKZO2b11yOWlX1Ik_cim_Cco3D6C4DPkDZ0ILKh_R7rPOdGPkwQXFM2wQVoxUoSu6JuN9wc9Hf5diW2RB-xJWgYNYFrahAAxq3v5os9-BjI4RWuOqA3Pxb2nc7eLS12hR6aCdytPNnXQtIsRAiQq1iwGSirHswBZLO9b8AY-Zoo1HqBWQbli8NtrHGeqF_20ercypB-3xnC_SU-GJwZjW66SV0iPTnsdh9eEjr_tQRt6vi4KoF4wigZ-LTuTkbKS5XGAHmAwgy-Pisean28ysEuMF75B7ZpIDKJ_qX7KmU5Pei7=w993-h627-no" alt="" title="Music Video: Baby Keem &#8211; Buss Her Up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/music-video-baby-keem-buss-her-up/" rel="bookmark" title="Music Video: Baby Keem &#8211; Buss Her Up">Music Video: Baby Keem &#8211; Buss Her Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/08/new-music-kid-ink-ft-casey-veggies-no-stones/" rel="bookmark" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/uDaHBVMC-Yl1P5NtzSHEjH21Me8wQ3UPDntD8Oim2AvRu3-fCZoEROEcLsfSqpmCoHZLSytPMe8hr3M1UnjjdlP1L_4BV0KKZVFGqMe97udZtsy-Z8e49mC3Op-tsMXYLn3LPglD0o7nMwvbsDFuM7jSDcxy2LJ3wab_-fjPfit1-ofEFdJ0tl4SnKOD6Fo4SElIMfnusI1lnH8n_nyB-lBNwD-IcJasWajCnnvKXXcaBURKvyLK_ftRPyCFgFrHcJRX8CSzyipKWopldHhS5GBO7qfulWLu6MbDK0iCUmep1OGhRK9iYUm-TwYQKYvGqPSqvE7jdN5M5ED2FfDu6IORzl3ALEJhdmxuixENj11fKx7YwCkRgdGssnVB5RjxWw7XdfSDXpKWBnV_slT6f0Z-bUT4MKAAfao1mTE0_a-Kn-eNK9Bd4KyP6jokCeCCSWtVHuhwylF7UfcJ7dl30n_Cfo5llSuUXXvSmidjMvtZjqhKuk_OXi1gfrihwEsD7OgimqMudIIeS3PFCv6aALpgy1dBlZNb7q_iYtly2bxT-8H4xP9HtY7JuPwhqe1FhOqqUGgBHRnqqPB9K_BogxlNK9QGfBZFcjT134bHcLq4D_JgmVwyQhRFe-bLv5989_UTSkmaeYuQLA67-63m3vQaJeNigWmqmUXQEEhecCK2yZaQAwV9YH4n=s630-no" alt="" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/08/new-music-kid-ink-ft-casey-veggies-no-stones/" rel="bookmark" title="New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones">New Music: Kid Ink Ft. Casey Veggies &#8211; No Stones</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5d7756c7bcf84" data-td_block_id="td_uid_22_5d7756c7bcf84"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5d7756c7bcf84" data-td_block_id="td_uid_22_5d7756c7bcf84"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5d7756c7c015a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5d7756c7c015a" ><script>var block_td_uid_23_5d7756c7c015a = new tdBlock();
block_td_uid_23_5d7756c7c015a.id = "td_uid_23_5d7756c7c015a";
block_td_uid_23_5d7756c7c015a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5d7756c7c015a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5d7756c7c015a.td_column_number = "3";
block_td_uid_23_5d7756c7c015a.block_type = "td_block_mega_menu";
block_td_uid_23_5d7756c7c015a.post_count = "4";
block_td_uid_23_5d7756c7c015a.found_posts = "875";
block_td_uid_23_5d7756c7c015a.header_color = "";
block_td_uid_23_5d7756c7c015a.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d7756c7c015a.max_num_pages = "219";
tdBlocksArray.push(block_td_uid_23_5d7756c7c015a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5d7756c7c015a" id="td_uid_24_5d7756c7c0dc4" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_23_5d7756c7c015a"  id="td_uid_25_5d7756c7c0eb1" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_23_5d7756c7c015a"  id="td_uid_26_5d7756c7c0fd5" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_23_5d7756c7c015a"  id="td_uid_27_5d7756c7c10f9" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_23_5d7756c7c015a"  id="td_uid_28_5d7756c7c1210" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_23_5d7756c7c015a"  id="td_uid_29_5d7756c7c1326" data-td_block_id="td_uid_23_5d7756c7c015a" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_23_5d7756c7c015a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/video-50-cent-ebro-in-the-morning-interview/" rel="bookmark" title="Video: 50 Cent &#8211; Ebro In The Morning Interview"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/MVHhGPwsa6i25xI8fjleJahxupI2CvHCbZ1liJ08CfaubAjgB81XO3odxwJZHm3o6phya6H4YQ-Pe4qt7cLczB91Q5P_bxiOc1qnvobhWEGBgR8k8QiuYmt_ZMop9ugXjd7pNbrwvGgJ57i-6KZKZZhfiV8gd_Osa0mzL4b_qazHswfbUidlbVafQc-Ma6JEmbXFgUgovGyQ2mHXcjXLeDQ08Kg3K3GpJyhBbpIMC5y5s7mHAGdRH_QMJWcnUx4kwwVQLuJIMsyeH6JpJVUgEa0q6ZQ7pKkzNE4BLzQc7sGVgCRL5K5eWZDEiu-ktRZJAoOFy7M4V45FxdpOovFRgzFUlScBIgXEVs7nuseA_LuoOmS3-fMUEuIT6RnhwMkiO5ljtjA0U9exCDh9PHhGAY4HaGAam_alSvk2yHfW7BiBIqj7fvcrCXIBqm89rl7ud1qGu8gFNSACRxxDvYbFI0bfE9ps3RcXQMCJbzqJfk-7ckWa1-vjL-KonBLmUAzFxJgkXJ-d23dsA7iwo_iNYMtY9t-ew3HGKeZs5BbUc1abKK_jFYfJNGWNOx-ttI3GPwiOtat9SFPpuYTLJhGSLHVGGWbughKKQZd6GhRa-A7gB83P5C6AsAcY7JkfAEQTUr81y8xhst0gh179q9PsG51GWarzPd0r0JCHXzay7kxeQ7ud--VVI6mg=w974-h601-no" alt="" title="Video: 50 Cent &#8211; Ebro In The Morning Interview"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/video-50-cent-ebro-in-the-morning-interview/" rel="bookmark" title="Video: 50 Cent &#8211; Ebro In The Morning Interview">Video: 50 Cent &#8211; Ebro In The Morning Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/" rel="bookmark" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/gOqplCd7mZaZbN6Jrv-EIg4RxhujDT8WXYXpcFnT3aWpSkhAH1ofUlYU2J6gBBxuvwCDndJrxZDz-RbPThXw3erDxbvdY559n-wTRy5Onu8ZaZoCX_Gz0bQ58d15SqhFiXEF5RUad8CMqYmjyG-gXFX7XnPtYDxut3X5z6lgNIGp66BtlJGvDcA_Rl7bbM5p1aCduT29scwYA6770nPgNS-nWqeoMVzQbB8dRomg0LZvA6rJ_hR7rVwPTGxBTVJPQcg-nKZKHtHAGlg2XdtPruhSfkdNMKMWDLnT8h6OFc2AgUtJrMUJ-yEF6ieu5bz5p4-Ce6pU_5O6DrdEjLWNT2HCQPJAknQUDEABx8vON-YJ6OiSDfUbXQzrh3vH4sLv8g5baFk_uuJYBGmcIgiihctqw8gAFrjuOt8zP-ouGw6d-0AagJDgBBB_FpHY8oWDfEIAOc8_CLHu-buMv1qyU5-Ecboo5XT3M8FRCF0RnZniz9TXSn-gFPOJtf3sslB4xdMpg68bdzFOBGdCnipqTRSKcscFaRUNugjbT_hpr40QUC7vpChLd6SWfEzu7Qb4RwA-wIIKciK_vNprlcpJqo7zFpvSGD_eI9HQhTKbRKNSLMN9tHpImwwvwH_MV_uDEC0NOMb5KrsS0564JOI7tjGOe3XjRhUf2iX72cclUHTVptibQrmv7FNe=w475-h594-no" alt="" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/09/post-malone-reveals-posty-fest-2019-lineup/" rel="bookmark" title="Post Malone Reveals ‘Posty Fest 2019’ Lineup">Post Malone Reveals ‘Posty Fest 2019’ Lineup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/05/video-polo-g-funkmaster-flex-freestyle/" rel="bookmark" title="Video: Polo G &#8211; Funkmaster Flex Freestyle"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/EH_AHeJt3hLVzkctqboHqclhwyKmDnPpPKTMz7_0IBkFpplnxBoqO0uY5yP3tkK1XugZwZx9ZQ6x6NVKONIZTt8ojQQ9LR1iLhh6NcZXlf4w_dNVcY7vWa5uXn5oP6T9LNVKVP6bRED1xt4YcOMXxN-VRbeOvj4yu6MkIfhjJvg_pnlgF1885TT3eMqFUBw2DaUZ8yJBkxtsiEXg6s6SyxnASZyIAcR4dGmL4qMdaghpt6eeoqSfROKaCVGMk8LoSFk6AS5mbVSSi02TpYOHJIlt0IYDL-3SLVLfzSiy9rL4_innbNiH-dsNtRp9qOnmmMFcQf0HqxKdX37oDt4b09N2sSycZ0fsLZlbamNPOjZf_NKL0reBrlKbnA6pTmARPhoCz577xXoXeerzd6rf5qMphPAqV4k4Xv7LfVcEdB3xMZjqACt1Q0p9E0hgUrnHSyR946Hu7eMJeR_Gbhoh2H0M-rNsWD0PZE2rMkINTumYyrI3qIdM3E9T_Sxe4m214eiqZhdYhcihgt8ha2CeVYBPXlZRazLZHLJWubtfXnY6w0eDYjEw1NJtDDVaY0p8nCWGblAbFUi9iIYUpwuA4eU4RFYchczfNhba5QsGC8ujDLTJ58HLIoVRZK_EWz38os8rb9eMR9D5OcLAaAhr55ZjKF6HURYrjrEhCNJ7WuwGAMzQygYWJEsl=w748-h598-no" alt="" title="Video: Polo G &#8211; Funkmaster Flex Freestyle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/05/video-polo-g-funkmaster-flex-freestyle/" rel="bookmark" title="Video: Polo G &#8211; Funkmaster Flex Freestyle">Video: Polo G &#8211; Funkmaster Flex Freestyle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/04/video-drakes-speech-at-netflixs-top-boy-premiere-in-london-73/" rel="bookmark" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/qtQKqhl-QHDnqp1YKHZHXXuVpfI94uKNuUtc4NrQAQlXjmRGuKJ5Drg3XnHTlfViJ79xcjm3mpw=w328-h222-no" alt="" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/04/video-drakes-speech-at-netflixs-top-boy-premiere-in-london-73/" rel="bookmark" title="Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London">Video: Drake&#8217;s Speech At Netflix&#8217;s &#8216;Top Boy&#8217; Premiere In London</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5d7756c7c015a" data-td_block_id="td_uid_23_5d7756c7c015a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5d7756c7c015a" data-td_block_id="td_uid_23_5d7756c7c015a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5d7756c7d5230_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5d7756c7d5230" ><script>var block_td_uid_30_5d7756c7d5230 = new tdBlock();
block_td_uid_30_5d7756c7d5230.id = "td_uid_30_5d7756c7d5230";
block_td_uid_30_5d7756c7d5230.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5d7756c7d5230_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5d7756c7d5230.td_column_number = "3";
block_td_uid_30_5d7756c7d5230.block_type = "td_block_mega_menu";
block_td_uid_30_5d7756c7d5230.post_count = "4";
block_td_uid_30_5d7756c7d5230.found_posts = "158";
block_td_uid_30_5d7756c7d5230.header_color = "";
block_td_uid_30_5d7756c7d5230.ajax_pagination_infinite_stop = "";
block_td_uid_30_5d7756c7d5230.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_30_5d7756c7d5230);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5d7756c7d5230" id="td_uid_31_5d7756c7d5d83" data-td_block_id="td_uid_30_5d7756c7d5230" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_30_5d7756c7d5230"  id="td_uid_32_5d7756c7d5e6f" data-td_block_id="td_uid_30_5d7756c7d5230" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_30_5d7756c7d5230 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5d7756c7d5230" data-td_block_id="td_uid_30_5d7756c7d5230"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5d7756c7d5230" data-td_block_id="td_uid_30_5d7756c7d5230"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Hip Hop Chronicles Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Not Prohibited. ✌️</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5d7756c7df021
    -->

    <link rel='stylesheet' id='so-css-Newspaper-css'  href='http://weuponithiphop.info/wp-content/uploads/so-css/so-css-Newspaper.css?ver=1528674688' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-lite-style-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.5.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://weuponithiphop.info/wp-content/uploads/city-skyline-1.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[34523]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://weuponithiphop.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://weuponithiphop.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-30342').css('height', Math.round(jQuery('#soliloquy-container-30342').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_30342 = $('#soliloquy-container-30342'),soliloquy_30342 = $('#soliloquy-30342');soliloquy_slider['30342'] = soliloquy_30342.soliloquy({slideSelector: '.soliloquy-item',speed: 0,pause: 2000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_30342.css({'height':'auto','background-image':'none'});if ( soliloquy_container_30342.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_30342.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_30342.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_30342.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_30342.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-30342');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>