<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2019 BET Hip Hop Awards Cyphers</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://weuponithiphop.info/xmlrpc.php" />
    <meta property="og:image" content="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no" /><meta name="author" content="cyclone">
<link rel="icon" type="image/png" href="http://weuponithiphop.info/wp-content/uploads/weuponitlogoCAP-500x457.png">
<!-- All in One SEO Pack 3.2.7 by Michael Torbert of Semper Fi Web Design[208,257] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://weuponithiphop.info/#organization","url":"http://weuponithiphop.info/","name":"WeUpOnIt","sameAs":[]},{"@type":"WebSite","@id":"http://weuponithiphop.info/#website","url":"http://weuponithiphop.info/","name":"WeUpOnIt","publisher":{"@id":"http://weuponithiphop.info/#organization"}},{"@type":"WebPage","@id":"http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/#webpage","url":"http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/","inLanguage":"en-US","name":"2019 BET Hip Hop Awards Cyphers","isPartOf":{"@id":"http://weuponithiphop.info/#website"},"datePublished":"2019-10-09T09:52:35+00:00","dateModified":"2019-10-09T10:09:00+00:00"},{"@type":"Article","@id":"http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/#article","isPartOf":{"@id":"http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/#webpage"},"author":{"@id":"http://weuponithiphop.info/author/cyclone/#author"},"headline":"2019 BET Hip Hop Awards Cyphers","datePublished":"2019-10-09T09:52:35+00:00","dateModified":"2019-10-09T10:09:00+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/#webpage"},"publisher":{"@id":"http://weuponithiphop.info/#organization"},"articleSection":"Behind The Scenes, Featured, BET Hip Hop Awards Cyphers"},{"@type":"Person","@id":"http://weuponithiphop.info/author/cyclone/#author","name":"cyclone","sameAs":[],"image":{"@type":"ImageObject","@id":"http://weuponithiphop.info/#personlogo","url":"http://0.gravatar.com/avatar/6a747aaba64ebc36f309e25ac7e460e6?s=96&d=mm&r=g","width":96,"height":96,"caption":"cyclone"}}]}</script>
<link rel="canonical" href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Feed" href="http://weuponithiphop.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Comments Feed" href="http://weuponithiphop.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; 2019 BET Hip Hop Awards Cyphers Comments Feed" href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/weuponithiphop.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://weuponithiphop.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weuponithiphop.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weuponithiphop.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Music: Warm Brew &#8211; Fame' href='http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/' />
<link rel='next' title='2019 BET Hip Hop Awards Performances' href='http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/' />
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='http://weuponithiphop.info/?p=35156' />
<link rel="alternate" type="application/json+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Not Prohibited. ✌️";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!-- Analytics by WP-Statistics v12.6.9 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/weuponithiphop.info\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/weuponithiphop.info\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-35156 single-format-standard unselectable 2019-bet-hip-hop-awards-cyphers td-what single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></li>
</ul>
</li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></li>
</ul>
</li>
<li id="menu-item-18581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, October 9, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="http://weuponithiphop.info">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81"><a target="_blank" href="http://weuponitradio.com">Power 105.1 WeUpOnIt Radio</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80"><a target="_blank" href="https://shop.spreadshirt.com/freshandcleantees/">Shop</a></li>
<li id="menu-item-18582" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18582"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-18583" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18583"><a href="http://weuponithiphop.info/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt=""/>
			<span class="td-visual-hidden">WeUpOnIt</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d9dbbedb268d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5d9dbbedb268d" ><script>var block_td_uid_1_5d9dbbedb268d = new tdBlock();
block_td_uid_1_5d9dbbedb268d.id = "td_uid_1_5d9dbbedb268d";
block_td_uid_1_5d9dbbedb268d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d9dbbedb268d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5d9dbbedb268d.td_column_number = "3";
block_td_uid_1_5d9dbbedb268d.block_type = "td_block_mega_menu";
block_td_uid_1_5d9dbbedb268d.post_count = "5";
block_td_uid_1_5d9dbbedb268d.found_posts = "2488";
block_td_uid_1_5d9dbbedb268d.header_color = "";
block_td_uid_1_5d9dbbedb268d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d9dbbedb268d.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_1_5d9dbbedb268d);
</script><div id=td_uid_1_5d9dbbedb268d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/new-music-ambjaay-ft-tyga-lil-pump-uno-remix/" rel="bookmark" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/3hR6LD3vnkC3NmXqAh42bGF1pjBnftu_KYsJBtIeCtzQMqv7yS2AWLDHUEognnpGyLdGDZvxBHr4Bk6BgDagKcPLnwVPvb1KyJyC_1Z_tfNQJG3tII4MfYFTQ1e9ERpwBccsO9dcDuQW5-wOl-Qt6ihwV7UpgjRbH1zUv2MDr7tyXrQzws7Jf7Ydr4Rn2dgBpeBw0qZ53bz4bHK1GI7rOikkLaouyv9xezHTZcLCqDVuXFvPcgkmJuRpfj7QNrl7JCs-3tFGXTt7JkztpnbTEXhrhg7lKwdPTc5iIEkgQy_2M9p8CKIFTMXaqd73OcRlLrCOojkaz_kjxItYqsnIkkpt7mlPggEui5Sp1nYTNotqCtN6wpgWYdmWSaHa75Y3LXtmO8MlxwCfiag6RKdHyt8e-jUWHBp8cTNi3FTa9kdFnjg4C8QrFXffkQ7IvfMJPkNOsUvtsmbgD8Let4W11uJyhxnzFqvQsC5tr4FNzkYIXzmXadp-v8GkVwo_IYn7Gs8JP2rKDbMGpbtUefJKSyuwdwPsIjHaYFwnXcWS7w25aHnNU3GyjyhGDoN-VwoWuIWJBejPkH3qZnfbIAeRa1IpoyfCtvZFVnVGjOo4dq72pc918wS4DfYm6zajvBpeIo7WtfPSruFgEmIsDHeivAZIJCCuayGDa-OqCphG3GyWUm6lE7S0xcVF=s736-no" alt="" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/new-music-ambjaay-ft-tyga-lil-pump-uno-remix/" rel="bookmark" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)">New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A88kxZtnv2obQ2UfVKUuLjhdolmcDAiiLB_t2dLsT07Kz8EQoJqBkqF6c-qivv5sienlOScK_ciDiDTpTLNtRb33aOqg4KTHAVbZwqiV-JtnWLCs2obFPvDmq3u-qBVYSWhPdILaOyqZ-abLts5nqPdHJvecTJN0Hbh19-AfQGVMi2hGY0cuEunjwU5HRg9NSqncPn5ITmvr3f22ExDmzkF5Y-s7ayvK7_d2DCS02mLYTfBwgx7viqEAvZIbxHnIEJIkUpfdmLBpGcyp5sAjwK_W78YyL17QFJWQBgQ0wgZrr8t_lDzKUW6FOFsikFK1t2kwtU4rCdplTJ2EAjJ0fjTQzlxc3CukcAxmr2G71eLI9KWPkDgpx_hsFsisc3gr56vReepr5ZfUuWL8hPLO_8JzYF30S2E-ahpu_CB5NsPQ986dB5V0jbCJk_QjDzFjTACFXMsBX1mBF3SaYgn2VAxmetFW773-lAiebmbLrjsFdey79b42er87rwt1HARygRlwt2-kCAXOxHJ0xKmxU3vK-8K-QQfU6AGYKLfIOSRGOPjcPe0kofpYAmcm3IPCBczSQtV-4cvcap3NzMBrLVZwh2eyP1mHW26SHasbe5gJiL0kOKWQjrMDZFpvv_KhLdovivwcFUj12ggYpAn02uosmr6NaMFVyTLFAup01aKzKQMJVPc4BAxP=w327-h328-no" alt="" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”">City Girls Member JT Released From Jail; Releases New Song Titled&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/" rel="bookmark" title="New Music: Warm Brew &#8211; Fame"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/7VODYMemkJn40M30efLqYTLEXQ6v_Kk8SJVMn8DlL5rW8khLvlROWTStOtQQ5B_H4hVB7fyW1MV55rBL2oLsRM5GJKRVtnIA-IXcn88izndwz0DkbSERn-y7JhpcOR2-c50mTW8JMLoH0b1V5reOcmgmsbtfTxvPO9DahGTqXKcaqde2C91r3Q1VFGlxuPg0t9QT9wgtpr5Fq0NmuIY4B5ag0YcuZBaRPfGb9RpNfuXNGMNPny04i22-maXzsFC5nYaLSfaMK_q56Ef36fO6IH9Air2yvPLeaq08CMdJU6PK_ZLoNJUipJzoHV7CYV72PdgKiH8fvhXxEx7RV5p2GWCaX3gN1ITvV7spArIeIaVxwynwqZC47FAL7h-tPSM6RDwFl8vo8SO7jOMTQkePrw_N9KnrWT1-jBfoETTGhPtl772cLX_2n22NSgItZfZ8oGpRIjctH3drE8rQxBghO-dTOsTjfEUh1za94LELEiSyaAFOy6sc2dH4jszMD5VnRtXXkA44-6Ll4KrbylksdwXiERvGPctdCig1NmyQXyhdssNfhHfc1PzkrP2KVUNdSpRqe7YcwPBJxtRY-_VZ4x68COefAoDiNnyJ-zrzCI6ZPEiRb0R64_APSGzK1PdT2wj6SmlRPvIB0TtCCq8AYfN6w_B1D6z5sD2Uo-g9yYqmr5EyCXUsweA9=s500-no" alt="" title="New Music: Warm Brew &#8211; Fame"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/" rel="bookmark" title="New Music: Warm Brew &#8211; Fame">New Music: Warm Brew &#8211; Fame</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-homeboy-sandman-ft-quelle-chris-your-old-droog-lookout/" rel="bookmark" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/9VUJFK15HC5ECo6OynAGQf4m1RuJxpsvHetgBE9SoHv3kcf5508x7ZbtBG9SIgT2NeS4CzIaoe3VQYeuFDbKpTlYHVZ2ck1tZk1NwRLfOB4lT8gXvwRBeJ4Q9RY71J8dvRaD2BWNWuSQhxLR5riO-D8ArQ9iBreaStorkTwECZoHRGCejtDD5mZOGvJvWI6XXdQ_x2k7r7ZWo_YyM3atILWK8A4V3XTORN1zu3MGjwg1p-GHXkidro2197DTKlb3FlZovGNZmOzO5yyduYmGPbjOb7yNjvi2lwLgnjFi4o6cNbCeaTC43Mo19aqKluuV91gmtdQZg8IWYN8O-gJabB3DREE0-4pliWumRNuE6j4P9sxL7mhRK7C1E4TF9bcHS__0xZ2wAr14-4b-sbfKkuqxtv9Cc5W10FRre4ecT-EiPnBn3_YTOfT8_u9uaENY3j5yM3f7D3LTt9Eedgc9GBKinhJAd6AjsZZ79ynRgYoPTGuyvh1JE05kD5R_A9b8H44uLc3rWatXIMTkPyJjDHo9b3eGyXnTZJjMEwYfToIu6BBCN7xJJSpNFMgfH-o1brBAnEVqd3KvjFOM3067QkBDS5J5ui50c3w3bBA9K0rSCXFL-y_k2ipzOvqzVFHXTHTxHpOCzFx0D2IIZduS9aLQRxU5b18FLP28TLiMT7KTqj2jJWLYXd3m=s700-no" alt="" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-homeboy-sandman-ft-quelle-chris-your-old-droog-lookout/" rel="bookmark" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout">New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-wiz-khalifa-hardly-ever-home-reevaluate/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/-PJHzmDGItzGyyxo4bitwWpTJlGjpYP7jY6Z8RW854YIxdjA1jps1y7tk5kv5TYrPG_RUjwLTUA50puFIbSS0dfIOetVZImz7J6H99FA-lVzlhKUTU64D6pb-iJ9tRy1CWeZshWemdV7wS2pCMo1QW74yplKX0IuXsT-WZaR0TUcdDvPluroCqGFhQQNn0zyUw2h_pAy1l9-H1U7OyD2pULS3R-jdMIPMcmlq4tOB6ps_qWDunFZMfVTkhPM1z3N1Biqj9G8nWSD5tWK16Z1EUYjwpPcdcK782g-k8kijnibkZVQgRn2sI87eLfMLjSz-Sp70fyw-BzIFD2rlmoRicwgBjQCiFf2ItJXWY4QQ2Uq2P70C4jw61BWVyfXYW0vAafkveqk0PQnOACfcWTgUVSpJGdZXprVD4c7kIOw9nkZYulPjGpje19mKtTWFIB9yzjcOkuERxkT-ZJs15D1uxnviVtsFDY_IkmG7NriV9V0pxIlwKBwKAF-AKPsFmyOJx5uT9I0XsAJoyEtA4Q9PDlYpGYvRlzb3S0EHU5i8OR70TMz_mDAxKY7yxmAnwoiPCc-uqJ0NHIwcYk2JvYKml6LKTbmJFtUNUwLcD_kBc6RBSUnXeS2P4CKLt9pprwjAhFQiDn7TWNDL34CB_qRafgA6vU0inPMJ62320B16KcYyrefWun2M6pV=w1200-h681-no" alt="" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-wiz-khalifa-hardly-ever-home-reevaluate/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate">New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d9dbbedb268d" data-td_block_id="td_uid_1_5d9dbbedb268d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d9dbbedb268d" data-td_block_id="td_uid_1_5d9dbbedb268d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d9dbbedb8a02_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5d9dbbedb8a02" ><script>var block_td_uid_2_5d9dbbedb8a02 = new tdBlock();
block_td_uid_2_5d9dbbedb8a02.id = "td_uid_2_5d9dbbedb8a02";
block_td_uid_2_5d9dbbedb8a02.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5d9dbbedb8a02_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5d9dbbedb8a02.td_column_number = "3";
block_td_uid_2_5d9dbbedb8a02.block_type = "td_block_mega_menu";
block_td_uid_2_5d9dbbedb8a02.post_count = "5";
block_td_uid_2_5d9dbbedb8a02.found_posts = "886";
block_td_uid_2_5d9dbbedb8a02.header_color = "";
block_td_uid_2_5d9dbbedb8a02.ajax_pagination_infinite_stop = "";
block_td_uid_2_5d9dbbedb8a02.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_2_5d9dbbedb8a02);
</script><div id=td_uid_2_5d9dbbedb8a02 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/06/album-stream-michael-christmas-baggy-eyes-2/" rel="bookmark" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/KMuYU8B_58p2cSUMIGXcT6t1hD8TEc9065uE3mj_LcmTsmpoRpX1z3Gwn501SeoU3DvluRkpGVoIjkDNH59F4xbiZZFhdnCXxNaCrRL9JA5An_cIxJtJ-T2onkJGDj9qnz0TcKK1_Ps2wRPTqrUMWTpbeZT7zWne8gEb8yOj_O-70NEm3CNywipi5-vgJDzg4mmMyct0R9wIeptVQ1Z8ymPSYbsbkNQVz7IfDws9SV81nZQGcopF26ckDVTTw6D8b-_u7e9FEAG3HGqbnmaBNz2AGwfF2dqLQKekS2K0OJP-9ZQrB7ztX8Soj93hSRmayg44HpjJP97WIvNoxSGu-6hfewk_yjgYoTf89UoMxECQbzMptSItaQoPLgu__xLX-_UEKcjrGO-nfZXOTXxC9bGCXHrsXEdc-oMIfkBkKsW-zrOm7fKdLZbxmGoWtJKxRUJAqthgM_gDKI1yieftnKH42n1We1XgyCBiuSZYvtiD2Ku5GENXs03g6_76FNv2GD242OJhZNia8MqshHo2mdx528geGKaWjpyvMF2DRW2-wmPOx9xhJ8oGJZJhC8pFTCkIeekPbbzITEN9BhkgVp_WBRdxIkzm2X-K1Qt73bfYKsLNPbuboXSq-uK3qpQWPvMJaj8QTHUBTlbroDrPlCeuJ0EPwId5dp0gYPRVyJpbywvpbAHnFtQl=s700-no" alt="" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/06/album-stream-michael-christmas-baggy-eyes-2/" rel="bookmark" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2">Album Stream: Michael Christmas &#8211; Baggy Eyes 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/05/album-stream-sabrina-claudio-truth-is/" rel="bookmark" title="Album Stream: Sabrina Claudio &#8211; Truth Is"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/II-bAQtdNhEUAvlYZuLaSd2ShMVgt5oX1Ywdo9Nfyil7HlmBbCO-P_dDJaKa-em2NBU02sv55R_N5xd9wzgDBGh0J0BiZVnBByOZ92C2typQbLgaYhKsJijp9MT4YtAA77xGg4Plwm2Cr379InWqKkjuafGzRNtekbd4gmEkYgxArLaJmCGX7-EnjNYsU9BHjwlSaMhXNWAVGfFYgYFHjo8daFJIbcaTOOQlb6Bdf0K1wqDspbec_qyOnGrI2QsHcOL79Pqg0rXhv21gQ5ls7kKPY4oxBYApLTGbZPqxKR-fiqKO4vVsVAQ3O7SOhwItDll57jeGW6sbdBkTQUE6xpqSmIpBEPhcaWr9BqUOy6V04Tqz1C2bdXtn2pMUpAHLCXm6PZHnk8vZNsLaEEmKjL_ZToJUTEFXgctHG0Q2Gmi11N6Mt6dR9lKXxJJXdy2Y6j9J8_dxd3PCFjYdDX2AexMlqnlWGbVetDriU8BnsxUlLTYoi3lP-NJPMtsJ_za1GUh4ANUC3WG97vIs3LtYXK_WbdgaiCHWk-psC0_kXcyW4rAf4Rgh_q0XzdSYmHeec0WAfZptHLaHu6L9A7L8CprgpDhHMrEDvIeECQlQxGbViKkyB_n7kdJ3Z9YEKrf6k2uA3FvielOKq8Xjuj-Pe2O1pCCQxnNblRHZ_M4u_-piZoN2RLDSiTMK=s700-no" alt="" title="Album Stream: Sabrina Claudio &#8211; Truth Is"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/05/album-stream-sabrina-claudio-truth-is/" rel="bookmark" title="Album Stream: Sabrina Claudio &#8211; Truth Is">Album Stream: Sabrina Claudio &#8211; Truth Is</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/04/album-stream-danny-brown-uknowhatimsayin/" rel="bookmark" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/lbH5bjyXuJ3A9yR_eQFhKqOCK8TfZGaQrWVIAJlYTNw-HK9QbX2RG7m4OAdUrZiV54T8XkHmbEePpDFmYlHTKRfziog2sSVW-yQi3fzP_ADzX3TEs2IC3OhaBvsNvqfo_nl93y3d_LaTUjMpQ3gWhFEEtiBHNmIQMYcgNzKPtBLG5rXR47K45Ln63H-UaNrOJPHR8-dtTVW0Pqyjt9kfTRlkxl9DgzYIl4SAtWuh_ylL4HHsWHT7q1-1y72-VunKA0l2TOEmvzxvbI3DW2i21nN_2cYcc3dJoOxaBF8wlPsEyLesxJi0pk6x6Nb2HRAT3zjkhjKCytnlnA7a2fZOn4uszNS7NViFvcpYmK10angZ3Foy4NN53wvIKwIbglP1PIiXevRGv2Nc6jJ0mIa7M8N7aouZ5gxTSumckdyibGwycLjcUTY-YwD0sT9tXuoB5ra88Mv8euon8LysthX4W-ReCdorI4wbIhHc49Ft4F7o2x0EKUAgwZbdS-EGB8rdVyki-WLHh80XA2DsaLLD_HTvzp9F1YKEP3J5xJun7FkPwAlOaBNCh_nKp0oVwC_wNZQohihQ3vvAELyFvAeIXFf7H6WDiUgrjQKxBVExbbmTF-JaKJjkVH3L8MND6MHWa19bNPWsiqO67nsV2grA2B43UFGh9E8JMIK2P9VcAgOCLb9Uv21rCLpL=s600-no" alt="" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/04/album-stream-danny-brown-uknowhatimsayin/" rel="bookmark" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿">Album Stream: Danny Brown &#8211; uknowhatimsayin¿</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/04/album-stream-summer-walker-over-it/" rel="bookmark" title="Album Stream: Summer Walker &#8211; Over It"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A4yBCc5f2tbpzDCKoguPu6Wg71UL-uC2lEl0Uq1w9lyVOV6b3F9p72Ki4IsqeHTboPDUBq0bOhgl0ObxO6FlaVxdoQq3PVRViXAEsGCw6gwLT804uY-32Rl95unKkFSU6iJeDvJY1xa4beHKKGahBAB6A7m3KqzsAux6GcRfC0xlPNnswBza4PB7yimFgWm0Estc9CPSgO2p2NdkLgmvYHRaY8J9UvphU4M1p9fev4RHWYBxDrI14GEMgsVrG5ua8qiPuxIm-u9ecLmYSY_3ehDGLdbSBR0cTBEKHj3AA0L06zN27dygcTOQ8Hr0bcxl17rR-HnR7N2BOy6fib3WONP5qRyiFkfF_pcYN4L-pVQTUhKIbAJrUN1KPWA1oNaWE7wX3DC2b72LqpupV5GSsH4iP8xOX0leaIoEO5_tJAJ-v14BQnLg5PorQGv9kQXNM4WBfpLPlC0SVqet5eiIg7qgfiz5gTiu2gbGt98nwNBuSBoms79G3daWp7dV-MgZ3ahJUYGONeqVWPmfnHjR53PTcvGxC7E2ul5wnUyeKUF0CT_mU6X4zfNKWO1qqwm6w-Hc56_UNv1cmVBDdnfavNAsp5dQ0y3d0B091lGIul4QQq27kCrsLTDpW7Uzn6-m0Uqs-1IruW9eNQkQ88V930gpUksBV3W-yA48XPQl57TBmxoe9glLOUos=s328-no" alt="" title="Album Stream: Summer Walker &#8211; Over It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/04/album-stream-summer-walker-over-it/" rel="bookmark" title="Album Stream: Summer Walker &#8211; Over It">Album Stream: Summer Walker &#8211; Over It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/29/ep-stream-denaun-while-you-wait-9/" rel="bookmark" title="EP Stream: Denaun &#8211; While You Wait"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/llh17n0_NyFTNfop6jzPIqAPkqa_jdEmxd2GekrDS67DhAJzuH5G-88I34WV4oOKhvvA1PT8OPEz_h5-BAYLecw_6MhJQN7banSLLIKDDivTRxQXCXNdjj8mZBovJFJ2VW44ZlOyTwCjcBsg5Z4yQFD_e7cbO5H0X6AXxiyNoaYAwjYuzwv1Jvgc0nSo3ilR8zD6ZBoNxVXigO-QDW7lWOUaSKAvSJsSoNC54KRLHbm9IqNqiDaZEJL8moOdcn_TR_9slLPWG_k2yBjLYDLAyRyjxadoqV5IV3y5_KB4kot74AATbM38KyUx5HxHXK5VVOP3vG2xqzyQWY5WSIgxWv2wjv0BBw2J41C5wr1caiL7xIjz-HGZjlQgDtD6BFX1Mb-TJSw5v-1RiyFKyMNw2OyFEwJjE7EbrdjF5DCtNUTWIX0Sbu2YBLHsdyKiUUCeVpZryY4UXNu-1t7bpDYS6KNolTbfhMgT4Lp0Zx8_e0ijGtGo2hLu7Vt1RfdELmT_KwNVLFGWjPTJs4v0lTe2BqKf3-IjRYZgUA7BhY0mj3vBJLOxml_uEhCAXPOrk2gzwOLL3_NnXJ0m4jmFIIcrS3ASAzdxS0f_R32hu_jVB_fHrtiweyJ4707qADCz6FacqmyPA2YPg6mcE3nh8s-IqMD12RFWEUkylZEqjFRWWMffdcRHtd9SUefZ=w652-h648-no" alt="" title="EP Stream: Denaun &#8211; While You Wait"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/29/ep-stream-denaun-while-you-wait-9/" rel="bookmark" title="EP Stream: Denaun &#8211; While You Wait">EP Stream: Denaun &#8211; While You Wait</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d9dbbedb8a02" data-td_block_id="td_uid_2_5d9dbbedb8a02"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5d9dbbedb8a02" data-td_block_id="td_uid_2_5d9dbbedb8a02"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d9dbbedc1668_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5d9dbbedc1668" ><script>var block_td_uid_3_5d9dbbedc1668 = new tdBlock();
block_td_uid_3_5d9dbbedc1668.id = "td_uid_3_5d9dbbedc1668";
block_td_uid_3_5d9dbbedc1668.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d9dbbedc1668_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5d9dbbedc1668.td_column_number = "3";
block_td_uid_3_5d9dbbedc1668.block_type = "td_block_mega_menu";
block_td_uid_3_5d9dbbedc1668.post_count = "5";
block_td_uid_3_5d9dbbedc1668.found_posts = "2445";
block_td_uid_3_5d9dbbedc1668.header_color = "";
block_td_uid_3_5d9dbbedc1668.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d9dbbedc1668.max_num_pages = "489";
tdBlocksArray.push(block_td_uid_3_5d9dbbedc1668);
</script><div id=td_uid_3_5d9dbbedc1668 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-dark-lo-ft-benny-the-butcher-ripped-apart/" rel="bookmark" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Dln_O6bH6YKDwbdRsg_T0ON1MkHtpAvPmsELpD0RBbrMRgV9EOeuqEMN1Of-c0zGif6NinH1xBgGRde_OpuZzMsfZ9IXzmcq5xJiK7LeZl88PiDik5GSudnbZzqK5xwPvYCQAwIqrSPKne99tfg_MhZEyX5bcPacCZ5D2zVVTm4aXGA43PEYWSwcORpqhRAGvff-rPwRGhN8stfGxRe2ZZGePRrxYnEbhf7ZtNVIqWM_I2d0knRg16hlkDg5Jo18BHTUomNg2C1xbk4swfqWRU4GHujhnytgkqnYIq9r0_lWQOjkeh5Tzd0lkGdFCxYj-vaDMAnU0IUlBdjlROe6Sq2QJ_x2fvp6BWd8-Ris8oOdyHxLjTwi7rFCummnmgp0HxbzGO259O5ZjNow7HvRDqXQ6XpT8KGeRoglm4lKYG1OvCado_9DySW-rlNARKjdOPxubsOEnfbakFWAp9C2fnkxuEE42p_vnBx2o36tjtqh4mzE_T4n2WVgUiuoYEU6jvinp7F6ACZnFYmefKMAUlnPkREHjyEy4TQFn9FtMcQpu6VfnIrq85ErAfQWeeyh2WN62fLoynYCuAxNAcoyz22iDVDnfbzUtvwrBdzFh1bJVJJF3gY36RR5KFmWmmKd08zF53fQK0_9vOh6MNVXyzBEYrnRYRLCDXh5by4O6NmI-9oHaO-yCLyA=w941-h456-no" alt="" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-dark-lo-ft-benny-the-butcher-ripped-apart/" rel="bookmark" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart">Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-summer-walker-ft-bryson-tiller-playing-games/" rel="bookmark" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/bA_iaBovxhE0Iiv2UKChCgDo6siwArwlZ2DBQflK1yydlN_rcdBPbjMMXT1B6zrfn_APw6bWsUDSzSd7V9Tf8tzzrnoMqU71B2OgA3caWPXPrRcz7_LfW_UY3K_GvjXGjj5p35nFyzDLkHfS3kvBNOPGLcxNHmIBj_9R8V-Z5EcbvOMepJnoiN_nPx_9OwHjqUNGZ8UglpIgd78th4XDu8fDS7y9de4i3Bi2H4WxGS_wRd0gzJ9u_Adr3KFOF7eBPInxBxCkQWJCQCKoBhjhgRZa89pffyillnkZ9I0qmhkFpuAbxDCWylOQRU5jUdpZ54Bw4gabx8qS82OiDvPTpVaZb2462VynQG40LzM9wF_COnRiD2no3ekBxElKMBmrTLYtqWmnBFUMWlmRig65VxW2CmfwW35AARrG9KMkIkaaZYx9ukaHtgw13Sx4WGCc_1iP84AbDy8o2t2pM6fZTmpcdNpiuuat6rPa8lm4jJcmjbY0VHhjtvJa9JtUbjSZpXATstgZwgY5w79j4EQnJ_UslGLMr3tdazSz6ZmZsBEJiN-ZXlvXwgj1H8srEOlzfyZQ5fdMCZmJxqQaOOhwmlMqXUHxZaz2qam1SQdHzLbpoi23mlArSmWSjoR-zzVw72pLhU2xujf-wNoojV0U0cAiDnMAihoj2B70Xj2O42C75CaJP6WuM5hC=w1014-h522-no" alt="" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-summer-walker-ft-bryson-tiller-playing-games/" rel="bookmark" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games">Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-lil-west-ft-calboy-want-love-2/" rel="bookmark" title="Music Video: Lil West ft. Calboy &#8211; Want Love"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kg2nCFRHDLOgyYn9RQMf9QJblTzZktUzwUmy2crUcw0ooKJP2Eo0GxFsvhtosdCtuJcDYWZJHwxw36JoVYjOGH_ZQHA-H9gSIoP8GwipDcrzhCXxBQFXPPGn9icNOf_VH5Kk7Ylq7dHLqyq5wwGcDoVC8kwVLJ0y32gb8-66wWs8ikJ6XnQURetQfBTJbd-CoxDUAGwvqXkgEaAYYoFMrFuj15OGEAK-TSAA9u6WREegU4zSAXOprGc2I8hnZV_4eW1chUpx2iKw0i__96f_74l6AdtGHtwpuCnkI9qgu8_hG0GinPOz_JJAfVI1yFxJj20V1q6HJbIdKshX1pNEyfxveL13JARoLmx2tLLGdQIzSiZF9L0yrMYIopLMU6DE9Q28RAebhWd6T6_Is2EwrduZu85ud-zuIbNy13Nzg4bvTN7uZZai7rXf1Lo8GCc7RW9N41h9bV2poHHpOD-Xe8Y8UygfzB1TbquJIKlOMLWTp601Pz1xLdNQnN0wc0PSua3csXuU3Dld2dIxZ3d8DXAN4Jwxlq2_gEa-4qeiV4sdkzto_iU99w9XFx-jOOL4M8oeXCwIffpp33z4Ul_8tUBIQ9KwgFtEOJC3WBIXH_uCX-5DYEkiAKauLnxey5BXAr41r6L-GS2Zx2sXjAp22069MRHaNUB7Ga8cuVfwMTyg3jANvznPTsni=w903-h531-no" alt="" title="Music Video: Lil West ft. Calboy &#8211; Want Love"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-lil-west-ft-calboy-want-love-2/" rel="bookmark" title="Music Video: Lil West ft. Calboy &#8211; Want Love">Music Video: Lil West ft. Calboy &#8211; Want Love</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/07/music-video-ama-lou-northside/" rel="bookmark" title="Music Video: Ama Lou &#8211; NORTHSIDE"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/UI3uL6D2ex0S3pmwPfVqMctQp55lx8mOURRfpyFPY8-7tp3iZHnFkaQcNV1tBQLXMr1Lf-6BRn6T2FI2ojcjqmVzA4EioBTaT_TSW-1CTmH17aDouFNVNgK7HPIGeR6j9NJdCYpgkkDnjJ8djHYXxetqDU8q5JQNiYoIvjeudx5MieBlJ87pCDRMFYoU4WchwKWYdV7nx130WqVAvUTLCrFIuEuof5Zn_XA8B3ZRjhx206dCgwMFpnJEelVBoh-x0SiDAT0VJwuYfkhCiMmwzWsYKELCTdfrT7gMuX8DJ9sy6ycjfmKKmhFrmzhL9eDrSHVDFz2pPpJsW5AETJFGcjLcBVQ8fGbRbit690v_8qclRzqM25MYFXm3J0hlIabrcTrAVFZNLj0bo991O_6teSk6Uz7gE0LCiN7_BxzjTmZvbqAnxge-3dURnSH7fV_owrBnOsL6_-JC2mPNfb3G6meO85SylTM9ClekX1jHY8NCdc_EPcn7MTVddprOH7kUnNsW8Zk55F-tKqc1ryAfm9cSpHcrBZ0kOWnTQdzjmbDFzzsilvYnfaOdTjSwcgvyvq9sI3lQLBYR6BTfi1QYCtW6Uow-TTdQFqrDSabhNPG6FOesVwgJQrQ_isOnnA3eWPKFqd_2P0214lbmQgdqO7MA6waltNGU9tBhWs4_SeWNN3_EveKSRgE1=w875-h525-no" alt="" title="Music Video: Ama Lou &#8211; NORTHSIDE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/07/music-video-ama-lou-northside/" rel="bookmark" title="Music Video: Ama Lou &#8211; NORTHSIDE">Music Video: Ama Lou &#8211; NORTHSIDE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/07/music-video-fat-joe-cardi-b-anuel-aa-yes-9/" rel="bookmark" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/CRpqs9d8Qo4FjPOhWz2t2FUg2YepqiY-OP-pK5i56UMTZrE2357qhXu6owg0x8-wpoaiBaVrRXesxMjeoHGh9wAic7s4CgdN9pLEu6CAxZRkXnQYeWevVvVPrZdJvldufvCjVa8UCTR7vPpfL0OEQKWom1-H0o2gIP2c8MKd4bqqXyfxGo1IvwDY9DJTBYMY_vuLQgwEU3xrwDgupLde9ByCoCFsvO2rCmtNt39vKYKNqz-VcP1kZcBTlDrkDESp2dbm-tOLycQw7mhPyeJ3xeU0AAci17EMIhhApYMxO4eIyf_qaAAZlkozFULis2Xi1KCd_nkxN8urI2_1TH7SpyqD9BZwVyPH5E-M44SyJ_MZhs_X-tCmoW3yBGpVsoB2ma50ghxq78cUia0FHma1tY-SOjwnptw1l-4gVMO5GkpC8QWEhMULeZuL8m0QYtYW_JqLOYu544U_fld9swe_v1ip3hKmC9q9sd1ooz-ej9_A1_GAHqkCPo9kW7hLzTJ4NBdJhqN25Cqq0PGYphIa0QseoEiXtsalDMgo9UlMztq2gjowNc8hRRWwQJ-GokNWZ9SMNWSo3IuLzldByFkoGe5Xjb-mwRYfV5sxn2MkN4GPZERWiJM9osBooObkhU0OwjqLflOooECTAxKospSlXKlPw28Jklc-ekXgDZT8F_cnFdSKHLPR6KMu=w789-h508-no" alt="" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/07/music-video-fat-joe-cardi-b-anuel-aa-yes-9/" rel="bookmark" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES">Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d9dbbedc1668" data-td_block_id="td_uid_3_5d9dbbedc1668"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d9dbbedc1668" data-td_block_id="td_uid_3_5d9dbbedc1668"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d9dbbedcba9f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5d9dbbedcba9f" ><script>var block_td_uid_4_5d9dbbedcba9f = new tdBlock();
block_td_uid_4_5d9dbbedcba9f.id = "td_uid_4_5d9dbbedcba9f";
block_td_uid_4_5d9dbbedcba9f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5d9dbbedcba9f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5d9dbbedcba9f.td_column_number = "3";
block_td_uid_4_5d9dbbedcba9f.block_type = "td_block_mega_menu";
block_td_uid_4_5d9dbbedcba9f.post_count = "4";
block_td_uid_4_5d9dbbedcba9f.found_posts = "922";
block_td_uid_4_5d9dbbedcba9f.header_color = "";
block_td_uid_4_5d9dbbedcba9f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d9dbbedcba9f.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_4_5d9dbbedcba9f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f" id="td_uid_5_5d9dbbedcd919" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f"  id="td_uid_6_5d9dbbedcda16" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f"  id="td_uid_7_5d9dbbedcdb41" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f"  id="td_uid_8_5d9dbbedcdc77" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f"  id="td_uid_9_5d9dbbedcdd98" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_4_5d9dbbedcba9f"  id="td_uid_10_5d9dbbedcdeb4" data-td_block_id="td_uid_4_5d9dbbedcba9f" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_4_5d9dbbedcba9f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A88kxZtnv2obQ2UfVKUuLjhdolmcDAiiLB_t2dLsT07Kz8EQoJqBkqF6c-qivv5sienlOScK_ciDiDTpTLNtRb33aOqg4KTHAVbZwqiV-JtnWLCs2obFPvDmq3u-qBVYSWhPdILaOyqZ-abLts5nqPdHJvecTJN0Hbh19-AfQGVMi2hGY0cuEunjwU5HRg9NSqncPn5ITmvr3f22ExDmzkF5Y-s7ayvK7_d2DCS02mLYTfBwgx7viqEAvZIbxHnIEJIkUpfdmLBpGcyp5sAjwK_W78YyL17QFJWQBgQ0wgZrr8t_lDzKUW6FOFsikFK1t2kwtU4rCdplTJ2EAjJ0fjTQzlxc3CukcAxmr2G71eLI9KWPkDgpx_hsFsisc3gr56vReepr5ZfUuWL8hPLO_8JzYF30S2E-ahpu_CB5NsPQ986dB5V0jbCJk_QjDzFjTACFXMsBX1mBF3SaYgn2VAxmetFW773-lAiebmbLrjsFdey79b42er87rwt1HARygRlwt2-kCAXOxHJ0xKmxU3vK-8K-QQfU6AGYKLfIOSRGOPjcPe0kofpYAmcm3IPCBczSQtV-4cvcap3NzMBrLVZwh2eyP1mHW26SHasbe5gJiL0kOKWQjrMDZFpvv_KhLdovivwcFUj12ggYpAn02uosmr6NaMFVyTLFAup01aKzKQMJVPc4BAxP=w327-h328-no" alt="" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”">City Girls Member JT Released From Jail; Releases New Song Titled&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/" rel="bookmark" title="2019 BET Hip Hop Awards Performances"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/r7e1-sTsHZEHyrUFB0TWbmfZmuyLCMRZC8-LPSt4tde4nLnDAWgcVyAfU9En5KYsc8qadItnEfkM_l7WAQrP-UcKJuylSZeSD_c_C9LLPl3Z2RubN6sxlMKcPc1rNLvL90qPsRPzhOTQ-j2v1CxETN77YtjQvUSjBqtHbQ1WVmSLmGMfBhV1WK9cW57JvHD0GiV7ued6PQ4SvyctjcOKnnj9bJip-YzA01A3k91RVVxtNAUQIy_1TVihCRyWGqqmpFbrGe7rI4sxnzWzPO_Ry_AV7E9PEUQsQ4f516ItCDoB38DawJoOuT_lN5hgodYqRjwt5B7sQ7TkKfp5afU0usSA9SOzmOWJcy7CUAnOinR5oiC6QQ31KDwRkjQNCp2DqNBMittt-fKdAcCRJy4izVU2uI-ltJ7sKh7kT227FErLfayTKwjTYKItB2oENj9aRVdWYePN0Ed7xHP-z7w04oTCY8Li1vmagNs2e08WQF41f4615egjdMOIjlDMHGjv32i991Z2vZNDwr90Mh3vNtZxJkWODCauPuJgr0jRptetLfuPQNBnn2l7oE2-kF6BNlPQpwIpfrzGwuqh25-t6WLfffEUJILEK5410Gq6aKj4sHbGufYQemVhuc_5uoP8dL4ko4aAGDrq2Rr00MlOg56mwa8qLlBzepVmfrCPgegkdcHFLBoLRIfJ=w680-h383-no" alt="" title="2019 BET Hip Hop Awards Performances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/" rel="bookmark" title="2019 BET Hip Hop Awards Performances">2019 BET Hip Hop Awards Performances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" rel="bookmark" title="2019 BET Hip Hop Awards Cyphers"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no" alt="" title="2019 BET Hip Hop Awards Cyphers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" rel="bookmark" title="2019 BET Hip Hop Awards Cyphers">2019 BET Hip Hop Awards Cyphers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/video-dababy-goes-sneaker-shopping-with-complex/" rel="bookmark" title="Video: DaBaby Goes Sneaker Shopping With Complex"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1sr6ap_SrSHgDeIxW6aoGXX9aVDsat8pe2qbHwIyxqCKy26-vT6DTsLGlnHPGlbhxkiMy9AUy2WQqKwMzYkNkLqmBa7sK2FDfEZ9eg3Bo_MQzo0nv6wNON6Bl3NDekU0oSwZf_V_i6MD4_lQzRw36W21ibbuT1O4GbdUa7X2tC0SOaoph2jylctSDgTSDCXuPwFmzSsHLUoVM9wJondTB332V5C6BDTSx5VXSfCUjieYXAwo-4yeGR6xmtzaRj7hcff8R2d-E_3NnUdDgti0U0XLGW533BvCH9G_jjHYM3qWSSyjq4oYS4H5IEP5G7tn0g7z8I_JGThBDVNnxva0BoIMAKYbkhV_giKSB6awm_A2jjNljfTa5uu4Bug9y4jKNjgJgtHrJBzlG7_N6KTuHe_TaVJcl1HvabA6Cc_XHrhVJEXMPbj9MbbM3y0mzr0S9ztNi7zFZDps0zsjPJNch8l0YhlmOjmCKMipjUwjGJY7glShQ0PtwBrhIrIOLQNkaNgAzcxvnTtVHNYDAhbQajYM_M-NgYO1b0HssgjuiCDfsbxFHcgBqAXEte-LudhRgSvXRONILIIRtLd8il3fFA4X8yfLxln7LQcc7IZPvtqvgtqSsRxb7eJYxuySsDaui6oeacFzuxmbXm0BHAVfAuFtH-Kr9HXLKub3Fwr5sC2OIzahL1IHNP2n=w812-h498-no" alt="" title="Video: DaBaby Goes Sneaker Shopping With Complex"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/video-dababy-goes-sneaker-shopping-with-complex/" rel="bookmark" title="Video: DaBaby Goes Sneaker Shopping With Complex">Video: DaBaby Goes Sneaker Shopping With Complex</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d9dbbedcba9f" data-td_block_id="td_uid_4_5d9dbbedcba9f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5d9dbbedcba9f" data-td_block_id="td_uid_4_5d9dbbedcba9f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5d9dbbedebbc2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5d9dbbedebbc2" ><script>var block_td_uid_11_5d9dbbedebbc2 = new tdBlock();
block_td_uid_11_5d9dbbedebbc2.id = "td_uid_11_5d9dbbedebbc2";
block_td_uid_11_5d9dbbedebbc2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5d9dbbedebbc2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5d9dbbedebbc2.td_column_number = "3";
block_td_uid_11_5d9dbbedebbc2.block_type = "td_block_mega_menu";
block_td_uid_11_5d9dbbedebbc2.post_count = "4";
block_td_uid_11_5d9dbbedebbc2.found_posts = "158";
block_td_uid_11_5d9dbbedebbc2.header_color = "";
block_td_uid_11_5d9dbbedebbc2.ajax_pagination_infinite_stop = "";
block_td_uid_11_5d9dbbedebbc2.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_11_5d9dbbedebbc2);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5d9dbbedebbc2" id="td_uid_12_5d9dbbeded1f4" data-td_block_id="td_uid_11_5d9dbbedebbc2" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_11_5d9dbbedebbc2"  id="td_uid_13_5d9dbbeded2f0" data-td_block_id="td_uid_11_5d9dbbedebbc2" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_11_5d9dbbedebbc2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5d9dbbedebbc2" data-td_block_id="td_uid_11_5d9dbbedebbc2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5d9dbbedebbc2" data-td_block_id="td_uid_11_5d9dbbedebbc2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-35156" class="td-post-template-7 post-35156 post type-post status-publish format-standard has-post-thumbnail hentry category-behind-the-scenes category-featured tag-bet-hip-hop-awards-cyphers" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Latest News" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/category/latest-news/"><span itemprop="title">Latest News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Behind The Scenes" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/"><span itemprop="title">Behind The Scenes</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "2019 BET Hip Hop Awards Cyphers"><meta itemprop="url" content = "http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/">2019 BET Hip Hop Awards Cyphers</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://weuponithiphop.info/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a></li></ul>	                    <h1 class="entry-title">2019 BET Hip Hop Awards Cyphers</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name">By <a href="http://weuponithiphop.info/author/cyclone/">cyclone</a> - </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-09T05:52:35+00:00" >October 9, 2019</time></span>	                        	                        <div class="td-post-comments"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p><img class="alignnone size-full" src="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no" width="680" height="383" /></p>
<p><strong>BET’s 2019 Hip Hop Awards</strong> were aired last night. The highlight of the night is usually the cyphers and these didn&#8217;t disappoint. Including verses from newcomer <strong>Travis Thompson</strong>, <strong>Kash Doll</strong>, <strong>Iman Shumpert</strong>, <strong>Young Devyn, Bandhunta Izzy, Jazz Anderson</strong> &amp; more. They also included <strong>URL SMACK Battles</strong> between<strong> DNA  vs. Geechi Gotti</strong> &amp;<strong> Shotgun Suge vs T-Tyme.</strong></p>
<p>You can watch all of last nights cyphers below.</p>
<p><strong>Young Devyn, Bandhunta Izzy, Jazz Anderson &amp; Dae Jones (Digital Cypher)</strong></p>
<p><iframe src="https://www.youtube.com/embed/fCiMYwHhuU4" width="100%" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Sarkodie &amp; Kalash (Digital Cypher)</strong></p>
<p><iframe src="https://www.youtube.com/embed/fTNMXGxLbZc" width="100%" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div>
<p><strong>Iman Shumpert, Kash Doll, Travis Thompson, King Los, IDK (Live Cypher)</strong><iframe src="https://www.youtube.com/embed/HDvXewS_8D4" width="100%" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Sprite Presents URL SMACK Battle: DNA (Brooklyn) vs. Geechi Gotti (Compton) (Round 1)</strong></p>
<p><iframe src="https://www.youtube.com/embed/g_tp_L39blc" width="100%" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><strong>Sprite Presents URL SMACK Battle: Shotgun Suge vs T-Tyme (North Carolina) (Round 2)</strong></p>
<p><iframe src="https://www.youtube.com/embed/fhowetTnH4E" width="100%" height="388" frameborder="0" allowfullscreen="allowfullscreen"></iframe><br />
<strong>Lil Duval, Karlous Miller, Chico Bean, Affion Crockett and Jess Hilarious (Comedy Cypher)</strong><br />
<iframe width="854" height="480" src="https://www.youtube.com/embed/hGB3kbTL5t4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<div class="code-block code-block-14 ai-viewport-1" style="margin: 8px 0; clear: both;"></div>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" data-a2a-title="2019 BET Hip Hop Awards Cyphers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2019%2F10%2F09%2F2019-bet-hip-hop-awards-cyphers%2F&amp;linkname=2019%20BET%20Hip%20Hop%20Awards%20Cyphers" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://weuponithiphop.info/tag/bet-hip-hop-awards-cyphers/">BET Hip Hop Awards Cyphers</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/">New Music: Warm Brew &#8211; Fame</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/">2019 BET Hip Hop Awards Performances</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://weuponithiphop.info/author/cyclone/">cyclone</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="cyclone"></span><meta itemprop="datePublished" content="2019-10-09T05:52:35+00:00"><meta itemprop="dateModified" content="2019-10-09T06:09:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png"></span><meta itemprop="name" content="WeUpOnIt"></span><meta itemprop="headline " content="2019 BET Hip Hop Awards Cyphers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>    </footer>

    

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://weuponithiphop.info/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><h4><strong><span style="color: #8224e3;"><span style="color: #000000;">Listen to</span> <span style="color: #c60000;">WeUpOnItRadio</span> <span style="color: #000000;">Live!</span></span></strong></h4>
<p><span class="cc_streaminfo" data-type="song" data-username="cyclone777">Loading &#8230;</span><br />
<script language="javascript" type="text/javascript" src="https://control.internet-radio.com:2199/system/streaminfo.js"></script><br />
<iframe src="https://tunein.com/embed/player/s292400/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>AUDIOTRAFFICKER:</span></div>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FAudioTrafficker%2Fvideos%2F326277991409372%2F&#038;show_text=0&#038;width=560" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Nas-T ft. Shad &#038; Exodus &#8211; Surf&#8217;s Up</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/aq8hzOgMl8I" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://weuponithiphop.info/"><img class="td-retina-data" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://weuponithiphop.info/2019/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://weuponithiphop.info/2019/10/01/" aria-label="Posts published on October 1, 2019">1</a></td><td><a href="http://weuponithiphop.info/2019/10/02/" aria-label="Posts published on October 2, 2019">2</a></td><td><a href="http://weuponithiphop.info/2019/10/03/" aria-label="Posts published on October 3, 2019">3</a></td><td><a href="http://weuponithiphop.info/2019/10/04/" aria-label="Posts published on October 4, 2019">4</a></td><td><a href="http://weuponithiphop.info/2019/10/05/" aria-label="Posts published on October 5, 2019">5</a></td>
	</tr>
	<tr>
		<td><a href="http://weuponithiphop.info/2019/10/06/" aria-label="Posts published on October 6, 2019">6</a></td><td><a href="http://weuponithiphop.info/2019/10/07/" aria-label="Posts published on October 7, 2019">7</a></td><td><a href="http://weuponithiphop.info/2019/10/08/" aria-label="Posts published on October 8, 2019">8</a></td><td id="today"><a href="http://weuponithiphop.info/2019/10/09/" aria-label="Posts published on October 9, 2019">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5d9dbbefddb14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_18_5d9dbbefddb14" ><script>var block_td_uid_18_5d9dbbefddb14 = new tdBlock();
block_td_uid_18_5d9dbbefddb14.id = "td_uid_18_5d9dbbefddb14";
block_td_uid_18_5d9dbbefddb14.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5d9dbbefddb14_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5d9dbbefddb14.td_column_number = "3";
block_td_uid_18_5d9dbbefddb14.block_type = "td_block_mega_menu";
block_td_uid_18_5d9dbbefddb14.post_count = "5";
block_td_uid_18_5d9dbbefddb14.found_posts = "2488";
block_td_uid_18_5d9dbbefddb14.header_color = "";
block_td_uid_18_5d9dbbefddb14.ajax_pagination_infinite_stop = "";
block_td_uid_18_5d9dbbefddb14.max_num_pages = "498";
tdBlocksArray.push(block_td_uid_18_5d9dbbefddb14);
</script><div id=td_uid_18_5d9dbbefddb14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/new-music-ambjaay-ft-tyga-lil-pump-uno-remix/" rel="bookmark" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/3hR6LD3vnkC3NmXqAh42bGF1pjBnftu_KYsJBtIeCtzQMqv7yS2AWLDHUEognnpGyLdGDZvxBHr4Bk6BgDagKcPLnwVPvb1KyJyC_1Z_tfNQJG3tII4MfYFTQ1e9ERpwBccsO9dcDuQW5-wOl-Qt6ihwV7UpgjRbH1zUv2MDr7tyXrQzws7Jf7Ydr4Rn2dgBpeBw0qZ53bz4bHK1GI7rOikkLaouyv9xezHTZcLCqDVuXFvPcgkmJuRpfj7QNrl7JCs-3tFGXTt7JkztpnbTEXhrhg7lKwdPTc5iIEkgQy_2M9p8CKIFTMXaqd73OcRlLrCOojkaz_kjxItYqsnIkkpt7mlPggEui5Sp1nYTNotqCtN6wpgWYdmWSaHa75Y3LXtmO8MlxwCfiag6RKdHyt8e-jUWHBp8cTNi3FTa9kdFnjg4C8QrFXffkQ7IvfMJPkNOsUvtsmbgD8Let4W11uJyhxnzFqvQsC5tr4FNzkYIXzmXadp-v8GkVwo_IYn7Gs8JP2rKDbMGpbtUefJKSyuwdwPsIjHaYFwnXcWS7w25aHnNU3GyjyhGDoN-VwoWuIWJBejPkH3qZnfbIAeRa1IpoyfCtvZFVnVGjOo4dq72pc918wS4DfYm6zajvBpeIo7WtfPSruFgEmIsDHeivAZIJCCuayGDa-OqCphG3GyWUm6lE7S0xcVF=s736-no" alt="" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/new-music-ambjaay-ft-tyga-lil-pump-uno-remix/" rel="bookmark" title="New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)">New Music: Ambjaay ft. Tyga &#038; Lil Pump &#8211; Uno (Remix)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A88kxZtnv2obQ2UfVKUuLjhdolmcDAiiLB_t2dLsT07Kz8EQoJqBkqF6c-qivv5sienlOScK_ciDiDTpTLNtRb33aOqg4KTHAVbZwqiV-JtnWLCs2obFPvDmq3u-qBVYSWhPdILaOyqZ-abLts5nqPdHJvecTJN0Hbh19-AfQGVMi2hGY0cuEunjwU5HRg9NSqncPn5ITmvr3f22ExDmzkF5Y-s7ayvK7_d2DCS02mLYTfBwgx7viqEAvZIbxHnIEJIkUpfdmLBpGcyp5sAjwK_W78YyL17QFJWQBgQ0wgZrr8t_lDzKUW6FOFsikFK1t2kwtU4rCdplTJ2EAjJ0fjTQzlxc3CukcAxmr2G71eLI9KWPkDgpx_hsFsisc3gr56vReepr5ZfUuWL8hPLO_8JzYF30S2E-ahpu_CB5NsPQ986dB5V0jbCJk_QjDzFjTACFXMsBX1mBF3SaYgn2VAxmetFW773-lAiebmbLrjsFdey79b42er87rwt1HARygRlwt2-kCAXOxHJ0xKmxU3vK-8K-QQfU6AGYKLfIOSRGOPjcPe0kofpYAmcm3IPCBczSQtV-4cvcap3NzMBrLVZwh2eyP1mHW26SHasbe5gJiL0kOKWQjrMDZFpvv_KhLdovivwcFUj12ggYpAn02uosmr6NaMFVyTLFAup01aKzKQMJVPc4BAxP=w327-h328-no" alt="" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”">City Girls Member JT Released From Jail; Releases New Song Titled&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/" rel="bookmark" title="New Music: Warm Brew &#8211; Fame"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/7VODYMemkJn40M30efLqYTLEXQ6v_Kk8SJVMn8DlL5rW8khLvlROWTStOtQQ5B_H4hVB7fyW1MV55rBL2oLsRM5GJKRVtnIA-IXcn88izndwz0DkbSERn-y7JhpcOR2-c50mTW8JMLoH0b1V5reOcmgmsbtfTxvPO9DahGTqXKcaqde2C91r3Q1VFGlxuPg0t9QT9wgtpr5Fq0NmuIY4B5ag0YcuZBaRPfGb9RpNfuXNGMNPny04i22-maXzsFC5nYaLSfaMK_q56Ef36fO6IH9Air2yvPLeaq08CMdJU6PK_ZLoNJUipJzoHV7CYV72PdgKiH8fvhXxEx7RV5p2GWCaX3gN1ITvV7spArIeIaVxwynwqZC47FAL7h-tPSM6RDwFl8vo8SO7jOMTQkePrw_N9KnrWT1-jBfoETTGhPtl772cLX_2n22NSgItZfZ8oGpRIjctH3drE8rQxBghO-dTOsTjfEUh1za94LELEiSyaAFOy6sc2dH4jszMD5VnRtXXkA44-6Ll4KrbylksdwXiERvGPctdCig1NmyQXyhdssNfhHfc1PzkrP2KVUNdSpRqe7YcwPBJxtRY-_VZ4x68COefAoDiNnyJ-zrzCI6ZPEiRb0R64_APSGzK1PdT2wj6SmlRPvIB0TtCCq8AYfN6w_B1D6z5sD2Uo-g9yYqmr5EyCXUsweA9=s500-no" alt="" title="New Music: Warm Brew &#8211; Fame"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-warm-brew-fame/" rel="bookmark" title="New Music: Warm Brew &#8211; Fame">New Music: Warm Brew &#8211; Fame</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-homeboy-sandman-ft-quelle-chris-your-old-droog-lookout/" rel="bookmark" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/9VUJFK15HC5ECo6OynAGQf4m1RuJxpsvHetgBE9SoHv3kcf5508x7ZbtBG9SIgT2NeS4CzIaoe3VQYeuFDbKpTlYHVZ2ck1tZk1NwRLfOB4lT8gXvwRBeJ4Q9RY71J8dvRaD2BWNWuSQhxLR5riO-D8ArQ9iBreaStorkTwECZoHRGCejtDD5mZOGvJvWI6XXdQ_x2k7r7ZWo_YyM3atILWK8A4V3XTORN1zu3MGjwg1p-GHXkidro2197DTKlb3FlZovGNZmOzO5yyduYmGPbjOb7yNjvi2lwLgnjFi4o6cNbCeaTC43Mo19aqKluuV91gmtdQZg8IWYN8O-gJabB3DREE0-4pliWumRNuE6j4P9sxL7mhRK7C1E4TF9bcHS__0xZ2wAr14-4b-sbfKkuqxtv9Cc5W10FRre4ecT-EiPnBn3_YTOfT8_u9uaENY3j5yM3f7D3LTt9Eedgc9GBKinhJAd6AjsZZ79ynRgYoPTGuyvh1JE05kD5R_A9b8H44uLc3rWatXIMTkPyJjDHo9b3eGyXnTZJjMEwYfToIu6BBCN7xJJSpNFMgfH-o1brBAnEVqd3KvjFOM3067QkBDS5J5ui50c3w3bBA9K0rSCXFL-y_k2ipzOvqzVFHXTHTxHpOCzFx0D2IIZduS9aLQRxU5b18FLP28TLiMT7KTqj2jJWLYXd3m=s700-no" alt="" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-homeboy-sandman-ft-quelle-chris-your-old-droog-lookout/" rel="bookmark" title="New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog &#8211; Lookout">New Music: Homeboy Sandman ft. Quelle Chris &#038; Your Old Droog&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/new-music-wiz-khalifa-hardly-ever-home-reevaluate/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/-PJHzmDGItzGyyxo4bitwWpTJlGjpYP7jY6Z8RW854YIxdjA1jps1y7tk5kv5TYrPG_RUjwLTUA50puFIbSS0dfIOetVZImz7J6H99FA-lVzlhKUTU64D6pb-iJ9tRy1CWeZshWemdV7wS2pCMo1QW74yplKX0IuXsT-WZaR0TUcdDvPluroCqGFhQQNn0zyUw2h_pAy1l9-H1U7OyD2pULS3R-jdMIPMcmlq4tOB6ps_qWDunFZMfVTkhPM1z3N1Biqj9G8nWSD5tWK16Z1EUYjwpPcdcK782g-k8kijnibkZVQgRn2sI87eLfMLjSz-Sp70fyw-BzIFD2rlmoRicwgBjQCiFf2ItJXWY4QQ2Uq2P70C4jw61BWVyfXYW0vAafkveqk0PQnOACfcWTgUVSpJGdZXprVD4c7kIOw9nkZYulPjGpje19mKtTWFIB9yzjcOkuERxkT-ZJs15D1uxnviVtsFDY_IkmG7NriV9V0pxIlwKBwKAF-AKPsFmyOJx5uT9I0XsAJoyEtA4Q9PDlYpGYvRlzb3S0EHU5i8OR70TMz_mDAxKY7yxmAnwoiPCc-uqJ0NHIwcYk2JvYKml6LKTbmJFtUNUwLcD_kBc6RBSUnXeS2P4CKLt9pprwjAhFQiDn7TWNDL34CB_qRafgA6vU0inPMJ62320B16KcYyrefWun2M6pV=w1200-h681-no" alt="" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/new-music-wiz-khalifa-hardly-ever-home-reevaluate/" rel="bookmark" title="New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate">New Music: Wiz Khalifa &#8211; Hardly Ever Home / Reevaluate</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5d9dbbefddb14" data-td_block_id="td_uid_18_5d9dbbefddb14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5d9dbbefddb14" data-td_block_id="td_uid_18_5d9dbbefddb14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_19_5d9dbbefe0efe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_5d9dbbefe0efe" ><script>var block_td_uid_19_5d9dbbefe0efe = new tdBlock();
block_td_uid_19_5d9dbbefe0efe.id = "td_uid_19_5d9dbbefe0efe";
block_td_uid_19_5d9dbbefe0efe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_5d9dbbefe0efe_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5d9dbbefe0efe.td_column_number = "3";
block_td_uid_19_5d9dbbefe0efe.block_type = "td_block_mega_menu";
block_td_uid_19_5d9dbbefe0efe.post_count = "5";
block_td_uid_19_5d9dbbefe0efe.found_posts = "886";
block_td_uid_19_5d9dbbefe0efe.header_color = "";
block_td_uid_19_5d9dbbefe0efe.ajax_pagination_infinite_stop = "";
block_td_uid_19_5d9dbbefe0efe.max_num_pages = "178";
tdBlocksArray.push(block_td_uid_19_5d9dbbefe0efe);
</script><div id=td_uid_19_5d9dbbefe0efe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/06/album-stream-michael-christmas-baggy-eyes-2/" rel="bookmark" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/KMuYU8B_58p2cSUMIGXcT6t1hD8TEc9065uE3mj_LcmTsmpoRpX1z3Gwn501SeoU3DvluRkpGVoIjkDNH59F4xbiZZFhdnCXxNaCrRL9JA5An_cIxJtJ-T2onkJGDj9qnz0TcKK1_Ps2wRPTqrUMWTpbeZT7zWne8gEb8yOj_O-70NEm3CNywipi5-vgJDzg4mmMyct0R9wIeptVQ1Z8ymPSYbsbkNQVz7IfDws9SV81nZQGcopF26ckDVTTw6D8b-_u7e9FEAG3HGqbnmaBNz2AGwfF2dqLQKekS2K0OJP-9ZQrB7ztX8Soj93hSRmayg44HpjJP97WIvNoxSGu-6hfewk_yjgYoTf89UoMxECQbzMptSItaQoPLgu__xLX-_UEKcjrGO-nfZXOTXxC9bGCXHrsXEdc-oMIfkBkKsW-zrOm7fKdLZbxmGoWtJKxRUJAqthgM_gDKI1yieftnKH42n1We1XgyCBiuSZYvtiD2Ku5GENXs03g6_76FNv2GD242OJhZNia8MqshHo2mdx528geGKaWjpyvMF2DRW2-wmPOx9xhJ8oGJZJhC8pFTCkIeekPbbzITEN9BhkgVp_WBRdxIkzm2X-K1Qt73bfYKsLNPbuboXSq-uK3qpQWPvMJaj8QTHUBTlbroDrPlCeuJ0EPwId5dp0gYPRVyJpbywvpbAHnFtQl=s700-no" alt="" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/06/album-stream-michael-christmas-baggy-eyes-2/" rel="bookmark" title="Album Stream: Michael Christmas &#8211; Baggy Eyes 2">Album Stream: Michael Christmas &#8211; Baggy Eyes 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/05/album-stream-sabrina-claudio-truth-is/" rel="bookmark" title="Album Stream: Sabrina Claudio &#8211; Truth Is"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/II-bAQtdNhEUAvlYZuLaSd2ShMVgt5oX1Ywdo9Nfyil7HlmBbCO-P_dDJaKa-em2NBU02sv55R_N5xd9wzgDBGh0J0BiZVnBByOZ92C2typQbLgaYhKsJijp9MT4YtAA77xGg4Plwm2Cr379InWqKkjuafGzRNtekbd4gmEkYgxArLaJmCGX7-EnjNYsU9BHjwlSaMhXNWAVGfFYgYFHjo8daFJIbcaTOOQlb6Bdf0K1wqDspbec_qyOnGrI2QsHcOL79Pqg0rXhv21gQ5ls7kKPY4oxBYApLTGbZPqxKR-fiqKO4vVsVAQ3O7SOhwItDll57jeGW6sbdBkTQUE6xpqSmIpBEPhcaWr9BqUOy6V04Tqz1C2bdXtn2pMUpAHLCXm6PZHnk8vZNsLaEEmKjL_ZToJUTEFXgctHG0Q2Gmi11N6Mt6dR9lKXxJJXdy2Y6j9J8_dxd3PCFjYdDX2AexMlqnlWGbVetDriU8BnsxUlLTYoi3lP-NJPMtsJ_za1GUh4ANUC3WG97vIs3LtYXK_WbdgaiCHWk-psC0_kXcyW4rAf4Rgh_q0XzdSYmHeec0WAfZptHLaHu6L9A7L8CprgpDhHMrEDvIeECQlQxGbViKkyB_n7kdJ3Z9YEKrf6k2uA3FvielOKq8Xjuj-Pe2O1pCCQxnNblRHZ_M4u_-piZoN2RLDSiTMK=s700-no" alt="" title="Album Stream: Sabrina Claudio &#8211; Truth Is"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/05/album-stream-sabrina-claudio-truth-is/" rel="bookmark" title="Album Stream: Sabrina Claudio &#8211; Truth Is">Album Stream: Sabrina Claudio &#8211; Truth Is</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/04/album-stream-danny-brown-uknowhatimsayin/" rel="bookmark" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/lbH5bjyXuJ3A9yR_eQFhKqOCK8TfZGaQrWVIAJlYTNw-HK9QbX2RG7m4OAdUrZiV54T8XkHmbEePpDFmYlHTKRfziog2sSVW-yQi3fzP_ADzX3TEs2IC3OhaBvsNvqfo_nl93y3d_LaTUjMpQ3gWhFEEtiBHNmIQMYcgNzKPtBLG5rXR47K45Ln63H-UaNrOJPHR8-dtTVW0Pqyjt9kfTRlkxl9DgzYIl4SAtWuh_ylL4HHsWHT7q1-1y72-VunKA0l2TOEmvzxvbI3DW2i21nN_2cYcc3dJoOxaBF8wlPsEyLesxJi0pk6x6Nb2HRAT3zjkhjKCytnlnA7a2fZOn4uszNS7NViFvcpYmK10angZ3Foy4NN53wvIKwIbglP1PIiXevRGv2Nc6jJ0mIa7M8N7aouZ5gxTSumckdyibGwycLjcUTY-YwD0sT9tXuoB5ra88Mv8euon8LysthX4W-ReCdorI4wbIhHc49Ft4F7o2x0EKUAgwZbdS-EGB8rdVyki-WLHh80XA2DsaLLD_HTvzp9F1YKEP3J5xJun7FkPwAlOaBNCh_nKp0oVwC_wNZQohihQ3vvAELyFvAeIXFf7H6WDiUgrjQKxBVExbbmTF-JaKJjkVH3L8MND6MHWa19bNPWsiqO67nsV2grA2B43UFGh9E8JMIK2P9VcAgOCLb9Uv21rCLpL=s600-no" alt="" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/04/album-stream-danny-brown-uknowhatimsayin/" rel="bookmark" title="Album Stream: Danny Brown &#8211; uknowhatimsayin¿">Album Stream: Danny Brown &#8211; uknowhatimsayin¿</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/04/album-stream-summer-walker-over-it/" rel="bookmark" title="Album Stream: Summer Walker &#8211; Over It"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A4yBCc5f2tbpzDCKoguPu6Wg71UL-uC2lEl0Uq1w9lyVOV6b3F9p72Ki4IsqeHTboPDUBq0bOhgl0ObxO6FlaVxdoQq3PVRViXAEsGCw6gwLT804uY-32Rl95unKkFSU6iJeDvJY1xa4beHKKGahBAB6A7m3KqzsAux6GcRfC0xlPNnswBza4PB7yimFgWm0Estc9CPSgO2p2NdkLgmvYHRaY8J9UvphU4M1p9fev4RHWYBxDrI14GEMgsVrG5ua8qiPuxIm-u9ecLmYSY_3ehDGLdbSBR0cTBEKHj3AA0L06zN27dygcTOQ8Hr0bcxl17rR-HnR7N2BOy6fib3WONP5qRyiFkfF_pcYN4L-pVQTUhKIbAJrUN1KPWA1oNaWE7wX3DC2b72LqpupV5GSsH4iP8xOX0leaIoEO5_tJAJ-v14BQnLg5PorQGv9kQXNM4WBfpLPlC0SVqet5eiIg7qgfiz5gTiu2gbGt98nwNBuSBoms79G3daWp7dV-MgZ3ahJUYGONeqVWPmfnHjR53PTcvGxC7E2ul5wnUyeKUF0CT_mU6X4zfNKWO1qqwm6w-Hc56_UNv1cmVBDdnfavNAsp5dQ0y3d0B091lGIul4QQq27kCrsLTDpW7Uzn6-m0Uqs-1IruW9eNQkQ88V930gpUksBV3W-yA48XPQl57TBmxoe9glLOUos=s328-no" alt="" title="Album Stream: Summer Walker &#8211; Over It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/04/album-stream-summer-walker-over-it/" rel="bookmark" title="Album Stream: Summer Walker &#8211; Over It">Album Stream: Summer Walker &#8211; Over It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/09/29/ep-stream-denaun-while-you-wait-9/" rel="bookmark" title="EP Stream: Denaun &#8211; While You Wait"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/llh17n0_NyFTNfop6jzPIqAPkqa_jdEmxd2GekrDS67DhAJzuH5G-88I34WV4oOKhvvA1PT8OPEz_h5-BAYLecw_6MhJQN7banSLLIKDDivTRxQXCXNdjj8mZBovJFJ2VW44ZlOyTwCjcBsg5Z4yQFD_e7cbO5H0X6AXxiyNoaYAwjYuzwv1Jvgc0nSo3ilR8zD6ZBoNxVXigO-QDW7lWOUaSKAvSJsSoNC54KRLHbm9IqNqiDaZEJL8moOdcn_TR_9slLPWG_k2yBjLYDLAyRyjxadoqV5IV3y5_KB4kot74AATbM38KyUx5HxHXK5VVOP3vG2xqzyQWY5WSIgxWv2wjv0BBw2J41C5wr1caiL7xIjz-HGZjlQgDtD6BFX1Mb-TJSw5v-1RiyFKyMNw2OyFEwJjE7EbrdjF5DCtNUTWIX0Sbu2YBLHsdyKiUUCeVpZryY4UXNu-1t7bpDYS6KNolTbfhMgT4Lp0Zx8_e0ijGtGo2hLu7Vt1RfdELmT_KwNVLFGWjPTJs4v0lTe2BqKf3-IjRYZgUA7BhY0mj3vBJLOxml_uEhCAXPOrk2gzwOLL3_NnXJ0m4jmFIIcrS3ASAzdxS0f_R32hu_jVB_fHrtiweyJ4707qADCz6FacqmyPA2YPg6mcE3nh8s-IqMD12RFWEUkylZEqjFRWWMffdcRHtd9SUefZ=w652-h648-no" alt="" title="EP Stream: Denaun &#8211; While You Wait"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/09/29/ep-stream-denaun-while-you-wait-9/" rel="bookmark" title="EP Stream: Denaun &#8211; While You Wait">EP Stream: Denaun &#8211; While You Wait</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5d9dbbefe0efe" data-td_block_id="td_uid_19_5d9dbbefe0efe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_5d9dbbefe0efe" data-td_block_id="td_uid_19_5d9dbbefe0efe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5d9dbbefe4540_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5d9dbbefe4540" ><script>var block_td_uid_20_5d9dbbefe4540 = new tdBlock();
block_td_uid_20_5d9dbbefe4540.id = "td_uid_20_5d9dbbefe4540";
block_td_uid_20_5d9dbbefe4540.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5d9dbbefe4540_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5d9dbbefe4540.td_column_number = "3";
block_td_uid_20_5d9dbbefe4540.block_type = "td_block_mega_menu";
block_td_uid_20_5d9dbbefe4540.post_count = "5";
block_td_uid_20_5d9dbbefe4540.found_posts = "2445";
block_td_uid_20_5d9dbbefe4540.header_color = "";
block_td_uid_20_5d9dbbefe4540.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d9dbbefe4540.max_num_pages = "489";
tdBlocksArray.push(block_td_uid_20_5d9dbbefe4540);
</script><div id=td_uid_20_5d9dbbefe4540 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-dark-lo-ft-benny-the-butcher-ripped-apart/" rel="bookmark" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Dln_O6bH6YKDwbdRsg_T0ON1MkHtpAvPmsELpD0RBbrMRgV9EOeuqEMN1Of-c0zGif6NinH1xBgGRde_OpuZzMsfZ9IXzmcq5xJiK7LeZl88PiDik5GSudnbZzqK5xwPvYCQAwIqrSPKne99tfg_MhZEyX5bcPacCZ5D2zVVTm4aXGA43PEYWSwcORpqhRAGvff-rPwRGhN8stfGxRe2ZZGePRrxYnEbhf7ZtNVIqWM_I2d0knRg16hlkDg5Jo18BHTUomNg2C1xbk4swfqWRU4GHujhnytgkqnYIq9r0_lWQOjkeh5Tzd0lkGdFCxYj-vaDMAnU0IUlBdjlROe6Sq2QJ_x2fvp6BWd8-Ris8oOdyHxLjTwi7rFCummnmgp0HxbzGO259O5ZjNow7HvRDqXQ6XpT8KGeRoglm4lKYG1OvCado_9DySW-rlNARKjdOPxubsOEnfbakFWAp9C2fnkxuEE42p_vnBx2o36tjtqh4mzE_T4n2WVgUiuoYEU6jvinp7F6ACZnFYmefKMAUlnPkREHjyEy4TQFn9FtMcQpu6VfnIrq85ErAfQWeeyh2WN62fLoynYCuAxNAcoyz22iDVDnfbzUtvwrBdzFh1bJVJJF3gY36RR5KFmWmmKd08zF53fQK0_9vOh6MNVXyzBEYrnRYRLCDXh5by4O6NmI-9oHaO-yCLyA=w941-h456-no" alt="" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-dark-lo-ft-benny-the-butcher-ripped-apart/" rel="bookmark" title="Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart">Music Video: Dark Lo ft. Benny the Butcher &#8211; Ripped Apart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-summer-walker-ft-bryson-tiller-playing-games/" rel="bookmark" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/bA_iaBovxhE0Iiv2UKChCgDo6siwArwlZ2DBQflK1yydlN_rcdBPbjMMXT1B6zrfn_APw6bWsUDSzSd7V9Tf8tzzrnoMqU71B2OgA3caWPXPrRcz7_LfW_UY3K_GvjXGjj5p35nFyzDLkHfS3kvBNOPGLcxNHmIBj_9R8V-Z5EcbvOMepJnoiN_nPx_9OwHjqUNGZ8UglpIgd78th4XDu8fDS7y9de4i3Bi2H4WxGS_wRd0gzJ9u_Adr3KFOF7eBPInxBxCkQWJCQCKoBhjhgRZa89pffyillnkZ9I0qmhkFpuAbxDCWylOQRU5jUdpZ54Bw4gabx8qS82OiDvPTpVaZb2462VynQG40LzM9wF_COnRiD2no3ekBxElKMBmrTLYtqWmnBFUMWlmRig65VxW2CmfwW35AARrG9KMkIkaaZYx9ukaHtgw13Sx4WGCc_1iP84AbDy8o2t2pM6fZTmpcdNpiuuat6rPa8lm4jJcmjbY0VHhjtvJa9JtUbjSZpXATstgZwgY5w79j4EQnJ_UslGLMr3tdazSz6ZmZsBEJiN-ZXlvXwgj1H8srEOlzfyZQ5fdMCZmJxqQaOOhwmlMqXUHxZaz2qam1SQdHzLbpoi23mlArSmWSjoR-zzVw72pLhU2xujf-wNoojV0U0cAiDnMAihoj2B70Xj2O42C75CaJP6WuM5hC=w1014-h522-no" alt="" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-summer-walker-ft-bryson-tiller-playing-games/" rel="bookmark" title="Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games">Music Video: Summer Walker ft. Bryson Tiller &#8211; Playing Games</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/music-video-lil-west-ft-calboy-want-love-2/" rel="bookmark" title="Music Video: Lil West ft. Calboy &#8211; Want Love"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kg2nCFRHDLOgyYn9RQMf9QJblTzZktUzwUmy2crUcw0ooKJP2Eo0GxFsvhtosdCtuJcDYWZJHwxw36JoVYjOGH_ZQHA-H9gSIoP8GwipDcrzhCXxBQFXPPGn9icNOf_VH5Kk7Ylq7dHLqyq5wwGcDoVC8kwVLJ0y32gb8-66wWs8ikJ6XnQURetQfBTJbd-CoxDUAGwvqXkgEaAYYoFMrFuj15OGEAK-TSAA9u6WREegU4zSAXOprGc2I8hnZV_4eW1chUpx2iKw0i__96f_74l6AdtGHtwpuCnkI9qgu8_hG0GinPOz_JJAfVI1yFxJj20V1q6HJbIdKshX1pNEyfxveL13JARoLmx2tLLGdQIzSiZF9L0yrMYIopLMU6DE9Q28RAebhWd6T6_Is2EwrduZu85ud-zuIbNy13Nzg4bvTN7uZZai7rXf1Lo8GCc7RW9N41h9bV2poHHpOD-Xe8Y8UygfzB1TbquJIKlOMLWTp601Pz1xLdNQnN0wc0PSua3csXuU3Dld2dIxZ3d8DXAN4Jwxlq2_gEa-4qeiV4sdkzto_iU99w9XFx-jOOL4M8oeXCwIffpp33z4Ul_8tUBIQ9KwgFtEOJC3WBIXH_uCX-5DYEkiAKauLnxey5BXAr41r6L-GS2Zx2sXjAp22069MRHaNUB7Ga8cuVfwMTyg3jANvznPTsni=w903-h531-no" alt="" title="Music Video: Lil West ft. Calboy &#8211; Want Love"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/music-video-lil-west-ft-calboy-want-love-2/" rel="bookmark" title="Music Video: Lil West ft. Calboy &#8211; Want Love">Music Video: Lil West ft. Calboy &#8211; Want Love</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/07/music-video-ama-lou-northside/" rel="bookmark" title="Music Video: Ama Lou &#8211; NORTHSIDE"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/UI3uL6D2ex0S3pmwPfVqMctQp55lx8mOURRfpyFPY8-7tp3iZHnFkaQcNV1tBQLXMr1Lf-6BRn6T2FI2ojcjqmVzA4EioBTaT_TSW-1CTmH17aDouFNVNgK7HPIGeR6j9NJdCYpgkkDnjJ8djHYXxetqDU8q5JQNiYoIvjeudx5MieBlJ87pCDRMFYoU4WchwKWYdV7nx130WqVAvUTLCrFIuEuof5Zn_XA8B3ZRjhx206dCgwMFpnJEelVBoh-x0SiDAT0VJwuYfkhCiMmwzWsYKELCTdfrT7gMuX8DJ9sy6ycjfmKKmhFrmzhL9eDrSHVDFz2pPpJsW5AETJFGcjLcBVQ8fGbRbit690v_8qclRzqM25MYFXm3J0hlIabrcTrAVFZNLj0bo991O_6teSk6Uz7gE0LCiN7_BxzjTmZvbqAnxge-3dURnSH7fV_owrBnOsL6_-JC2mPNfb3G6meO85SylTM9ClekX1jHY8NCdc_EPcn7MTVddprOH7kUnNsW8Zk55F-tKqc1ryAfm9cSpHcrBZ0kOWnTQdzjmbDFzzsilvYnfaOdTjSwcgvyvq9sI3lQLBYR6BTfi1QYCtW6Uow-TTdQFqrDSabhNPG6FOesVwgJQrQ_isOnnA3eWPKFqd_2P0214lbmQgdqO7MA6waltNGU9tBhWs4_SeWNN3_EveKSRgE1=w875-h525-no" alt="" title="Music Video: Ama Lou &#8211; NORTHSIDE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/07/music-video-ama-lou-northside/" rel="bookmark" title="Music Video: Ama Lou &#8211; NORTHSIDE">Music Video: Ama Lou &#8211; NORTHSIDE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/07/music-video-fat-joe-cardi-b-anuel-aa-yes-9/" rel="bookmark" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/CRpqs9d8Qo4FjPOhWz2t2FUg2YepqiY-OP-pK5i56UMTZrE2357qhXu6owg0x8-wpoaiBaVrRXesxMjeoHGh9wAic7s4CgdN9pLEu6CAxZRkXnQYeWevVvVPrZdJvldufvCjVa8UCTR7vPpfL0OEQKWom1-H0o2gIP2c8MKd4bqqXyfxGo1IvwDY9DJTBYMY_vuLQgwEU3xrwDgupLde9ByCoCFsvO2rCmtNt39vKYKNqz-VcP1kZcBTlDrkDESp2dbm-tOLycQw7mhPyeJ3xeU0AAci17EMIhhApYMxO4eIyf_qaAAZlkozFULis2Xi1KCd_nkxN8urI2_1TH7SpyqD9BZwVyPH5E-M44SyJ_MZhs_X-tCmoW3yBGpVsoB2ma50ghxq78cUia0FHma1tY-SOjwnptw1l-4gVMO5GkpC8QWEhMULeZuL8m0QYtYW_JqLOYu544U_fld9swe_v1ip3hKmC9q9sd1ooz-ej9_A1_GAHqkCPo9kW7hLzTJ4NBdJhqN25Cqq0PGYphIa0QseoEiXtsalDMgo9UlMztq2gjowNc8hRRWwQJ-GokNWZ9SMNWSo3IuLzldByFkoGe5Xjb-mwRYfV5sxn2MkN4GPZERWiJM9osBooObkhU0OwjqLflOooECTAxKospSlXKlPw28Jklc-ekXgDZT8F_cnFdSKHLPR6KMu=w789-h508-no" alt="" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/07/music-video-fat-joe-cardi-b-anuel-aa-yes-9/" rel="bookmark" title="Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES">Music Video: Fat Joe, Cardi B &#038; Anuel AA &#8211; YES</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5d9dbbefe4540" data-td_block_id="td_uid_20_5d9dbbefe4540"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5d9dbbefe4540" data-td_block_id="td_uid_20_5d9dbbefe4540"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5d9dbbefe7d60_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5d9dbbefe7d60" ><script>var block_td_uid_21_5d9dbbefe7d60 = new tdBlock();
block_td_uid_21_5d9dbbefe7d60.id = "td_uid_21_5d9dbbefe7d60";
block_td_uid_21_5d9dbbefe7d60.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5d9dbbefe7d60_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5d9dbbefe7d60.td_column_number = "3";
block_td_uid_21_5d9dbbefe7d60.block_type = "td_block_mega_menu";
block_td_uid_21_5d9dbbefe7d60.post_count = "4";
block_td_uid_21_5d9dbbefe7d60.found_posts = "922";
block_td_uid_21_5d9dbbefe7d60.header_color = "";
block_td_uid_21_5d9dbbefe7d60.ajax_pagination_infinite_stop = "";
block_td_uid_21_5d9dbbefe7d60.max_num_pages = "231";
tdBlocksArray.push(block_td_uid_21_5d9dbbefe7d60);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60" id="td_uid_22_5d9dbbefe8816" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60"  id="td_uid_23_5d9dbbefe8901" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60"  id="td_uid_24_5d9dbbefe8a2b" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60"  id="td_uid_25_5d9dbbefe8b41" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60"  id="td_uid_26_5d9dbbefe8c57" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_21_5d9dbbefe7d60"  id="td_uid_27_5d9dbbefe8d6f" data-td_block_id="td_uid_21_5d9dbbefe7d60" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_21_5d9dbbefe7d60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/A88kxZtnv2obQ2UfVKUuLjhdolmcDAiiLB_t2dLsT07Kz8EQoJqBkqF6c-qivv5sienlOScK_ciDiDTpTLNtRb33aOqg4KTHAVbZwqiV-JtnWLCs2obFPvDmq3u-qBVYSWhPdILaOyqZ-abLts5nqPdHJvecTJN0Hbh19-AfQGVMi2hGY0cuEunjwU5HRg9NSqncPn5ITmvr3f22ExDmzkF5Y-s7ayvK7_d2DCS02mLYTfBwgx7viqEAvZIbxHnIEJIkUpfdmLBpGcyp5sAjwK_W78YyL17QFJWQBgQ0wgZrr8t_lDzKUW6FOFsikFK1t2kwtU4rCdplTJ2EAjJ0fjTQzlxc3CukcAxmr2G71eLI9KWPkDgpx_hsFsisc3gr56vReepr5ZfUuWL8hPLO_8JzYF30S2E-ahpu_CB5NsPQ986dB5V0jbCJk_QjDzFjTACFXMsBX1mBF3SaYgn2VAxmetFW773-lAiebmbLrjsFdey79b42er87rwt1HARygRlwt2-kCAXOxHJ0xKmxU3vK-8K-QQfU6AGYKLfIOSRGOPjcPe0kofpYAmcm3IPCBczSQtV-4cvcap3NzMBrLVZwh2eyP1mHW26SHasbe5gJiL0kOKWQjrMDZFpvv_KhLdovivwcFUj12ggYpAn02uosmr6NaMFVyTLFAup01aKzKQMJVPc4BAxP=w327-h328-no" alt="" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/city-girls-member-jt-released-from-jail-releases-new-song-titled-jt-first-day-out/" rel="bookmark" title="City Girls Member JT Released From Jail; Releases New Song Titled “JT First Day Out”">City Girls Member JT Released From Jail; Releases New Song Titled&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/" rel="bookmark" title="2019 BET Hip Hop Awards Performances"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/r7e1-sTsHZEHyrUFB0TWbmfZmuyLCMRZC8-LPSt4tde4nLnDAWgcVyAfU9En5KYsc8qadItnEfkM_l7WAQrP-UcKJuylSZeSD_c_C9LLPl3Z2RubN6sxlMKcPc1rNLvL90qPsRPzhOTQ-j2v1CxETN77YtjQvUSjBqtHbQ1WVmSLmGMfBhV1WK9cW57JvHD0GiV7ued6PQ4SvyctjcOKnnj9bJip-YzA01A3k91RVVxtNAUQIy_1TVihCRyWGqqmpFbrGe7rI4sxnzWzPO_Ry_AV7E9PEUQsQ4f516ItCDoB38DawJoOuT_lN5hgodYqRjwt5B7sQ7TkKfp5afU0usSA9SOzmOWJcy7CUAnOinR5oiC6QQ31KDwRkjQNCp2DqNBMittt-fKdAcCRJy4izVU2uI-ltJ7sKh7kT227FErLfayTKwjTYKItB2oENj9aRVdWYePN0Ed7xHP-z7w04oTCY8Li1vmagNs2e08WQF41f4615egjdMOIjlDMHGjv32i991Z2vZNDwr90Mh3vNtZxJkWODCauPuJgr0jRptetLfuPQNBnn2l7oE2-kF6BNlPQpwIpfrzGwuqh25-t6WLfffEUJILEK5410Gq6aKj4sHbGufYQemVhuc_5uoP8dL4ko4aAGDrq2Rr00MlOg56mwa8qLlBzepVmfrCPgegkdcHFLBoLRIfJ=w680-h383-no" alt="" title="2019 BET Hip Hop Awards Performances"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-performances/" rel="bookmark" title="2019 BET Hip Hop Awards Performances">2019 BET Hip Hop Awards Performances</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" rel="bookmark" title="2019 BET Hip Hop Awards Cyphers"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/91FKDqg6mdmEO3mO6eyI7bygEd39Usx5ysDrbGnOKVy7f-Iav-_Skh0RJJDfVd6N0q0kbjC9F-zAGJGXts02stgT0otxlIXT17uPPq1nzZoXzgnD46VA2v5FPFl0OYFsr2w8-Ep01AP3NX0-tBpqqI63KtRl-Uwuna3IvDdyaY_RtzYcre3oACoPtJ-6aLlK3nBFnjnuhBmZusEnLqfct7BAGmOSvAtwSpKpIebTwwMos2hiCYtaRfBEFqyqn_q7HGWEIf8-9WZ_ve1gnJxhY1F3aQnfMltKt659zQJTlLJZaqKAuD_SDisiKavLomC1xpU8pFLlyhpb2jjVQaDr5a2E_P6cy4Qq495HZq0Sq4dPXRt7w5G0-l-evsSABMuLRMsP-v5EjPf5yMTJm8woxLJPwDIgwC8W5EWmjYjE3FywHrwMQ7q-JMv7Wq_3n5T7Hc7fl8wS5yNzbilo627XDJU71AvICFkgboSQH_muAIMKlURy7pKvYi7ZfZ05giu92oVnWlt1_WHEmmv6BSvqiYmZ-yNWhetGshUAmRvnZKTBdADbQ9xdMwWQADzy4vj3uhNE6U8hCUpBOlBHk_bwFBVJ1P_3Sjx2_pULDHljH-6DOwIF1i-PrsvPa0KrE-NZRxAM6u0pk1C_StypoZed9qz6IDO-tCFIBY86k0ACtqKpKf7IO04MdWjU=w680-h383-no" alt="" title="2019 BET Hip Hop Awards Cyphers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/09/2019-bet-hip-hop-awards-cyphers/" rel="bookmark" title="2019 BET Hip Hop Awards Cyphers">2019 BET Hip Hop Awards Cyphers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/10/08/video-dababy-goes-sneaker-shopping-with-complex/" rel="bookmark" title="Video: DaBaby Goes Sneaker Shopping With Complex"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1sr6ap_SrSHgDeIxW6aoGXX9aVDsat8pe2qbHwIyxqCKy26-vT6DTsLGlnHPGlbhxkiMy9AUy2WQqKwMzYkNkLqmBa7sK2FDfEZ9eg3Bo_MQzo0nv6wNON6Bl3NDekU0oSwZf_V_i6MD4_lQzRw36W21ibbuT1O4GbdUa7X2tC0SOaoph2jylctSDgTSDCXuPwFmzSsHLUoVM9wJondTB332V5C6BDTSx5VXSfCUjieYXAwo-4yeGR6xmtzaRj7hcff8R2d-E_3NnUdDgti0U0XLGW533BvCH9G_jjHYM3qWSSyjq4oYS4H5IEP5G7tn0g7z8I_JGThBDVNnxva0BoIMAKYbkhV_giKSB6awm_A2jjNljfTa5uu4Bug9y4jKNjgJgtHrJBzlG7_N6KTuHe_TaVJcl1HvabA6Cc_XHrhVJEXMPbj9MbbM3y0mzr0S9ztNi7zFZDps0zsjPJNch8l0YhlmOjmCKMipjUwjGJY7glShQ0PtwBrhIrIOLQNkaNgAzcxvnTtVHNYDAhbQajYM_M-NgYO1b0HssgjuiCDfsbxFHcgBqAXEte-LudhRgSvXRONILIIRtLd8il3fFA4X8yfLxln7LQcc7IZPvtqvgtqSsRxb7eJYxuySsDaui6oeacFzuxmbXm0BHAVfAuFtH-Kr9HXLKub3Fwr5sC2OIzahL1IHNP2n=w812-h498-no" alt="" title="Video: DaBaby Goes Sneaker Shopping With Complex"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/10/08/video-dababy-goes-sneaker-shopping-with-complex/" rel="bookmark" title="Video: DaBaby Goes Sneaker Shopping With Complex">Video: DaBaby Goes Sneaker Shopping With Complex</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5d9dbbefe7d60" data-td_block_id="td_uid_21_5d9dbbefe7d60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5d9dbbefe7d60" data-td_block_id="td_uid_21_5d9dbbefe7d60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5d9dbbf00570a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_28_5d9dbbf00570a" ><script>var block_td_uid_28_5d9dbbf00570a = new tdBlock();
block_td_uid_28_5d9dbbf00570a.id = "td_uid_28_5d9dbbf00570a";
block_td_uid_28_5d9dbbf00570a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5d9dbbf00570a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_28_5d9dbbf00570a.td_column_number = "3";
block_td_uid_28_5d9dbbf00570a.block_type = "td_block_mega_menu";
block_td_uid_28_5d9dbbf00570a.post_count = "4";
block_td_uid_28_5d9dbbf00570a.found_posts = "158";
block_td_uid_28_5d9dbbf00570a.header_color = "";
block_td_uid_28_5d9dbbf00570a.ajax_pagination_infinite_stop = "";
block_td_uid_28_5d9dbbf00570a.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_28_5d9dbbf00570a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5d9dbbf00570a" id="td_uid_29_5d9dbbf00623a" data-td_block_id="td_uid_28_5d9dbbf00570a" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_28_5d9dbbf00570a"  id="td_uid_30_5d9dbbf006325" data-td_block_id="td_uid_28_5d9dbbf00570a" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_28_5d9dbbf00570a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5d9dbbf00570a" data-td_block_id="td_uid_28_5d9dbbf00570a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5d9dbbf00570a" data-td_block_id="td_uid_28_5d9dbbf00570a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Hip Hop Chronicles Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Not Prohibited. ✌️</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5d9dbbf00f47a
    -->

    <link rel='stylesheet' id='so-css-Newspaper-css'  href='http://weuponithiphop.info/wp-content/uploads/so-css/so-css-Newspaper.css?ver=1528674688' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-lite-style-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.5.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://weuponithiphop.info/wp-content/uploads/city-skyline-1.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35156]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://weuponithiphop.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://weuponithiphop.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-30342').css('height', Math.round(jQuery('#soliloquy-container-30342').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_30342 = $('#soliloquy-container-30342'),soliloquy_30342 = $('#soliloquy-30342');soliloquy_slider['30342'] = soliloquy_30342.soliloquy({slideSelector: '.soliloquy-item',speed: 0,pause: 2000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_30342.css({'height':'auto','background-image':'none'});if ( soliloquy_container_30342.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_30342.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_30342.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_30342.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_30342.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-30342');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>