<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Music Video: Mulatto – No Hook</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://weuponithiphop.info/xmlrpc.php" />
    <meta property="og:image" content="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no" /><meta name="author" content="cyclone">
<link rel="icon" type="image/png" href="http://weuponithiphop.info/wp-content/uploads/weuponitlogoCAP-500x457.png">
<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[208,262] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://weuponithiphop.info/#organization","url":"http://weuponithiphop.info/","name":"WeUpOnIt","sameAs":[]},{"@type":"WebSite","@id":"http://weuponithiphop.info/#website","url":"http://weuponithiphop.info/","name":"WeUpOnIt","publisher":{"@id":"http://weuponithiphop.info/#organization"}},{"@type":"WebPage","@id":"http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/#webpage","url":"http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/","inLanguage":"en-US","name":"Music Video: Mulatto &#8211; No Hook","isPartOf":{"@id":"http://weuponithiphop.info/#website"},"datePublished":"2020-04-23T22:38:40+00:00","dateModified":"2020-04-23T22:38:40+00:00"},{"@type":"Article","@id":"http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/#article","isPartOf":{"@id":"http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/#webpage"},"author":{"@id":"http://weuponithiphop.info/author/cyclone/#author"},"headline":"Music Video: Mulatto &#8211; No Hook","datePublished":"2020-04-23T22:38:40+00:00","dateModified":"2020-04-23T22:38:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/#webpage"},"publisher":{"@id":"http://weuponithiphop.info/#organization"},"articleSection":"Music Video, Miss Mulatto, Mulatto"},{"@type":"Person","@id":"http://weuponithiphop.info/author/cyclone/#author","name":"cyclone","sameAs":[],"image":{"@type":"ImageObject","@id":"http://weuponithiphop.info/#personlogo","url":"http://0.gravatar.com/avatar/6a747aaba64ebc36f309e25ac7e460e6?s=96&d=mm&r=g","width":96,"height":96,"caption":"cyclone"}}]}</script>
<link rel="canonical" href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Feed" href="http://weuponithiphop.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Comments Feed" href="http://weuponithiphop.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Music Video: Mulatto &#8211; No Hook Comments Feed" href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/weuponithiphop.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://weuponithiphop.info/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://weuponithiphop.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://weuponithiphop.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://weuponithiphop.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)' href='http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/' />
<link rel='next' title='Music Video: Lil Baby &#8211; All In' href='http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/' />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='http://weuponithiphop.info/?p=38011' />
<link rel="alternate" type="application/json+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://weuponithiphop.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Not Prohibited. ✌️";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/weuponithiphop.info\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/weuponithiphop.info\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-38011 single-format-standard unselectable music-video-mulatto-no-hook td-what single_template_7 wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></li>
</ul>
</li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></li>
</ul>
</li>
<li id="menu-item-18581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, April 23, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="http://weuponithiphop.info">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81"><a target="_blank" href="http://weuponitradio.com">Power 105.1 WeUpOnIt Radio</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80"><a target="_blank" href="https://shop.spreadshirt.com/freshandcleantees/">Shop</a></li>
<li id="menu-item-18582" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18582"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-18583" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18583"><a href="http://weuponithiphop.info/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt=""/>
			<span class="td-visual-hidden">WeUpOnIt</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ea2617cf3098_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ea2617cf3098" ><script>var block_td_uid_1_5ea2617cf3098 = new tdBlock();
block_td_uid_1_5ea2617cf3098.id = "td_uid_1_5ea2617cf3098";
block_td_uid_1_5ea2617cf3098.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ea2617cf3098_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ea2617cf3098.td_column_number = "3";
block_td_uid_1_5ea2617cf3098.block_type = "td_block_mega_menu";
block_td_uid_1_5ea2617cf3098.post_count = "5";
block_td_uid_1_5ea2617cf3098.found_posts = "2948";
block_td_uid_1_5ea2617cf3098.header_color = "";
block_td_uid_1_5ea2617cf3098.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ea2617cf3098.max_num_pages = "590";
tdBlocksArray.push(block_td_uid_1_5ea2617cf3098);
</script><div id=td_uid_1_5ea2617cf3098 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/" rel="bookmark" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/RcLAGe0UG7LcFfELlC5Hk2cj8bcr_hwBrtVRWJz7tvjWx5W6wd1ScYDjyuqhQb2O6X_x3Tb50Srp0Oh-ia9yKDbhjj1imMWR3G3ZhENwq7PgOLjtzCtmSYuXk2g5N19Sh5tUHBhopmvxFvdIRffC_olICxIxy270GtIjVqqc44JAOT8PDE45W21n12OOHcVy02ZbbtNn9e7PTqKN4Uy9e6OjXukYJDurzydqWafBSTsb_ihVwoDupy2UqG1UPbuZNG9ZmfHFPeT9oDuHkGoSsnmRHml7RefwL1GIxNBVRZqo47FqUsh83ZhsEe-7abrFIGmAHozopcvX4rta0b_JNoKJRAZsIwU1VRDn_6LgHjPjFCqcjGJhtqc7d6E72-MglYl-pujzPszBUXkp7a_7Pv1RAk2QU2Eb0cINC3ldAcMepi0us7WGL1hZjSSEbZNujZIju-jy3e2FbWftJFIBpzOeYcUhXmV5vhSj5yqIX-TQAADBANtIRtlcB463YrUxRr1Hn2eQcjYIR6hcMCiWF5Ysl5IeoM6InJUDw4rmojTqth4dJySN0CM5lqxzGoMGyVNOzCoev5GlIEWzopOJwiTJAgrc0R6eZ1JqjhnP1xG9Ai_xl9LkCugHuGd931KrW0qeyGscWM5QlklBJlkR6WxaigRWSr1kzOFZkNi_MjAQ8JVWNcY7wqpTFrV3rQ=w753-h758-no" alt="" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/" rel="bookmark" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)">New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-sir-ft-boogie-rapper-weed/" rel="bookmark" title="New Music: SiR ft. Boogie &#8211; Rapper Weed"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/sH-ChZvTd4AYBtNz6qiiLqsRJyLaOHfVZodWTYvNn3vzYdyXLFCfERpTPMbu79O8_83pm1ZV1UH6rwKGD6r9zNz2BqXQsBOa2C1XjKQ-7LBXoiyI9Zixx8rTXTaxd06vti8vPeobyh3izlevPU-DJNWN1TWXu04MH9FheC3PW-YrIX023mFULcmjoIyEfjefjaYBoCQjS21hgfTXg4E5jqMO1fsg74rdnBD_sR_3MLQETxHuHZ_kF6kAqClSeKkegojjMTv10Q04GoMuiqsN0AWuTfkA3a7eeTB9lv-G8Q3aebyUXeMQsuCNSFvtayaI8gzdAvvfopV6f8j2qzhdlNW5YTtEHDA7j8eFL5jKcot5x9MMKpTcTZ4rXUGPHhdR0YTT0oUsegPNkqK1eqZT6N4I4H6-cy37sE6R73CEUgPLMueErcDXPnVIlHvV8dC842ty38ixnquDm-BQA15-4tWpWLdHL1h24BfwJJ_QzNudAmYmtmMQgZk-nhduUkI77QXqv7ghSc51scmxxHt1IWowHK7rxmLNVoau6LK9XBHvPIp5FqL37Nzb8Q2DkShyWtPjrjGVWjsrcLRAmD672J6AfPFCriVQSynQcHOjbXQO64-G8FUciK8lfrqKWPNpq-2Fab4ZsOrXUi9dLCwcMJ8F08VBsA_FX_MESW5Qp0MvwuWPLMoDBmS1prNzuA=w756-h758-no" alt="" title="New Music: SiR ft. Boogie &#8211; Rapper Weed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-sir-ft-boogie-rapper-weed/" rel="bookmark" title="New Music: SiR ft. Boogie &#8211; Rapper Weed">New Music: SiR ft. Boogie &#8211; Rapper Weed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-alicia-keys-good-job/" rel="bookmark" title="New Music: Alicia Keys &#8211; Good Job"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1uF4D8AlbqOrObkiAtNGp4xJGyiQ9vi19R9GWHqQSmj9A41RVFdRR4Gh4Kkjn9_CoBo_sCJXAXM7A9Gl8RwobSLRBC0-q18ICkHIgPE0IObRbm0OVT9UjhOf3Oev1OCP10D3pBPGBvErXa1XKJP6qPAhup0jh91SWUH5S3UblNoykTSva2_6OloZ7bbifHGHJsIBHsugu5yAU6gMkT1JotmoUK6HnH4yxyh5bTBWX_LIvBYODlJhYdIgqj328TeD3tEApPU1uCDUCCNwXr7_Jqs0dWvHdy8SFQKU_HY01RJGNmj9O7FrwCsBKNCv8KMPN412_NFHTM9Rs5xX0Udqmky2MDFM8RjsZkk4Yh5TK0x8ENSQX974SJGqBN4-Ft2ywodRDHx8VRAK6P6Yifze4H15XD6l6HKMSPoM6T5tiGKTyukdHCwRbjbCt9uSrKDp6XpZ9TJuUf-GgNS9D1UaaKQ9QEwti04DDi3HZJeFb4E4gYX6_NLrfFNke0Vbp9hwZzqiiooBjeMwrYf6IPloyfcSnGXFtPEuEYacFiDPDx2CWB6KtBjFMnckKC1B_UaqqSix2GDscI1Notkx_fwulAIY5-Gn71LCc3I1ik0Pn3Idx5U_XzEXQQ5SEY7WgM5ZfdN-m9bZO8QK1VxdiRq3GXaHNboI3YxBFdl9TLFAdRexgZKN8kF-mwKl5sv0Xw=w754-h758-no" alt="" title="New Music: Alicia Keys &#8211; Good Job"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-alicia-keys-good-job/" rel="bookmark" title="New Music: Alicia Keys &#8211; Good Job">New Music: Alicia Keys &#8211; Good Job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/22/new-music-k-camp-ft-t-pain-lottery-renegade-remix/" rel="bookmark" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1ELcg0yWHbDrUSaf3VCgxb2m_g8sgmeBaJsG-IldslKBVuOwl7j9U73EXrSfKUjye-bBd18yEFX3h8gyDRjzJ3KYr-y9_3_mHGy_oik-OOXN7GDAKs6Ap0FUz8YZF8dPP8GuyWQdzXt0Vd6HrjQ8sFOZtqNmGfUQSNWuPCCf_mdtUETo9VfogcP8PZhTqxg2bRYugxmdPyVgZsuwQ9yvxSO31KZcFVLO0WyW-P1j1IlbOiEcajGDBL_aWgpOtHmomhHR9ryqUedhlC-pxCCCZQJEtjBvH0EVweVKhS4aZ3QwN4kB-JEqrOn-mLu5AteRSePiIVcTn8gJxanWQ-pwLDuEBVnw7E9Nm5LCCOGgI3yP3RzN9fzf_OxO3xmr9AUY3aSr7lEyLQ6XM2UEGXOd_sno8LSSH_wdHNcix0obZePgr7YgoCp0gkBgw9L4WK0XnFfBK5yoYjp86lrjI-oRUmxJwI41VqnEcRs2eYGouI9Z2_JuxMT9MTUW4dIeUiLstep_vQ6XZE3q0wtCqQaHdXt91oYE4-AxmsYsq9sy7RzY0KCn283A_skJR6HloDFAWFHUufhSsKqHIrfCrh-wst0GDRYBxbJyTKhdZmdoL-jBQHdDpRqOC62PCB3ngRkdH201bU6jBfIIDVHk-o5o4bQQnWS97Wnz1z1GEz8Y4m89qjh06dXhDG3WgQgU4w=w756-h758-no" alt="" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/22/new-music-k-camp-ft-t-pain-lottery-renegade-remix/" rel="bookmark" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix">New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/22/new-music-jamo-gang-ft-dj-premier-slug-of-atmosphere-tyler-kimbro-the-1st-time/" rel="bookmark" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/QHoAVoM82s16h-N8pDWbnVqLXqNpYA6HP7ft943sO6F0cXlwJ5ik6E5FjpJ_gYf8YqBTYOEOG_Zy-YidP8BXe36PUq6cPcI0pOQ6ZBEPlZPO4BcnLGLBnWIRdFOpiPGvmLZ7g28QYod6e6GtkDrL4YqIKMR80Qq1gdoM5JLONOtiSg3VbFk83F2IR2QrjSoBLuL6Q-VZw4h2PWNtM61aZdcN6d8DZKqFo7OolWW2iNjcZvZ2KLUjbudJd7jAjaVQcgSvCpeNnB4jce4TYkTvl3mh29wzpkCdAksmCiC9EKjc6XGMQxef8oafkGFd3_xdK2tHZ4nkyH_lR7FewB_UOP1EmySiIkm8hdulgSNYO9CptxGRKh2FGwVfb1C4MaWt17nm737E673C9JoMmdXWbjh5-w8hA_CvhRfJAvyvTEA-gKuym2lJZAHR8NRhmzbbbil1e7bxb4mBegfmNqVqZTGqIFJwd6GlgmS1DiXoDGyHYYn7ZcNmcfsOH-saj6wKZTUsdXAJtUR5zRJIRmWbh3c5OduZkQJ5oF7Hoo9mB5Q0gDGWYozcwyrZNoi3eumOJUFAR7vATupKjo8a6a1h8ZxzUhe4CVmHLF2xckOJ8JVJhPXRV82JKJnxm1CJhIgcZRoGfLOuUWSzgEr6JA_Ur9OU6Tiff_q6pl1rMYccAJT6MVEIOrwwqMuHglqJkA=w756-h758-no" alt="" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/22/new-music-jamo-gang-ft-dj-premier-slug-of-atmosphere-tyler-kimbro-the-1st-time/" rel="bookmark" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time">New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ea2617cf3098" data-td_block_id="td_uid_1_5ea2617cf3098"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ea2617cf3098" data-td_block_id="td_uid_1_5ea2617cf3098"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ea2617d0453a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5ea2617d0453a" ><script>var block_td_uid_2_5ea2617d0453a = new tdBlock();
block_td_uid_2_5ea2617d0453a.id = "td_uid_2_5ea2617d0453a";
block_td_uid_2_5ea2617d0453a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ea2617d0453a_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5ea2617d0453a.td_column_number = "3";
block_td_uid_2_5ea2617d0453a.block_type = "td_block_mega_menu";
block_td_uid_2_5ea2617d0453a.post_count = "5";
block_td_uid_2_5ea2617d0453a.found_posts = "1037";
block_td_uid_2_5ea2617d0453a.header_color = "";
block_td_uid_2_5ea2617d0453a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ea2617d0453a.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_2_5ea2617d0453a);
</script><div id=td_uid_2_5ea2617d0453a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smoke-dza-worldwide-smoke-session/" rel="bookmark" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/qGiK8hO8ID42S3BHYSiL_9Ga0YmM_zbV4PuWmPOj-mbsO0UYlJcWU5bg5jP0kDQZbpHNIz9zz_jNzhNq_WgSV8rhMNddLnYHzlI6fSIVPMkzK7jLhjK4lJPsg9-AtyCiBPFF6a_DBbh-eOxjz-FUSwXA4yMYEK7qka-rvQkwhOjX1DkYOHG-uuieDqaulisyLq3xPYgC1Fvo6GOVHYWnWlQyE4YQHCgF9jnSo-OViAgpDDByUlLPVwF3IuImntitZ6piHXrctWiE5c3l06ShYRC9fjKeXdnHorh6qZo876xYl61Sgu5EuuDo3pU_7OA8S7-MOXxG7oEO93giy-2oSPRZu8av3xpvA8U2VjPmvHMMYskqOvCjdOdAJAfP4Z0bqbBlxzaU7asnylJ7ZLknrPUsFptWJ2l2oDfjKLuYa_o58RYvRc1xVKoazmwSVI8O1pS2wn6-JX-bDIUUDv8adTRsWE--nbaXXgN2Sb0KYv4ydMWiNr1sr5P5yABy86TUexPfOVPSQqwaCPk1zWrm_wCyetEiJnd7iM_MpS3MbxT9AMcxPQP-79VT3sQcyoDq1TxpGVRG4oftJ59ckPtVSi3lXpMOriFNdl7YU3nc49VCajJzHRxDrtVnJCfwjbPw4IakYIVprKgqdesEjLsry_r9PWFtAoBPQB9pMMtuBH5jyL2gB6NtgY-kyKOzXw=w838-h758-no" alt="" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smoke-dza-worldwide-smoke-session/" rel="bookmark" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session">Mixtape: Smoke DZA &#8211; Worldwide Smoke Session</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-dj-critical-hype-in-search-of-cole/" rel="bookmark" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/77FqDHkudDcyZS2GAOXIq0wHT6HS6g4vxwDO496zZUAPu4ReHgLjmS68D1auXrTmMT5cPkvFKVQSjykTgrwSbgm4rgRuPT2zSBxS2wHdsgITdFLZulwigpQLd_cmULs78HqiE9jcV3xt7GZJ-VllN6J3YmwHGNJwziL5LeUKvCtX07csRsKiVkW1VXcowAAKy2PMI7kAAkDxmExSz6Y55BOy4FLLRjDBEz15ffjuRqeNv56_-PriEiguXAW2O5sqG_71W6Mrj4n07tpy1k6aCrHegUOhHjkKxsEUI11hCQdaleWmWcaxeH19c9uAa-pFqImsvHFjoG819qhYfne9hhJoQrWb3cELNNaA4H6vkQJgmZIkGMKbW45WH2y-H8Zyv763emq4UMEPQwSno1CckjVCzroLWVPi0XYWTMoTkRqVOoAvj7xw86hgXbXPR56XSLWr6OpIG5_G5ageZiJfZzanxPfN-rY5tds1e_UwOLTE_w_XtRQPvGtMOEjCGB27OJNesPbfdZbfrkPPgIBF3Hh7k348nnAIIBiE6s7_YNkXBd93ofWKXsb3mHY1_bgaJBF1rNXfWwwo5jLGoDaSS7maB0X4Ejd8KOm6B8VUpctpEJ0h-CYESWMDKPUfQjBja1WL6kIKsydpTUTn7iBuSabaiEST4Hr865WwV73CVPgD4dOOrirBgeOTN59p6g=w754-h758-no" alt="" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-dj-critical-hype-in-search-of-cole/" rel="bookmark" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE">Mixtape: DJ Critical Hype &#8211; In Search Of… COLE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/album-stream-rjd2-the-fun-ones/" rel="bookmark" title="Album Stream: RJD2 &#8211; The Fun Ones"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/btki8k8_uCBtFaS0P8zPwjEKgGq10Zy67ycTvhMcb0bZ-l8C3AyYxbAAhTVfFNAwZmZ1jbqDasXRM1Wvr9lFfvamJsihP_F755FzztyeJoN8pBVawOXX3M3wQzRLZZrSoLUcGNCgCdlxeidqrUDKEaW7qAOyCfOFCxEv9JWnqa78l3dme6GePXeLiZH7gxwuzFyOn5Qp71RkiobuLB9JJZmjQq4NBzxOiC9tdL3Ffp0ygcr3zFNhpwagkTQFPmCsGVUCjGU6wsNbIrrx-jeD0T7SuBUdMwZTGImFDKtc-TD_dN6GN7PztkmcHvjEKEXNLZikSJzOT37VY7IatZvs9w2zWEUTOSgbSeqcIMKhGOpHJM_BwvewbPJaDXVIDVIXwAZbGQu_Lqim7o4BTI_yLHK04knh3FgYL7Q9_6ZF-69-Dxn6o3DxYx77H1JCFXaeSZYRj_gwhfCma0fb4x5i3HmNsreDYHUukFadnzLZc_TI0FU79SEwr-6cVFfkvduzTopTdQxaNiHKp-KnUFKVJb3_iu7uBzfX9bueyQgDI3J7XTgSEIN0khlwRs4EAZzEjtwn2jcK8YsPzUSjiS_gUM4A2YEkoBar7KZXNQpd_z5BuMolivT5KEoxHUeJNNmzFrkH7T5bE24dvhemoDmS1OLVkBLXfctkNOzDZ--z461LRnNoms0KqLKUSzNR8A=w759-h758-no" alt="" title="Album Stream: RJD2 &#8211; The Fun Ones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/album-stream-rjd2-the-fun-ones/" rel="bookmark" title="Album Stream: RJD2 &#8211; The Fun Ones">Album Stream: RJD2 &#8211; The Fun Ones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smino-she-already-decided/" rel="bookmark" title="Mixtape: Smino &#8211; She Already Decided"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/iPLpqf5_HtS2kgJktsa92KVrZ-Au5Afd8oIC3KxZRIBPdUk9Y26JzQ2ybGCGdYDOUWjnJRRU9-HUS3pIJApm89LXtHy_EQnljnqVsrErFKU3zGyi6Pkl2PYAThG4iH29EoJLcKlBxbX1XONGG6jcGBshfBliWy0u1DlbExavP6cDr4hRKkE9hzAvDXLtnK_FiYyiI5XPpu34Wh2MNqlfbIPuIZlMR9Q036RJSHNSzN_y_hqw1jBKRVH6jx3YAdSi9wmlwAT1U-iJwzHsVXkUaVsNU_GoFgt3vkbqtYqdsgUTmmDGTBZawH5jCkJYACy6UJDtQNDcODZsakp0TKtVSOkjsvyWb9OGp7_AYV2xDlhMMyDabexPXTnVCGH_XR-MwzVVh8-35187a0r1D_cWjSbtsDeL7mBC93QQ3uzzicTD-LsAqYBT3Ee9C-yDG-hvZbtgd4YCxV0lz3kz-IZP063SjEs0fuMiDv6821t5YBTOUObz8RmuPxHxDU603WNr3d-q4aZZwZ6VkFZeYU6qrjndoZilGP4dzHmyhPa-BbKyoDGBOvwT4eO41zFFtoqN2BIuzAqqOCgNVunkyhyFmFGt6uTj9_SKfJhUgIJJDnyYujTztJ0BK46Ke9Nt9u9ZyUHbaxG6gZqihoSdO0li03tYahAPWyB5FuwY-uvfrjH3aaoE92aPB-kRgy8Rgw=w756-h758-no" alt="" title="Mixtape: Smino &#8211; She Already Decided"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smino-she-already-decided/" rel="bookmark" title="Mixtape: Smino &#8211; She Already Decided">Mixtape: Smino &#8211; She Already Decided</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/20/album-stream-38-spesh-army-of-trust-2/" rel="bookmark" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fISfV4hWoJwNoeS6YpEkTPSGiWjmnMKxLAQtX5Q4itTCP-580-UWrp0ZCW8PvNhrxCzgQ7E4Tom7zEeBLVu9NczxqobarConJRNUgCR5b_aKWJL5yg4gnMqoqw5-zLLQdYTQ758Zl1V5s_MSkAryTsr3A6ld5YKCyhv8mKdwt3Tzs24ebHC-c3Lap28jSnfMoZ6KrAxVl4-7Gb1LbysaY-EpLWvah9FlZpT_gwTpsMzBHzuA23QxKmNgqGECVthPvar6HYDiO3dRCFGseBF8s8c6Cg6-W1WxF6jkB5fdn8Sw1yiND6XiuCWt3KejD7U4yYUywkXuDgfBsZVx_Yc9vNRXG9G4-f-tNhQ5UsmwcBxGX5gan6nmtuVpxeqJfaNKQ-x3-PLHxyAxmGpVjPO5J68CBs9_QyfwFbQXCrJjPQzXqECh_wliJxfp5QCjvH6fFFg7-l5U31paYZA0DjipTqDBL42m6PkyNXVdfHVzNROPaqQ71hk2JLJeQKIad6keT6VxLfsj-DDbSLBg4iPv7HAXz5s0D4HQNmzuZyL-cwxEGBwnd08thgPwJTUME2HA8KENcb_QRWVZEVxhSAx8H6y63fCouleZoBTmTHrs7ivNaPkx8itB7oXqHSJHYhA9cIp7juMDv0tcYNUU6GciojV2Sw5Ho5nOfEZOeoSeM62Gibf6WMuFiJ5rwtFHkg=w753-h758-no" alt="" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/20/album-stream-38-spesh-army-of-trust-2/" rel="bookmark" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2">Album Stream: 38 Spesh &#8211; Army Of Trust 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ea2617d0453a" data-td_block_id="td_uid_2_5ea2617d0453a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ea2617d0453a" data-td_block_id="td_uid_2_5ea2617d0453a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ea2617d09020_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ea2617d09020" ><script>var block_td_uid_3_5ea2617d09020 = new tdBlock();
block_td_uid_3_5ea2617d09020.id = "td_uid_3_5ea2617d09020";
block_td_uid_3_5ea2617d09020.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ea2617d09020_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5ea2617d09020.td_column_number = "3";
block_td_uid_3_5ea2617d09020.block_type = "td_block_mega_menu";
block_td_uid_3_5ea2617d09020.post_count = "5";
block_td_uid_3_5ea2617d09020.found_posts = "2909";
block_td_uid_3_5ea2617d09020.header_color = "";
block_td_uid_3_5ea2617d09020.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ea2617d09020.max_num_pages = "582";
tdBlocksArray.push(block_td_uid_3_5ea2617d09020);
</script><div id=td_uid_3_5ea2617d09020 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-rod-wave-fuck-the-world/" rel="bookmark" title="Music Video: Rod Wave &#8211; Fuck The World"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/nxe8jUTlp_dnfmrQpToWZpyWgJkpgYFgaiWatK9d3K-stOtq20bIRZ3vIL1upe4ZaoGTp36a7s_VybiaY-Bz9Z03VQMXiIj7kF6S9HYL5_XqL0nRWIqkfPswBAkXvRUBvORD9A_3qIQrmrQ-e4j7KP-X8Bq3KjjF2d9qd69TrXoIEiHNs04K_uxtFeyRwG3Jh-fcQNVvlrxUyo18_sc2aJHH16_pFax5YDyD8aJ_SPcv5zEApSMvhUGIHrAtutl7OD_1OjhznEwdDkhU-rbMyEAyqDPDnAzgZ8VEaQpYPkbODsEwBTE2Cn9Tc5a7_JgQQK-dUKvVHzMGWRG2dXltnNYgc4-ZRrQ0D60x9tEoRieKg1MH0DwH8iPc8Rn6IjoRF6Ycij5mGh0G77QyyHCEEi5p2KN6Qe1J6LC-lp2y64tNqB36zIiILM_dGcSuLlXvOAaZ0eBmMxdwHrvsyOH-uiAVlqddGk70j5MLpD6x_2mJqh31CORtsP5G-MUVAO3lB0MhGhekq4do4lStA_wp9diyamb9IvUCXc6TA-X2cJsevbcptejoWwROnZ2CyM0Vhi6Mze1RtkTDWGvm-m2d7of0tvuTT1pJ9VkB0CgwDoevb3WSfS9s2jloiyRYn8LDTBJa4M4g8ExyiNkShr7kj4m-HF0QWdlxocnTcwOTyZHEZ_YznRRsSreY4FWPPQ=w1078-h640-no" alt="" title="Music Video: Rod Wave &#8211; Fuck The World"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-rod-wave-fuck-the-world/" rel="bookmark" title="Music Video: Rod Wave &#8211; Fuck The World">Music Video: Rod Wave &#8211; Fuck The World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/" rel="bookmark" title="Music Video: Lil Baby &#8211; All In"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/gpBfFCcmW0ZG30hBx8z-7_UirKpZ56pxjFaJExKJ7Y5jJzLQwqMbS4OPUTFcDoRJwmhrPAST87r8oGPoWNRMKdtFTIceTZuGPmgDxJyoPLM8TrecIONnm6srfaqJu5BmEuOk5strYcReMcdQRBYgerNRDMVLuIcTaljfkcHnlRPgMuklnDY17PqgQIX2UGsIi_zB29_e5VotT9_Y7ujmJwLJat7t4fMZrPFkw6T9DzMwX9z9C75ZmsnkRMLuaRNMCV2SBqNLdOjyjTsPcpoTTbTxnm1q90xyECg1byJasAA57kfssxYWrATphzbsCcD0Ja8X9OGkqffk0jsbRaTAyRDE2hEyHSdjn8NP6z9iCyRQdHrktOH_cpqLu40unMkb0R1YiCCHYbqCT7fJAOy774VM6BDZ8H0LqSA2_oJWH4xTVfw0bjXTZpWHFdv9c5Nt4eoLu3232PT0ih-NJOyNvP705x7mrc9VY3ltkYORluaYgUW1iagy-ZOYR7DonIcz_pW-rfM94NsfcMpul2iUPyTvfuDrUMTkwmf48xtE8ANe2V-syaPZkrn1WuO-_6D7Rupf0knfeil2Ylnc6yXec2q9-YwCHZugsRVTmYujoB_22BLP7DNJPf06YDcTI-qRr7RAiQ0WAaAZ0FedtKhIQb_2koKMJ39dyyyE7PxZfHiwctJHOZmcGR5bMOafrg=w1077-h688-no" alt="" title="Music Video: Lil Baby &#8211; All In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/" rel="bookmark" title="Music Video: Lil Baby &#8211; All In">Music Video: Lil Baby &#8211; All In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" rel="bookmark" title="Music Video: Mulatto &#8211; No Hook"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no" alt="" title="Music Video: Mulatto &#8211; No Hook"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" rel="bookmark" title="Music Video: Mulatto &#8211; No Hook">Music Video: Mulatto &#8211; No Hook</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-phresher-ft-casanova-big-dawg/" rel="bookmark" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/tVU_kOWpGB0njopqxozo6fKHM0nL-TFaGyus40lhwDiNtRWR3E8jAjH_Bn9oc1Wg37fCSUXsXu2-swWdQ3tSxendpwT3-rGxRS6lIQokyZS180_RxPoGogfoh37-Mr1AaFTam9pjD7sYfRPqGSUdFK_TrCLSLvTWLF178c67OeuzMm2XxJ_o_oSlWXW_CO8nUCMBY4bQZADb6-ES45Wk1Nb_70e-D1XxjSxTfDlRGKBmOqC3Lkt7ZRdFl2uXBbyMPbFWWo2VlaJK0kThE3PelD0nHjiOE9zvxAJhuNXwYv9cMhG6uVdppFupbCka6-q8aC7rXYhv16u-2TR2_z6SFgxevXNd0URPLnILdhZUTdJ5g2yULvhH5MGE8JTZC2ztl0bn9lpQCWeP5jf5I8nJVRvlUKPe0k1HoamzvkZcafH8Y_-FkMVxbkL1nAQR7uzQjprw1AhkqZXA0nkPSNYxKyacEyQNWNEoChzy0N8z94YrH3m1FxNYosH2Uh6eNd2AqZ7qRz2w4dgTgFKfleftoEl2EHD-D_yQoRNQvQPYSziM9y_4j5qlKIcaJ2uh8G2fEVIh12osRrLXyD-dNortzF5Fg-j7p-AMZoCo4YzohzXx-JiXZWpL8os0eYURsrKMYUz58UMtZIWDn37G78qt1wbSDuCpRUa-kVCvLr7IlKnkq4heXqiTwJsfU1JGHA=w1079-h587-no" alt="" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-phresher-ft-casanova-big-dawg/" rel="bookmark" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg">Music Video: Phresher ft. Casanova &#8211; Big Dawg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-machine-gun-kelly-love-on-the-brain-rihanna-cover/" rel="bookmark" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/8NwjI04gfbmVlRN7yW08_i-Lz8o4SneQAQLJnYd8-HqHR3hemd1N2U-deundmQzeieMupTWi51fZfJX3aN3Z8KWXlu_A66lddoQEv99g6AfllK7iKWgYpcTLwlSYalbAinAqIFGFk7sQ2DZvwQcLr2G3Em1rzgsJ0GmTw8jvVlhE56z7_C-mpOJAUWTSUSjvgyV_JpnzMC8FmrAc-ZGVk98vdP1e-bjxOSPWot1iZT_9ViUKIxBS9zhO8ELkjZ5pGGuA75vkP_1OBVKYKEp5ucMaeVCamZa9Cjeh79QI4hfPXiHWo-ZCShT6MTUj63oRyjn_Lzz8dEJ7kxB_m0o0aIfCxUIdpyhQ3MvitNQLTTIjUMOtD7s-diLdaX6Cr8NHj8fcLn1VNl190K1Cg51XaBhlpAxBwG9V9eCVLamYnJlueQCHaz5a5ph4qoIwYr3euHDOwpCNbWiZ0onNzrFKy6pPQMsRsqdk2I7lhkSmstDvWyvNyRdb9rbgmeIZQGxc92vzPK00PuNh2esIWPjFZzapmqw4-yXMij8oJ0Ocn8vDoS70G6dJM2vP9NK1MAB10ChaDrpUVh4ADeS01It2Sc_j27UQ_Ic9tNRVwyR7O5p9hSw9QuOOKTxxisZbuj6ZmB-88b9SUGIfrVgwpYWTXEaYgpxp-Ch2CnjbbhCJd0e1tXEIrZTftN29RKxGqQ=w1019-h758-no" alt="" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-machine-gun-kelly-love-on-the-brain-rihanna-cover/" rel="bookmark" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)">Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ea2617d09020" data-td_block_id="td_uid_3_5ea2617d09020"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ea2617d09020" data-td_block_id="td_uid_3_5ea2617d09020"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ea2617d0d379_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5ea2617d0d379" ><script>var block_td_uid_4_5ea2617d0d379 = new tdBlock();
block_td_uid_4_5ea2617d0d379.id = "td_uid_4_5ea2617d0d379";
block_td_uid_4_5ea2617d0d379.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ea2617d0d379_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5ea2617d0d379.td_column_number = "3";
block_td_uid_4_5ea2617d0d379.block_type = "td_block_mega_menu";
block_td_uid_4_5ea2617d0d379.post_count = "4";
block_td_uid_4_5ea2617d0d379.found_posts = "999";
block_td_uid_4_5ea2617d0d379.header_color = "";
block_td_uid_4_5ea2617d0d379.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ea2617d0d379.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_4_5ea2617d0d379);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5ea2617d0d379" id="td_uid_5_5ea2617d0ea4d" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_4_5ea2617d0d379"  id="td_uid_6_5ea2617d0eb4a" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_4_5ea2617d0d379"  id="td_uid_7_5ea2617d0ec64" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_4_5ea2617d0d379"  id="td_uid_8_5ea2617d0ed7f" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_4_5ea2617d0d379"  id="td_uid_9_5ea2617d0ee91" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_4_5ea2617d0d379"  id="td_uid_10_5ea2617d0efa2" data-td_block_id="td_uid_4_5ea2617d0d379" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_4_5ea2617d0d379 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/video-guapdad-4000-ft-kota-the-friend-wowgr8-ramriddlz-murs-rona-raps-ep-6/" rel="bookmark" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/mctRETI9ZkYBhJ6maBMIqUlfQyW841mKYmdWjpS6ASrudAei2zXEkZRL9cR8KrtYem_qC3TCDMZRoL_0jU-Mt862IWCvgzksreuf7pfkPeByor4jyXGJVOh_85w6rmkBEdjCdMNYvArSR8GDN5RSG3xFLk1mQtHPdvW1xGYs-kxeR8pddd5wpLz8Tlm4oQO9iGjwRaC1sSabDtLyXqF0rcz8jmtkLlUDqx3--4z898e6HZ-xbuStuk1BtWwK4F-K1111dCmTA0PT1toHmf4DzbWnQD6eAfZBjFvRcsdeArYEU2A_JsyvKMD_NR0KqOhx-jU3lYDZkr3S5Ks3EXnmIsIvhj38exSxWz-IoompEBQixXAqajV78NgWTl_LUNMy5Y3PVZpSZ8Mz1mkkEtMV2CrRPVB7jjw6O8kOwB5ZTXNTW931mN5zb0GvOguF_GWKV6Lm3mDD0ABWmsmLGXbWmtL1Z89u21HuIdlpED-_nCouEAQizxx3FfRJWBna88-BsEvotqxQGk6ByLQSye4-Q1F1CBu4HuHZXoFULE5kxNOOy0xxrxfuXn5tABPr_hoALWksni827IT5aWY5mEj1lW-FzsDYNjb7iSPLCKINI9-OcEaVDLVcNM5Y8z7E3B7yIj1C_e-QjKEAWY5jgjoUWDFEYfYNl7NM9U6sFhpRKBOaqYOjvD9zU31R3t_GJg=w594-h758-no" alt="" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/video-guapdad-4000-ft-kota-the-friend-wowgr8-ramriddlz-murs-rona-raps-ep-6/" rel="bookmark" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6">Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/20/video-lute-gold-mouf-chronicles-episode-3/" rel="bookmark" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/lCFE6visT_3XAc03UscQrnn8ucTk8ck1g9kZDKLpFK5FngUUb6g1V3K8zPlzvGXHSNtf-I9l3xavRI7kboaOzZzmCFEluCoVg1M4b8Rbxbxr6EfTvw5RpdfVPoqTSGpotaHPXT2Az5aKUPBuONFixO_1lOdkMG27wBVhFdYFoBthNIyVwUtNChWySIVxyl6cqL0uP3vo2zfMdbwWecvJdSGIwJBSXeCJscIrvO_E6QWJAVd8a1JPckZFyP1X3efFDnfHK2ZsWE6fXGmRjbu0q03tA0C2KPPFIwSeVej0cgK9f5c4xnKp3xwie1v9CS0HcmCGAdfFSl86Xx3ie6XbVJdbEV3gDPCvTv3fSdfJ0Si7-oOJUVj-ZqKLi2bMZL6txpPOesWp4TPl2fmh4IJbLy-6SMJhOfA7VaFKVKKABubqf2Ehz10s-xtGRUefZ28ZisXZPp2xwx_kWhHfm5KjXfCSQE7lzMPKWLC7OZjgk79kCK4xhUh9zR0swdGVjLKM10Bh_79dGjZisFQD8hAJrDTiAUB6JgKfPPAk1ry88eoe6S8xL0zV0fWFAIpALVxW2VeQvDU_iq9Z6zh4nGKNjt6zhaC8f1AbdNvmbmE5xICr_6aTh-98yfB4mdzW9SWJ5fTkKtmxpphD8Im7x8O_omT0CoZ5JmYyz98KjkNVNYrNyalzc48unVDXSd_w0A=w1080-h607-no" alt="" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/20/video-lute-gold-mouf-chronicles-episode-3/" rel="bookmark" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)">Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/19/dababy-blame-in-on-baby-projected-to-sell-150k-first-week/" rel="bookmark" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/nAZ5q9wi8PRAqy22gIlcwdF6DR_9B0xBG6LDSOwfgAbNtSr-LUtxRy0zbMBg_8mJGrEKPn19pz9H7tmQUwbLGYsfB-3yu19KqBoLcH194qa8xveNnRAkCTH-d0goBkt4O3xvCAavAdLbq_deJrIQ_-T45lJHEkSXwJyE3drxOptvKvmXqCuLGzq34dkGr84t_HQYJ8NPgF5u_1hoipQ-T4vi56tgE9TDJUvAKE9J9ngcFV2GwH4_gHAx5vk9iFWpwBYNEH5l_OwbObnvzU7WBJzqdH0FeWg9G8Tz_dimXJlqllY9YDk1b8m9GpPawzevP4c9ALjem5_dBp9a8d2kQuHk91t3hOL4w3GkDRa3hrXIcgXi9aMPN3RDeqej46Jl21wKNUHoFBDxmXi5jkcRiPFhWJ14QaimJCS9FFlUai83_4Tpue27JspKflI4tsspXdvEd-biiI6_21rkP6Hpc53xSU6sm0Aq-fOSMyBoT1-zHWXAiQQy-YSgHjAIt78dD-lr8l39_xMQFWXcGnS1RPrwvaI6VHFFOGRWrjLdlsNowsRZdMOdFHXQBE5fV_wYvclHDxEmmcDwrRazlxgyACr_SalzrEWCaAIiNMbTWiAVDTICMpiaBGl78khN7ugvJOImXyiKASpqVzxXoqwdZbMrJIiJBCliedYuH-VTXkAHgU3K3stZitMUc2BoCg=w767-h758-no" alt="" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/19/dababy-blame-in-on-baby-projected-to-sell-150k-first-week/" rel="bookmark" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week">DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/18/video-guapdad-4000-ft-curreny-joey-bada-rona-raps-ep-5/" rel="bookmark" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/T5DONuRgUlcoyiuwN4XCV8y9XTqmPKIGr8f9XkyR5MEf_a-MZtXyPDZ02saYc-hdpOrA6oTOTTrPyqZFpTxh8yczEsIzjMPFe2rhNiFF_FgmzeqdgI3ae89h5H4RvhNqpR7Wes6USFqf6D6jbipkrch_xf1ySo4rkY0VB8GOB2KplYpkLBBTpdo5lTk8viLygZs9zz2Z8joawdM9NmCuTWjxq1k0Anc2eqyU5HKxll6RfO2YW1nAEekdEDTytYAtfARgOcOl3VBizilLRy6gPeKEGrUZ0YvxJIt_-nViVSNfito-2VgMNs9MjwYRQG3RF5jsAOJIuGg1ifhrq4rfpLzSFUvawhkQnBhjzKtz4iCGxiZoSc6WhKxakL_HADHqDXRifsIcgxiEZMUjNk3SRyR3y75vdfmGmSIlPPRNmZObFGf6a9Gwp7bukWlQKQdOq2KV02hUOxya9UhbrFIWHrwHBLfMTCKmYZ_4KBWZXLNH9oQxIeacXycPgrU3VmcomY6eH-SXq6iQy6m6QyVF736Y58Mf6KbAm8rKhzMYOAwTUyxjZ4lIppXc1jhYmquE7LY8TxOi1Lw2pH3NwmbO_bqUEwox_38bq2a5-sNdkamAWYVefvKeklExHnDtF76130jv3qdyubJ7ZgxiJ8bNe2ChyFzAqwts4STdOYw0tY_FRpi47tAM7-fjT6NCQA=w762-h758-no" alt="" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/18/video-guapdad-4000-ft-curreny-joey-bada-rona-raps-ep-5/" rel="bookmark" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5">Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ea2617d0d379" data-td_block_id="td_uid_4_5ea2617d0d379"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ea2617d0d379" data-td_block_id="td_uid_4_5ea2617d0d379"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ea2617d2b46b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5ea2617d2b46b" ><script>var block_td_uid_11_5ea2617d2b46b = new tdBlock();
block_td_uid_11_5ea2617d2b46b.id = "td_uid_11_5ea2617d2b46b";
block_td_uid_11_5ea2617d2b46b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5ea2617d2b46b_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5ea2617d2b46b.td_column_number = "3";
block_td_uid_11_5ea2617d2b46b.block_type = "td_block_mega_menu";
block_td_uid_11_5ea2617d2b46b.post_count = "4";
block_td_uid_11_5ea2617d2b46b.found_posts = "158";
block_td_uid_11_5ea2617d2b46b.header_color = "";
block_td_uid_11_5ea2617d2b46b.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ea2617d2b46b.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_11_5ea2617d2b46b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_5ea2617d2b46b" id="td_uid_12_5ea2617d2d16b" data-td_block_id="td_uid_11_5ea2617d2b46b" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_11_5ea2617d2b46b"  id="td_uid_13_5ea2617d2d26a" data-td_block_id="td_uid_11_5ea2617d2b46b" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_11_5ea2617d2b46b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ea2617d2b46b" data-td_block_id="td_uid_11_5ea2617d2b46b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ea2617d2b46b" data-td_block_id="td_uid_11_5ea2617d2b46b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://weuponithiphop.info/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div>
<article id="post-38011" class="td-post-template-7 post-38011 post type-post status-publish format-standard has-post-thumbnail hentry category-music-video tag-miss-mulatto tag-mulatto" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Music Video" class="entry-crumb" itemprop="url" href="http://weuponithiphop.info/category/music-video/"><span itemprop="title">Music Video</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Music Video: Mulatto &#8211; No Hook"><meta itemprop="url" content = "http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/">Music Video: Mulatto &#8211; No Hook</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://weuponithiphop.info/category/music-video/">Music Video</a></li></ul>	                    <h1 class="entry-title">Music Video: Mulatto &#8211; No Hook</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name">By <a href="http://weuponithiphop.info/author/cyclone/">cyclone</a> - </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-23T18:38:40+00:00" >April 23, 2020</time></span>	                        	                        <div class="td-post-comments"><a href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    

    <div class="td-post-content">
        <p><img class="aligncenter size-full" src="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no" width="1077" height="579" /></p>
<p><strong>Mulatto</strong> follows the official video for her popular single <strong>&#8220;Bitch From The Souf (Remix)&#8221;</strong> with a new single/video titled <strong>&#8220;No Hook&#8221;</strong>. Directed by <strong>John Tashiro</strong>.</p>
<p>You can watch the <strong>&#8220;No Hook&#8221;</strong> video below and download it now on <a href="https://itunes.apple.com/us/album/1508395538?uo=4&amp;app=itunes&amp;at=1l3vpUI&amp;lId=1852945&amp;cId=none&amp;src=Linkfire&amp;sr=5&amp;ct=LFV_911bc885c36fde4e69aa74a07ebb9958&amp;itscg=30440&amp;itsct=catchall_p5&amp;ls=1">Apple Music</a>/<a href="https://play.google.com/store/music/album/Mulatto_No_Hook?id=Bbmxyjgblg2dah4unianppfh5da&amp;PAffiliateID=10lyb3&amp;PCamRefID=LFV_911bc885c36fde4e69aa74a07ebb9958">Google Play</a>.</p>
<p><iframe src="https://www.youtube.com/embed/HVbOKVnXooI" width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" data-a2a-title="Music Video: Mulatto – No Hook"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fweuponithiphop.info%2F2020%2F04%2F23%2Fmusic-video-mulatto-no-hook%2F&amp;linkname=Music%20Video%3A%20Mulatto%20%E2%80%93%20No%20Hook" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://weuponithiphop.info/tag/miss-mulatto/">Miss Mulatto</a></li><li><a href="http://weuponithiphop.info/tag/mulatto/">Mulatto</a></li></ul>        </div>

                <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/">New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/">Music Video: Lil Baby &#8211; All In</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://weuponithiphop.info/author/cyclone/">cyclone</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="cyclone"></span><meta itemprop="datePublished" content="2020-04-23T18:38:40+00:00"><meta itemprop="dateModified" content="2020-04-23T18:38:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png"></span><meta itemprop="name" content="WeUpOnIt"></span><meta itemprop="headline " content="Music Video: Mulatto - No Hook"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_15_5ea2617d3c234_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_5ea2617d3c234" ><script>var block_td_uid_15_5ea2617d3c234 = new tdBlock();
block_td_uid_15_5ea2617d3c234.id = "td_uid_15_5ea2617d3c234";
block_td_uid_15_5ea2617d3c234.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5ea2617d3c234_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":38011,"live_filter_cur_post_author":"1"}';
block_td_uid_15_5ea2617d3c234.td_column_number = "3";
block_td_uid_15_5ea2617d3c234.block_type = "td_block_related_posts";
block_td_uid_15_5ea2617d3c234.post_count = "6";
block_td_uid_15_5ea2617d3c234.found_posts = "13";
block_td_uid_15_5ea2617d3c234.header_color = "";
block_td_uid_15_5ea2617d3c234.ajax_pagination_infinite_stop = "";
block_td_uid_15_5ea2617d3c234.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_15_5ea2617d3c234);
</script><h4 class="td-related-title"><a id="td_uid_16_5ea2617d3ead0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5ea2617d3c234" href="#">RELATED ARTICLES</a><a id="td_uid_17_5ea2617d3eb10" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5ea2617d3c234" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5ea2617d3c234 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/03/24/music-video-mulatto-ft-saweetie-trina-btch-from-da-souf-remix/" rel="bookmark" title="Music Video: Mulatto ft. Saweetie &#038; Trina &#8211; B*tch From Da Souf (Remix)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/EDz_Dmxkq9TQQH-Ai7DHkvx1JrB3gNmcPM92ha7g1QMSVTr8NdsuDCWPmtcx3w1FJxsonbNpEA46WCF6pQngTLC9LoC76fgm0Wrk55wvpjH35nD_7jYA37nKHA4yAByTODx82xN5sz-0IdTAvJuvBqpqPDqAs9u2jbgafll9Z3Zu_Ww0ti66ued3kosd5GyIzLfyPchMbh8tHwUfGE8QvW9km5KW1Yb6sRdHZWZlIZ5dyiYJttQT9ux__KT9ev0_Um5CMkXJO1FkT8dbxC4Z1e2QbgsCPUTdjZPszpJMrmAVKKIMMuyptXELThAM62Cd3uc5eLWm8X0RmBYkOColzC1UrIph1oNwQEKWd-W7zDSP0k_uvqnXcZOSH7PmzWgHk0vAfXl9pzJ7RFY8Y_ypgi096rRagbVQ4eGml7n99_ZQfndOipqXIqSY3dHhNMzPJyzso8SWumzklL9SQCCTQ4iSXuKhJeS5nGi77sQbcC9y3waXdMEeKITfKpOcDdtagU6H7caUekNb5wlPU3bMS24jX_eYzOtuTgU0zriYWN4bUL0bX04jOgOszenKf6S82LmazNk-xzrgbPjgZitgkjvkc_baThGdPKggEMLj0adTIVRxpVGc7g2UjaavUaktDRPDq8Bsoqq4fo1KIiWy7PQNJeqsFo6ZIlc4jEWrtw0sSEGFPYVtSft9RU2XcA=w1078-h612-no" alt="" title="Music Video: Mulatto ft. Saweetie &#038; Trina &#8211; B*tch From Da Souf (Remix)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/03/24/music-video-mulatto-ft-saweetie-trina-btch-from-da-souf-remix/" rel="bookmark" title="Music Video: Mulatto ft. Saweetie &#038; Trina &#8211; B*tch From Da Souf (Remix)">Music Video: Mulatto ft. Saweetie &#038; Trina &#8211; B*tch From Da Souf (Remix)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/03/16/music-video-mulatto-rich-sex/" rel="bookmark" title="Music Video: Mulatto &#8211; Rich Sex"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/DwBEHLBLJjF7YQc2l6jFRG1hKxv97oA1j2zl3zk-IIGptGONUTuMbOKPRcULb6Q56CWRxj5xCjprC772JnIPoifLprOyiAG551AIh3LCYBMgwMOpHO3njCpVgT5_g0vxu5_q7x4xAqG0KAQsDQPZKEO5A7F_ME3pfir6YNwn7Px6mc1QYj6nk4XO26vlF6BagQsjIwGUntQFCSdk9BZ52RmiYPbV24eopTW_3IG46r7P-9Dr32Ww3ivpq3xQrDr1mvatnmTW9GU-JJ-GHAkp8eO3IogJMTKmEqMvZHzyawrIAQHM9P8wL2hKyTAwXrpvqJctbvihnbW6_8Dc7ko16QQbKUGN_8etupdBjPDj2Bt8AWkp9jwRqmNI0A9SrGFXmqt0Y9Ps-hMls2MtO2IYtmT6iVEs_zNf_nrHYlGLDgwWqyMHDIHeQuSzE4mQpTpbIBGhDhGQLG1wK74XT13akvcO19wMxMd-qe_32VgK8YPwh-j59DopKn8QsDKhPKNaZE-dTwcO7CgL0Hg8YIXeXNtTGy0bHka_-X6fUHc74Y9NzF7KCpj7LRAuhx8VhWRyDoUaIiXUUgMhhR_B4Yqr11T2F3QxuOCHWpO9BO5qoz-o88qmT583F96GRLODZSksrTUfsFihjUmQltGuEkv2R0xCwj7MHDZ14Piu11CWbe6CSeqxIDyPsfn8vnDr7Ho=w786-h457-no" alt="" title="Music Video: Mulatto &#8211; Rich Sex"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/03/16/music-video-mulatto-rich-sex/" rel="bookmark" title="Music Video: Mulatto &#8211; Rich Sex">Music Video: Mulatto &#8211; Rich Sex</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/01/14/music-video-mulatto-no-panties/" rel="bookmark" title="Music Video: Mulatto &#8211; No Panties"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/Tgppi5YjppiaZaNigrkpM6oQTaJB3LdNDym3oBaBkIhz1qQ3i_ipAF_GOe1fkkJEYOeb6NRLjkJHnWh92XROwObzoLhKasOp_HnvEcgn17DKDKVvEcleWOv5BkjYlNak4FcISI4CNPDG9fQ3KmxH_FCDyOmnwjARMsySAfS08weh-IXozT3iafV8msmBq5KXfiiHagiHsLBTCRlllkdoZ_1tQL7BrwBfbC_sgh4o8LvIUHI78qzNEvR51Va7JMCLinQHZGDJJyj0B6VCGCfAOLsI2MhMZ7CqvE61Pkq93K-v7qCNPf-m_N_FkUxdj28zQFs5_854k-XX3R9lEqx2_FCMofwAed6Q9pO33TbIiQW6HhXFeBbepW163Kg_LlRYy26fgh2AMXmJg2e_0Iev6BgUkU3txqYE1m07vVbPx82UJsDgs9GmwldvoG3DcPwTeNKlOwYvCgRhYqsKyIxVdB1_mhaWHSyXZMncv5FbfmsiQ3WUai3_iOmkyX_jMlA08_iriuM84qDZL9ISh4z9Palfgu0j7yMYy4UAGM5vV67mCofCZ9Gu3ooo8KXA3xVqzib2ocK2DmUhSaYmbnik-aUuKBSZv5yTPqsjdxDlfJdRlGZbXfO_1o0EZx0XrU1p2ukPP-T-AooPP0B0Jjlag9yPhzqfwcTCY2QEzKLg9P3wqXh8DwGO3LiY=w673-h497-no" alt="" title="Music Video: Mulatto &#8211; No Panties"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/01/14/music-video-mulatto-no-panties/" rel="bookmark" title="Music Video: Mulatto &#8211; No Panties">Music Video: Mulatto &#8211; No Panties</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/12/26/music-video-boosie-badazz-ft-mulatto-nasty-nasty/" rel="bookmark" title="Music Video: Boosie Badazz ft. Mulatto &#8211; Nasty Nasty"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/mFtyN5HcAtoNdp3nrqgCY4FtQn40fRd2rx_6waZzQx9hcQXKdi73rzG8sv2Aizg5GlYsFI2BW7Qj2vaOVvGzL2yn-g3CS745-IMzx-1fffC5xNQ-i6Yx-ncFEsR0dtbYZnprD9o2l2UiaTMFzewpNyB_dbuf_EjZZsQOMgUSM5HAhdQv2_RGkFO8GzY2P98WVmWsQJNfaf1lPtvksNRDk0N3orB37T9EGAe8X0n6qnxq7RVORCgCl1ualeHk96WEMRnF7sVqsBCUpTkbOZXrqtVaBrWIUfspqBetF1lai_DPIvSxgBntmoWlsHarVEzHcTKAxatHZLeIYE0T4bVdfxy41zNmMwWcQoh29KK9puEVoEyVV2E3wiGbdIFwROCz1fpbe5zEmlvAPoKPtqL6LWFqkz70lwFG1OKqfMmm1wyZGYwmpdQWecGzd7fW9NGdm4qtDQsNHbMvSTOuhzyabyCOP3ogPobKwxZaMeeNe9Ptawh2n1x6lEXDCDvuX8BMIwoV6l0Nf_xzA1DElJCt99lkCXq5qPcLnnAUdLUdrswzGJgc2agzCaG6FJ1GcJ42ZSGlqZNsUDEIhA_e_CLQSfhKP5J3x71fBxBkVhMDX3TBR17_L3kR8IMJAFHi1Y65wOlFl8dOtYOZDCkHT14Bj1Oz8FW_KQoh7bkfRhQDo8yvOHTD-guNx3nV=w817-h417-no" alt="" title="Music Video: Boosie Badazz ft. Mulatto &#8211; Nasty Nasty"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/12/26/music-video-boosie-badazz-ft-mulatto-nasty-nasty/" rel="bookmark" title="Music Video: Boosie Badazz ft. Mulatto &#8211; Nasty Nasty">Music Video: Boosie Badazz ft. Mulatto &#8211; Nasty Nasty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/12/14/ep-stream-mulatto-hit-the-latto-8/" rel="bookmark" title="EP Stream: Mulatto &#8211; Hit The Latto"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/ERmdrOvU0ZT-FHdtBC34DX16-2Sodx72RTg0O0-Ak4_vSVKI2dwFsESyd7UV13poLaXP2G1MrrW6ZLbFgGh6XRG74fqF30ySydwpzSOxT7KRE8R4YBkgE1wDQp1icKUBqqUhxwB5SHchy6brflfRBQdRgUfnjI4pE9GviEAdH67L3D0hgD6jL3eCCIoS9Vb9IoqRN4W7bfu9PsS_OySIAeWmu7J_8JyoUjMyjnvdPSGE4TXF0b-y-4FqZf3_oO5uyIow98LJQ1z73AlMpy_nFfv8pwV98ZN6PIsSxFnA6xOpc1KoOxidwK6fXOd1NmA_XCJ3guKPH5qwqPvKMx9nyN3nU2Jvl-DzhMGTarhO2olzDrUq3IyZw1iIQUmUqsatWFZpISxvXgR70f4_CzlfkzQDVmknoEYDQTuSE5-qkzyjlps6ed70cf20UI0xYTTrxNyGL6xTU1IlFUAWeEzBQ8mvWjE_2qfTF3s8fadtGVf4p1x3FDop_21aHHgtqdyUNJ2TXM3XbKHOjvzC39Mp7JOPcqBfxWTjPc6pVDpS8-_VNH_WDWgwQv_nGkEBmFaBDJINGZZ8751SLmKyUCHHAJZ-FqEiA2__gmK5OCA1-JwyusIQg202iiM2n8Cv1Xs8GyozUTeigQqsSmDIEUJsX_oDkEC8DM04gOiu2nnO6KJYif1StT_Qiq_n=w595-h597-no" alt="" title="EP Stream: Mulatto &#8211; Hit The Latto"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/12/14/ep-stream-mulatto-hit-the-latto-8/" rel="bookmark" title="EP Stream: Mulatto &#8211; Hit The Latto">EP Stream: Mulatto &#8211; Hit The Latto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/12/04/new-music-mulatto-ft-saweetie-trina-bitch-from-da-souf-remix/" rel="bookmark" title="New Music: Mulatto ft. Saweetie &#038; Trina &#8211; Bitch From Da Souf (Remix)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/BFBdXCtjoL804S375OTyyKNvNn_k8rl8zkGCxGbnkOA0VPHE-wRzwfBmp54PrJNNnLarMipXdl80a_GVBbpDyAT9T8efL156kLyiFfCk14t5r-u4tEtLSIfi4Q_4aUxcsZTDxI415evUDnHBGYNgaeM_KVsJwke1hQDPK_z9-GRmw5RL9-QvJzieYSYIT3V5uupOz1IDzsUt8YiClfYDhffHSEd2e7omS6hFIhP6MC200A_njEKd_x4UFmE5rMCT4nbSXBz7PRd47-wqqABU7sWeNDrv76ApgEpiaFUehRVPIjGF1-CGF0sBihOb51pRxdI_NHpyUGxwreiXqrXifPGjhMjutKSrGx2ZVeNTC0cK8Zs2LQyHhpy-52_Kk2Ouz6I_li8UMnQlcwu0tpm79l4cJ0r_MJeVlJlrb3ZI5-8MZYj30X50ZiWzdaJI4amdfPNhl4Kgl3GrMqks9ltdLBkJLS2lZtiZZWQAvO71imKvH4DNH_r7T_8HRTSw-KVUARhAKBir-y4je7YmWNkbVtpNlAqS7s6cFBl0_C4n9FW0zAUSMkYxl2utkANA5fBssb46IBvACR4tK2RDQXZ43AFS7BvsXF0zMUbU7AZwOh7bN7qJe_vN2lpP18xWWaCNTgtvMNU2fLmRjQtNUSKdFc_TmtVx7WTXHTSgnpBuupselWBK2KXLrIQ=s750-no" alt="" title="New Music: Mulatto ft. Saweetie &#038; Trina &#8211; Bitch From Da Souf (Remix)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/12/04/new-music-mulatto-ft-saweetie-trina-bitch-from-da-souf-remix/" rel="bookmark" title="New Music: Mulatto ft. Saweetie &#038; Trina &#8211; Bitch From Da Souf (Remix)">New Music: Mulatto ft. Saweetie &#038; Trina &#8211; Bitch From Da Souf (Remix)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5ea2617d3c234" data-td_block_id="td_uid_15_5ea2617d3c234"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5ea2617d3c234" data-td_block_id="td_uid_15_5ea2617d3c234"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://weuponithiphop.info/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><h4><strong><span style="color: #8224e3;"><span style="color: #000000;">Listen to</span> <span style="color: #c60000;">WeUpOnItRadio</span> <span style="color: #000000;">Live!</span></span></strong></h4>
<p><span class="cc_streaminfo" data-type="song" data-username="cyclone777">Loading &#8230;</span><br />
<script language="javascript" type="text/javascript" src="https://control.internet-radio.com:2199/system/streaminfo.js"></script><br />
<iframe src="https://tunein.com/embed/player/s292400/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></p>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>ILLPO &#8211; MIDTRO / THE CRUX</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/KCTy7PPuMTU" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Kaeyel ft. Martease &#8211; For My Dogs</span></div>			<div class="textwidget"><p><iframe src="https://open.spotify.com/embed/track/21SM8X1m50HOUwbvH8i1Z7" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></p>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://weuponithiphop.info/"><img class="td-retina-data" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponitdotcom1" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://weuponithiphop.info/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://weuponithiphop.info/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="http://weuponithiphop.info/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="http://weuponithiphop.info/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td><a href="http://weuponithiphop.info/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="http://weuponithiphop.info/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td><td><a href="http://weuponithiphop.info/2020/04/06/" aria-label="Posts published on April 6, 2020">6</a></td><td><a href="http://weuponithiphop.info/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="http://weuponithiphop.info/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td><a href="http://weuponithiphop.info/2020/04/09/" aria-label="Posts published on April 9, 2020">9</a></td><td><a href="http://weuponithiphop.info/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="http://weuponithiphop.info/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="http://weuponithiphop.info/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td><td><a href="http://weuponithiphop.info/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="http://weuponithiphop.info/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td><a href="http://weuponithiphop.info/2020/04/15/" aria-label="Posts published on April 15, 2020">15</a></td><td><a href="http://weuponithiphop.info/2020/04/16/" aria-label="Posts published on April 16, 2020">16</a></td><td><a href="http://weuponithiphop.info/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td><a href="http://weuponithiphop.info/2020/04/18/" aria-label="Posts published on April 18, 2020">18</a></td>
	</tr>
	<tr>
		<td><a href="http://weuponithiphop.info/2020/04/19/" aria-label="Posts published on April 19, 2020">19</a></td><td><a href="http://weuponithiphop.info/2020/04/20/" aria-label="Posts published on April 20, 2020">20</a></td><td><a href="http://weuponithiphop.info/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="http://weuponithiphop.info/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td id="today"><a href="http://weuponithiphop.info/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="http://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="http://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="http://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="http://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="http://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="http://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="http://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="http://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="http://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="http://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="http://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="http://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="http://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="http://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="http://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="http://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="http://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="http://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="http://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5ea2617d4cfad_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_5ea2617d4cfad" ><script>var block_td_uid_20_5ea2617d4cfad = new tdBlock();
block_td_uid_20_5ea2617d4cfad.id = "td_uid_20_5ea2617d4cfad";
block_td_uid_20_5ea2617d4cfad.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5ea2617d4cfad_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5ea2617d4cfad.td_column_number = "3";
block_td_uid_20_5ea2617d4cfad.block_type = "td_block_mega_menu";
block_td_uid_20_5ea2617d4cfad.post_count = "5";
block_td_uid_20_5ea2617d4cfad.found_posts = "2948";
block_td_uid_20_5ea2617d4cfad.header_color = "";
block_td_uid_20_5ea2617d4cfad.ajax_pagination_infinite_stop = "";
block_td_uid_20_5ea2617d4cfad.max_num_pages = "590";
tdBlocksArray.push(block_td_uid_20_5ea2617d4cfad);
</script><div id=td_uid_20_5ea2617d4cfad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/" rel="bookmark" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/RcLAGe0UG7LcFfELlC5Hk2cj8bcr_hwBrtVRWJz7tvjWx5W6wd1ScYDjyuqhQb2O6X_x3Tb50Srp0Oh-ia9yKDbhjj1imMWR3G3ZhENwq7PgOLjtzCtmSYuXk2g5N19Sh5tUHBhopmvxFvdIRffC_olICxIxy270GtIjVqqc44JAOT8PDE45W21n12OOHcVy02ZbbtNn9e7PTqKN4Uy9e6OjXukYJDurzydqWafBSTsb_ihVwoDupy2UqG1UPbuZNG9ZmfHFPeT9oDuHkGoSsnmRHml7RefwL1GIxNBVRZqo47FqUsh83ZhsEe-7abrFIGmAHozopcvX4rta0b_JNoKJRAZsIwU1VRDn_6LgHjPjFCqcjGJhtqc7d6E72-MglYl-pujzPszBUXkp7a_7Pv1RAk2QU2Eb0cINC3ldAcMepi0us7WGL1hZjSSEbZNujZIju-jy3e2FbWftJFIBpzOeYcUhXmV5vhSj5yqIX-TQAADBANtIRtlcB463YrUxRr1Hn2eQcjYIR6hcMCiWF5Ysl5IeoM6InJUDw4rmojTqth4dJySN0CM5lqxzGoMGyVNOzCoev5GlIEWzopOJwiTJAgrc0R6eZ1JqjhnP1xG9Ai_xl9LkCugHuGd931KrW0qeyGscWM5QlklBJlkR6WxaigRWSr1kzOFZkNi_MjAQ8JVWNcY7wqpTFrV3rQ=w753-h758-no" alt="" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-stalley-slow-down-bb-prod-by-jansport-j/" rel="bookmark" title="New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)">New Music: Stalley &#8211; Slow Down BB (Prod. by Jansport J)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-sir-ft-boogie-rapper-weed/" rel="bookmark" title="New Music: SiR ft. Boogie &#8211; Rapper Weed"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/sH-ChZvTd4AYBtNz6qiiLqsRJyLaOHfVZodWTYvNn3vzYdyXLFCfERpTPMbu79O8_83pm1ZV1UH6rwKGD6r9zNz2BqXQsBOa2C1XjKQ-7LBXoiyI9Zixx8rTXTaxd06vti8vPeobyh3izlevPU-DJNWN1TWXu04MH9FheC3PW-YrIX023mFULcmjoIyEfjefjaYBoCQjS21hgfTXg4E5jqMO1fsg74rdnBD_sR_3MLQETxHuHZ_kF6kAqClSeKkegojjMTv10Q04GoMuiqsN0AWuTfkA3a7eeTB9lv-G8Q3aebyUXeMQsuCNSFvtayaI8gzdAvvfopV6f8j2qzhdlNW5YTtEHDA7j8eFL5jKcot5x9MMKpTcTZ4rXUGPHhdR0YTT0oUsegPNkqK1eqZT6N4I4H6-cy37sE6R73CEUgPLMueErcDXPnVIlHvV8dC842ty38ixnquDm-BQA15-4tWpWLdHL1h24BfwJJ_QzNudAmYmtmMQgZk-nhduUkI77QXqv7ghSc51scmxxHt1IWowHK7rxmLNVoau6LK9XBHvPIp5FqL37Nzb8Q2DkShyWtPjrjGVWjsrcLRAmD672J6AfPFCriVQSynQcHOjbXQO64-G8FUciK8lfrqKWPNpq-2Fab4ZsOrXUi9dLCwcMJ8F08VBsA_FX_MESW5Qp0MvwuWPLMoDBmS1prNzuA=w756-h758-no" alt="" title="New Music: SiR ft. Boogie &#8211; Rapper Weed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-sir-ft-boogie-rapper-weed/" rel="bookmark" title="New Music: SiR ft. Boogie &#8211; Rapper Weed">New Music: SiR ft. Boogie &#8211; Rapper Weed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/new-music-alicia-keys-good-job/" rel="bookmark" title="New Music: Alicia Keys &#8211; Good Job"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1uF4D8AlbqOrObkiAtNGp4xJGyiQ9vi19R9GWHqQSmj9A41RVFdRR4Gh4Kkjn9_CoBo_sCJXAXM7A9Gl8RwobSLRBC0-q18ICkHIgPE0IObRbm0OVT9UjhOf3Oev1OCP10D3pBPGBvErXa1XKJP6qPAhup0jh91SWUH5S3UblNoykTSva2_6OloZ7bbifHGHJsIBHsugu5yAU6gMkT1JotmoUK6HnH4yxyh5bTBWX_LIvBYODlJhYdIgqj328TeD3tEApPU1uCDUCCNwXr7_Jqs0dWvHdy8SFQKU_HY01RJGNmj9O7FrwCsBKNCv8KMPN412_NFHTM9Rs5xX0Udqmky2MDFM8RjsZkk4Yh5TK0x8ENSQX974SJGqBN4-Ft2ywodRDHx8VRAK6P6Yifze4H15XD6l6HKMSPoM6T5tiGKTyukdHCwRbjbCt9uSrKDp6XpZ9TJuUf-GgNS9D1UaaKQ9QEwti04DDi3HZJeFb4E4gYX6_NLrfFNke0Vbp9hwZzqiiooBjeMwrYf6IPloyfcSnGXFtPEuEYacFiDPDx2CWB6KtBjFMnckKC1B_UaqqSix2GDscI1Notkx_fwulAIY5-Gn71LCc3I1ik0Pn3Idx5U_XzEXQQ5SEY7WgM5ZfdN-m9bZO8QK1VxdiRq3GXaHNboI3YxBFdl9TLFAdRexgZKN8kF-mwKl5sv0Xw=w754-h758-no" alt="" title="New Music: Alicia Keys &#8211; Good Job"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/new-music-alicia-keys-good-job/" rel="bookmark" title="New Music: Alicia Keys &#8211; Good Job">New Music: Alicia Keys &#8211; Good Job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/22/new-music-k-camp-ft-t-pain-lottery-renegade-remix/" rel="bookmark" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/1ELcg0yWHbDrUSaf3VCgxb2m_g8sgmeBaJsG-IldslKBVuOwl7j9U73EXrSfKUjye-bBd18yEFX3h8gyDRjzJ3KYr-y9_3_mHGy_oik-OOXN7GDAKs6Ap0FUz8YZF8dPP8GuyWQdzXt0Vd6HrjQ8sFOZtqNmGfUQSNWuPCCf_mdtUETo9VfogcP8PZhTqxg2bRYugxmdPyVgZsuwQ9yvxSO31KZcFVLO0WyW-P1j1IlbOiEcajGDBL_aWgpOtHmomhHR9ryqUedhlC-pxCCCZQJEtjBvH0EVweVKhS4aZ3QwN4kB-JEqrOn-mLu5AteRSePiIVcTn8gJxanWQ-pwLDuEBVnw7E9Nm5LCCOGgI3yP3RzN9fzf_OxO3xmr9AUY3aSr7lEyLQ6XM2UEGXOd_sno8LSSH_wdHNcix0obZePgr7YgoCp0gkBgw9L4WK0XnFfBK5yoYjp86lrjI-oRUmxJwI41VqnEcRs2eYGouI9Z2_JuxMT9MTUW4dIeUiLstep_vQ6XZE3q0wtCqQaHdXt91oYE4-AxmsYsq9sy7RzY0KCn283A_skJR6HloDFAWFHUufhSsKqHIrfCrh-wst0GDRYBxbJyTKhdZmdoL-jBQHdDpRqOC62PCB3ngRkdH201bU6jBfIIDVHk-o5o4bQQnWS97Wnz1z1GEz8Y4m89qjh06dXhDG3WgQgU4w=w756-h758-no" alt="" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/22/new-music-k-camp-ft-t-pain-lottery-renegade-remix/" rel="bookmark" title="New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix">New Music: K Camp ft. T-Pain &#8211; Lottery (Renegade) Remix</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/22/new-music-jamo-gang-ft-dj-premier-slug-of-atmosphere-tyler-kimbro-the-1st-time/" rel="bookmark" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/QHoAVoM82s16h-N8pDWbnVqLXqNpYA6HP7ft943sO6F0cXlwJ5ik6E5FjpJ_gYf8YqBTYOEOG_Zy-YidP8BXe36PUq6cPcI0pOQ6ZBEPlZPO4BcnLGLBnWIRdFOpiPGvmLZ7g28QYod6e6GtkDrL4YqIKMR80Qq1gdoM5JLONOtiSg3VbFk83F2IR2QrjSoBLuL6Q-VZw4h2PWNtM61aZdcN6d8DZKqFo7OolWW2iNjcZvZ2KLUjbudJd7jAjaVQcgSvCpeNnB4jce4TYkTvl3mh29wzpkCdAksmCiC9EKjc6XGMQxef8oafkGFd3_xdK2tHZ4nkyH_lR7FewB_UOP1EmySiIkm8hdulgSNYO9CptxGRKh2FGwVfb1C4MaWt17nm737E673C9JoMmdXWbjh5-w8hA_CvhRfJAvyvTEA-gKuym2lJZAHR8NRhmzbbbil1e7bxb4mBegfmNqVqZTGqIFJwd6GlgmS1DiXoDGyHYYn7ZcNmcfsOH-saj6wKZTUsdXAJtUR5zRJIRmWbh3c5OduZkQJ5oF7Hoo9mB5Q0gDGWYozcwyrZNoi3eumOJUFAR7vATupKjo8a6a1h8ZxzUhe4CVmHLF2xckOJ8JVJhPXRV82JKJnxm1CJhIgcZRoGfLOuUWSzgEr6JA_Ur9OU6Tiff_q6pl1rMYccAJT6MVEIOrwwqMuHglqJkA=w756-h758-no" alt="" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/22/new-music-jamo-gang-ft-dj-premier-slug-of-atmosphere-tyler-kimbro-the-1st-time/" rel="bookmark" title="New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038; Tyler Kimbro &#8211; The 1st Time">New Music: Jamo Gang ft. DJ Premier, Slug (of Atmosphere) &#038;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5ea2617d4cfad" data-td_block_id="td_uid_20_5ea2617d4cfad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_5ea2617d4cfad" data-td_block_id="td_uid_20_5ea2617d4cfad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-706"><a href="http://weuponithiphop.info/category/mixtapes/">Mixtapes</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_5ea2617d50673_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5ea2617d50673" ><script>var block_td_uid_21_5ea2617d50673 = new tdBlock();
block_td_uid_21_5ea2617d50673.id = "td_uid_21_5ea2617d50673";
block_td_uid_21_5ea2617d50673.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ea2617d50673_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5ea2617d50673.td_column_number = "3";
block_td_uid_21_5ea2617d50673.block_type = "td_block_mega_menu";
block_td_uid_21_5ea2617d50673.post_count = "5";
block_td_uid_21_5ea2617d50673.found_posts = "1037";
block_td_uid_21_5ea2617d50673.header_color = "";
block_td_uid_21_5ea2617d50673.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ea2617d50673.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_21_5ea2617d50673);
</script><div id=td_uid_21_5ea2617d50673 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smoke-dza-worldwide-smoke-session/" rel="bookmark" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/qGiK8hO8ID42S3BHYSiL_9Ga0YmM_zbV4PuWmPOj-mbsO0UYlJcWU5bg5jP0kDQZbpHNIz9zz_jNzhNq_WgSV8rhMNddLnYHzlI6fSIVPMkzK7jLhjK4lJPsg9-AtyCiBPFF6a_DBbh-eOxjz-FUSwXA4yMYEK7qka-rvQkwhOjX1DkYOHG-uuieDqaulisyLq3xPYgC1Fvo6GOVHYWnWlQyE4YQHCgF9jnSo-OViAgpDDByUlLPVwF3IuImntitZ6piHXrctWiE5c3l06ShYRC9fjKeXdnHorh6qZo876xYl61Sgu5EuuDo3pU_7OA8S7-MOXxG7oEO93giy-2oSPRZu8av3xpvA8U2VjPmvHMMYskqOvCjdOdAJAfP4Z0bqbBlxzaU7asnylJ7ZLknrPUsFptWJ2l2oDfjKLuYa_o58RYvRc1xVKoazmwSVI8O1pS2wn6-JX-bDIUUDv8adTRsWE--nbaXXgN2Sb0KYv4ydMWiNr1sr5P5yABy86TUexPfOVPSQqwaCPk1zWrm_wCyetEiJnd7iM_MpS3MbxT9AMcxPQP-79VT3sQcyoDq1TxpGVRG4oftJ59ckPtVSi3lXpMOriFNdl7YU3nc49VCajJzHRxDrtVnJCfwjbPw4IakYIVprKgqdesEjLsry_r9PWFtAoBPQB9pMMtuBH5jyL2gB6NtgY-kyKOzXw=w838-h758-no" alt="" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smoke-dza-worldwide-smoke-session/" rel="bookmark" title="Mixtape: Smoke DZA &#8211; Worldwide Smoke Session">Mixtape: Smoke DZA &#8211; Worldwide Smoke Session</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-dj-critical-hype-in-search-of-cole/" rel="bookmark" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/77FqDHkudDcyZS2GAOXIq0wHT6HS6g4vxwDO496zZUAPu4ReHgLjmS68D1auXrTmMT5cPkvFKVQSjykTgrwSbgm4rgRuPT2zSBxS2wHdsgITdFLZulwigpQLd_cmULs78HqiE9jcV3xt7GZJ-VllN6J3YmwHGNJwziL5LeUKvCtX07csRsKiVkW1VXcowAAKy2PMI7kAAkDxmExSz6Y55BOy4FLLRjDBEz15ffjuRqeNv56_-PriEiguXAW2O5sqG_71W6Mrj4n07tpy1k6aCrHegUOhHjkKxsEUI11hCQdaleWmWcaxeH19c9uAa-pFqImsvHFjoG819qhYfne9hhJoQrWb3cELNNaA4H6vkQJgmZIkGMKbW45WH2y-H8Zyv763emq4UMEPQwSno1CckjVCzroLWVPi0XYWTMoTkRqVOoAvj7xw86hgXbXPR56XSLWr6OpIG5_G5ageZiJfZzanxPfN-rY5tds1e_UwOLTE_w_XtRQPvGtMOEjCGB27OJNesPbfdZbfrkPPgIBF3Hh7k348nnAIIBiE6s7_YNkXBd93ofWKXsb3mHY1_bgaJBF1rNXfWwwo5jLGoDaSS7maB0X4Ejd8KOm6B8VUpctpEJ0h-CYESWMDKPUfQjBja1WL6kIKsydpTUTn7iBuSabaiEST4Hr865WwV73CVPgD4dOOrirBgeOTN59p6g=w754-h758-no" alt="" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-dj-critical-hype-in-search-of-cole/" rel="bookmark" title="Mixtape: DJ Critical Hype &#8211; In Search Of… COLE">Mixtape: DJ Critical Hype &#8211; In Search Of… COLE</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/album-stream-rjd2-the-fun-ones/" rel="bookmark" title="Album Stream: RJD2 &#8211; The Fun Ones"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/btki8k8_uCBtFaS0P8zPwjEKgGq10Zy67ycTvhMcb0bZ-l8C3AyYxbAAhTVfFNAwZmZ1jbqDasXRM1Wvr9lFfvamJsihP_F755FzztyeJoN8pBVawOXX3M3wQzRLZZrSoLUcGNCgCdlxeidqrUDKEaW7qAOyCfOFCxEv9JWnqa78l3dme6GePXeLiZH7gxwuzFyOn5Qp71RkiobuLB9JJZmjQq4NBzxOiC9tdL3Ffp0ygcr3zFNhpwagkTQFPmCsGVUCjGU6wsNbIrrx-jeD0T7SuBUdMwZTGImFDKtc-TD_dN6GN7PztkmcHvjEKEXNLZikSJzOT37VY7IatZvs9w2zWEUTOSgbSeqcIMKhGOpHJM_BwvewbPJaDXVIDVIXwAZbGQu_Lqim7o4BTI_yLHK04knh3FgYL7Q9_6ZF-69-Dxn6o3DxYx77H1JCFXaeSZYRj_gwhfCma0fb4x5i3HmNsreDYHUukFadnzLZc_TI0FU79SEwr-6cVFfkvduzTopTdQxaNiHKp-KnUFKVJb3_iu7uBzfX9bueyQgDI3J7XTgSEIN0khlwRs4EAZzEjtwn2jcK8YsPzUSjiS_gUM4A2YEkoBar7KZXNQpd_z5BuMolivT5KEoxHUeJNNmzFrkH7T5bE24dvhemoDmS1OLVkBLXfctkNOzDZ--z461LRnNoms0KqLKUSzNR8A=w759-h758-no" alt="" title="Album Stream: RJD2 &#8211; The Fun Ones"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/album-stream-rjd2-the-fun-ones/" rel="bookmark" title="Album Stream: RJD2 &#8211; The Fun Ones">Album Stream: RJD2 &#8211; The Fun Ones</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smino-she-already-decided/" rel="bookmark" title="Mixtape: Smino &#8211; She Already Decided"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/iPLpqf5_HtS2kgJktsa92KVrZ-Au5Afd8oIC3KxZRIBPdUk9Y26JzQ2ybGCGdYDOUWjnJRRU9-HUS3pIJApm89LXtHy_EQnljnqVsrErFKU3zGyi6Pkl2PYAThG4iH29EoJLcKlBxbX1XONGG6jcGBshfBliWy0u1DlbExavP6cDr4hRKkE9hzAvDXLtnK_FiYyiI5XPpu34Wh2MNqlfbIPuIZlMR9Q036RJSHNSzN_y_hqw1jBKRVH6jx3YAdSi9wmlwAT1U-iJwzHsVXkUaVsNU_GoFgt3vkbqtYqdsgUTmmDGTBZawH5jCkJYACy6UJDtQNDcODZsakp0TKtVSOkjsvyWb9OGp7_AYV2xDlhMMyDabexPXTnVCGH_XR-MwzVVh8-35187a0r1D_cWjSbtsDeL7mBC93QQ3uzzicTD-LsAqYBT3Ee9C-yDG-hvZbtgd4YCxV0lz3kz-IZP063SjEs0fuMiDv6821t5YBTOUObz8RmuPxHxDU603WNr3d-q4aZZwZ6VkFZeYU6qrjndoZilGP4dzHmyhPa-BbKyoDGBOvwT4eO41zFFtoqN2BIuzAqqOCgNVunkyhyFmFGt6uTj9_SKfJhUgIJJDnyYujTztJ0BK46Ke9Nt9u9ZyUHbaxG6gZqihoSdO0li03tYahAPWyB5FuwY-uvfrjH3aaoE92aPB-kRgy8Rgw=w756-h758-no" alt="" title="Mixtape: Smino &#8211; She Already Decided"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/21/mixtape-smino-she-already-decided/" rel="bookmark" title="Mixtape: Smino &#8211; She Already Decided">Mixtape: Smino &#8211; She Already Decided</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/20/album-stream-38-spesh-army-of-trust-2/" rel="bookmark" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fISfV4hWoJwNoeS6YpEkTPSGiWjmnMKxLAQtX5Q4itTCP-580-UWrp0ZCW8PvNhrxCzgQ7E4Tom7zEeBLVu9NczxqobarConJRNUgCR5b_aKWJL5yg4gnMqoqw5-zLLQdYTQ758Zl1V5s_MSkAryTsr3A6ld5YKCyhv8mKdwt3Tzs24ebHC-c3Lap28jSnfMoZ6KrAxVl4-7Gb1LbysaY-EpLWvah9FlZpT_gwTpsMzBHzuA23QxKmNgqGECVthPvar6HYDiO3dRCFGseBF8s8c6Cg6-W1WxF6jkB5fdn8Sw1yiND6XiuCWt3KejD7U4yYUywkXuDgfBsZVx_Yc9vNRXG9G4-f-tNhQ5UsmwcBxGX5gan6nmtuVpxeqJfaNKQ-x3-PLHxyAxmGpVjPO5J68CBs9_QyfwFbQXCrJjPQzXqECh_wliJxfp5QCjvH6fFFg7-l5U31paYZA0DjipTqDBL42m6PkyNXVdfHVzNROPaqQ71hk2JLJeQKIad6keT6VxLfsj-DDbSLBg4iPv7HAXz5s0D4HQNmzuZyL-cwxEGBwnd08thgPwJTUME2HA8KENcb_QRWVZEVxhSAx8H6y63fCouleZoBTmTHrs7ivNaPkx8itB7oXqHSJHYhA9cIp7juMDv0tcYNUU6GciojV2Sw5Ho5nOfEZOeoSeM62Gibf6WMuFiJ5rwtFHkg=w753-h758-no" alt="" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/20/album-stream-38-spesh-army-of-trust-2/" rel="bookmark" title="Album Stream: 38 Spesh &#8211; Army Of Trust 2">Album Stream: 38 Spesh &#8211; Army Of Trust 2</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5ea2617d50673" data-td_block_id="td_uid_21_5ea2617d50673"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5ea2617d50673" data-td_block_id="td_uid_21_5ea2617d50673"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-314"><a href="http://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_5ea2617d53e01_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_5ea2617d53e01" ><script>var block_td_uid_22_5ea2617d53e01 = new tdBlock();
block_td_uid_22_5ea2617d53e01.id = "td_uid_22_5ea2617d53e01";
block_td_uid_22_5ea2617d53e01.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_5ea2617d53e01_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_5ea2617d53e01.td_column_number = "3";
block_td_uid_22_5ea2617d53e01.block_type = "td_block_mega_menu";
block_td_uid_22_5ea2617d53e01.post_count = "5";
block_td_uid_22_5ea2617d53e01.found_posts = "2909";
block_td_uid_22_5ea2617d53e01.header_color = "";
block_td_uid_22_5ea2617d53e01.ajax_pagination_infinite_stop = "";
block_td_uid_22_5ea2617d53e01.max_num_pages = "582";
tdBlocksArray.push(block_td_uid_22_5ea2617d53e01);
</script><div id=td_uid_22_5ea2617d53e01 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-rod-wave-fuck-the-world/" rel="bookmark" title="Music Video: Rod Wave &#8211; Fuck The World"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/nxe8jUTlp_dnfmrQpToWZpyWgJkpgYFgaiWatK9d3K-stOtq20bIRZ3vIL1upe4ZaoGTp36a7s_VybiaY-Bz9Z03VQMXiIj7kF6S9HYL5_XqL0nRWIqkfPswBAkXvRUBvORD9A_3qIQrmrQ-e4j7KP-X8Bq3KjjF2d9qd69TrXoIEiHNs04K_uxtFeyRwG3Jh-fcQNVvlrxUyo18_sc2aJHH16_pFax5YDyD8aJ_SPcv5zEApSMvhUGIHrAtutl7OD_1OjhznEwdDkhU-rbMyEAyqDPDnAzgZ8VEaQpYPkbODsEwBTE2Cn9Tc5a7_JgQQK-dUKvVHzMGWRG2dXltnNYgc4-ZRrQ0D60x9tEoRieKg1MH0DwH8iPc8Rn6IjoRF6Ycij5mGh0G77QyyHCEEi5p2KN6Qe1J6LC-lp2y64tNqB36zIiILM_dGcSuLlXvOAaZ0eBmMxdwHrvsyOH-uiAVlqddGk70j5MLpD6x_2mJqh31CORtsP5G-MUVAO3lB0MhGhekq4do4lStA_wp9diyamb9IvUCXc6TA-X2cJsevbcptejoWwROnZ2CyM0Vhi6Mze1RtkTDWGvm-m2d7of0tvuTT1pJ9VkB0CgwDoevb3WSfS9s2jloiyRYn8LDTBJa4M4g8ExyiNkShr7kj4m-HF0QWdlxocnTcwOTyZHEZ_YznRRsSreY4FWPPQ=w1078-h640-no" alt="" title="Music Video: Rod Wave &#8211; Fuck The World"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-rod-wave-fuck-the-world/" rel="bookmark" title="Music Video: Rod Wave &#8211; Fuck The World">Music Video: Rod Wave &#8211; Fuck The World</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/" rel="bookmark" title="Music Video: Lil Baby &#8211; All In"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/gpBfFCcmW0ZG30hBx8z-7_UirKpZ56pxjFaJExKJ7Y5jJzLQwqMbS4OPUTFcDoRJwmhrPAST87r8oGPoWNRMKdtFTIceTZuGPmgDxJyoPLM8TrecIONnm6srfaqJu5BmEuOk5strYcReMcdQRBYgerNRDMVLuIcTaljfkcHnlRPgMuklnDY17PqgQIX2UGsIi_zB29_e5VotT9_Y7ujmJwLJat7t4fMZrPFkw6T9DzMwX9z9C75ZmsnkRMLuaRNMCV2SBqNLdOjyjTsPcpoTTbTxnm1q90xyECg1byJasAA57kfssxYWrATphzbsCcD0Ja8X9OGkqffk0jsbRaTAyRDE2hEyHSdjn8NP6z9iCyRQdHrktOH_cpqLu40unMkb0R1YiCCHYbqCT7fJAOy774VM6BDZ8H0LqSA2_oJWH4xTVfw0bjXTZpWHFdv9c5Nt4eoLu3232PT0ih-NJOyNvP705x7mrc9VY3ltkYORluaYgUW1iagy-ZOYR7DonIcz_pW-rfM94NsfcMpul2iUPyTvfuDrUMTkwmf48xtE8ANe2V-syaPZkrn1WuO-_6D7Rupf0knfeil2Ylnc6yXec2q9-YwCHZugsRVTmYujoB_22BLP7DNJPf06YDcTI-qRr7RAiQ0WAaAZ0FedtKhIQb_2koKMJ39dyyyE7PxZfHiwctJHOZmcGR5bMOafrg=w1077-h688-no" alt="" title="Music Video: Lil Baby &#8211; All In"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-lil-baby-all-in/" rel="bookmark" title="Music Video: Lil Baby &#8211; All In">Music Video: Lil Baby &#8211; All In</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" rel="bookmark" title="Music Video: Mulatto &#8211; No Hook"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/jBSLeiiMAOxtFqd-AwRKtjNc5fsUdwftWQ7MM4uEkANX-f_nwV5IFmtKtj7_tqT9qd0uIXIi_auxaRA1UQpYy5LMz2VZKkBZdDpS4rBhKjl1uzA9l-mW1OFuPJ2stc8tV420ZS7j0WalsGWBczMZb2DRuXuxJluhgloeiD9eQnfNTHJDWt_sEsA-6nGtBA7yyr51IeKIjyzUm3xEWyIk4F2iKfoVaxPZSAHsi1qwmTQ7dA_fQuCzjfY7tuF4R_96DtE3Fjd_PbNMX4cMjd3ZnHKLUdwToMa0OJKxWLXBkIUbdqRu1QfCQSTGfqyUbCYBCri2yu-zxeIlxixOo5ojyFXq-dWB8CoGhrLPd7f3mrFQchzgQyC2N3pVhDbfS7lWguiJKmGUf6sxy5iNyf8u0ULnhysfQA6CtcaOFYebyw3QbTLIfXSKSeATauE2Wvd0WURRfSseCrmZopy6hJg_cmG7S2odakavWqaDUpWIB_vn09W0xxW3eyzGrclS0lD8BlcmdykV6HlXuF27uSA7rwE8n7DK1WGS340DYRTz4jF9yG5c4q4ik0EbWN1nh31RtOqTEkD-Gda85IsmmRcs8mYM2-F_9m8piQjNcvOJ5BzoiIe7RIMY-2M2SfklkAt4Erk2fsmwkgRkbjOal8FJ4dorOSAZImh8A0kgMDWXx7ItCm0vP2CWxWDur9Jl_Q=w1077-h579-no" alt="" title="Music Video: Mulatto &#8211; No Hook"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-mulatto-no-hook/" rel="bookmark" title="Music Video: Mulatto &#8211; No Hook">Music Video: Mulatto &#8211; No Hook</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-phresher-ft-casanova-big-dawg/" rel="bookmark" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/tVU_kOWpGB0njopqxozo6fKHM0nL-TFaGyus40lhwDiNtRWR3E8jAjH_Bn9oc1Wg37fCSUXsXu2-swWdQ3tSxendpwT3-rGxRS6lIQokyZS180_RxPoGogfoh37-Mr1AaFTam9pjD7sYfRPqGSUdFK_TrCLSLvTWLF178c67OeuzMm2XxJ_o_oSlWXW_CO8nUCMBY4bQZADb6-ES45Wk1Nb_70e-D1XxjSxTfDlRGKBmOqC3Lkt7ZRdFl2uXBbyMPbFWWo2VlaJK0kThE3PelD0nHjiOE9zvxAJhuNXwYv9cMhG6uVdppFupbCka6-q8aC7rXYhv16u-2TR2_z6SFgxevXNd0URPLnILdhZUTdJ5g2yULvhH5MGE8JTZC2ztl0bn9lpQCWeP5jf5I8nJVRvlUKPe0k1HoamzvkZcafH8Y_-FkMVxbkL1nAQR7uzQjprw1AhkqZXA0nkPSNYxKyacEyQNWNEoChzy0N8z94YrH3m1FxNYosH2Uh6eNd2AqZ7qRz2w4dgTgFKfleftoEl2EHD-D_yQoRNQvQPYSziM9y_4j5qlKIcaJ2uh8G2fEVIh12osRrLXyD-dNortzF5Fg-j7p-AMZoCo4YzohzXx-JiXZWpL8os0eYURsrKMYUz58UMtZIWDn37G78qt1wbSDuCpRUa-kVCvLr7IlKnkq4heXqiTwJsfU1JGHA=w1079-h587-no" alt="" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-phresher-ft-casanova-big-dawg/" rel="bookmark" title="Music Video: Phresher ft. Casanova &#8211; Big Dawg">Music Video: Phresher ft. Casanova &#8211; Big Dawg</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/music-video-machine-gun-kelly-love-on-the-brain-rihanna-cover/" rel="bookmark" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/8NwjI04gfbmVlRN7yW08_i-Lz8o4SneQAQLJnYd8-HqHR3hemd1N2U-deundmQzeieMupTWi51fZfJX3aN3Z8KWXlu_A66lddoQEv99g6AfllK7iKWgYpcTLwlSYalbAinAqIFGFk7sQ2DZvwQcLr2G3Em1rzgsJ0GmTw8jvVlhE56z7_C-mpOJAUWTSUSjvgyV_JpnzMC8FmrAc-ZGVk98vdP1e-bjxOSPWot1iZT_9ViUKIxBS9zhO8ELkjZ5pGGuA75vkP_1OBVKYKEp5ucMaeVCamZa9Cjeh79QI4hfPXiHWo-ZCShT6MTUj63oRyjn_Lzz8dEJ7kxB_m0o0aIfCxUIdpyhQ3MvitNQLTTIjUMOtD7s-diLdaX6Cr8NHj8fcLn1VNl190K1Cg51XaBhlpAxBwG9V9eCVLamYnJlueQCHaz5a5ph4qoIwYr3euHDOwpCNbWiZ0onNzrFKy6pPQMsRsqdk2I7lhkSmstDvWyvNyRdb9rbgmeIZQGxc92vzPK00PuNh2esIWPjFZzapmqw4-yXMij8oJ0Ocn8vDoS70G6dJM2vP9NK1MAB10ChaDrpUVh4ADeS01It2Sc_j27UQ_Ic9tNRVwyR7O5p9hSw9QuOOKTxxisZbuj6ZmB-88b9SUGIfrVgwpYWTXEaYgpxp-Ch2CnjbbhCJd0e1tXEIrZTftN29RKxGqQ=w1019-h758-no" alt="" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/music-video-machine-gun-kelly-love-on-the-brain-rihanna-cover/" rel="bookmark" title="Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna Cover)">Music Video: Machine Gun Kelly &#8211; Love On The Brain (Rihanna&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_5ea2617d53e01" data-td_block_id="td_uid_22_5ea2617d53e01"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_5ea2617d53e01" data-td_block_id="td_uid_22_5ea2617d53e01"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="http://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5ea2617d56e80_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_5ea2617d56e80" ><script>var block_td_uid_23_5ea2617d56e80 = new tdBlock();
block_td_uid_23_5ea2617d56e80.id = "td_uid_23_5ea2617d56e80";
block_td_uid_23_5ea2617d56e80.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ea2617d56e80_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5ea2617d56e80.td_column_number = "3";
block_td_uid_23_5ea2617d56e80.block_type = "td_block_mega_menu";
block_td_uid_23_5ea2617d56e80.post_count = "4";
block_td_uid_23_5ea2617d56e80.found_posts = "999";
block_td_uid_23_5ea2617d56e80.header_color = "";
block_td_uid_23_5ea2617d56e80.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ea2617d56e80.max_num_pages = "250";
tdBlocksArray.push(block_td_uid_23_5ea2617d56e80);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5ea2617d56e80" id="td_uid_24_5ea2617d57bda" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="" href="http://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_23_5ea2617d56e80"  id="td_uid_25_5ea2617d57cae" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="69" href="http://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_23_5ea2617d56e80"  id="td_uid_26_5ea2617d57dcd" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="80" href="http://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_23_5ea2617d56e80"  id="td_uid_27_5ea2617d57edf" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="2189" href="http://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_23_5ea2617d56e80"  id="td_uid_28_5ea2617d57ff1" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="10" href="http://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_23_5ea2617d56e80"  id="td_uid_29_5ea2617d58107" data-td_block_id="td_uid_23_5ea2617d56e80" data-td_filter_value="130" href="http://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_23_5ea2617d56e80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/23/video-guapdad-4000-ft-kota-the-friend-wowgr8-ramriddlz-murs-rona-raps-ep-6/" rel="bookmark" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/mctRETI9ZkYBhJ6maBMIqUlfQyW841mKYmdWjpS6ASrudAei2zXEkZRL9cR8KrtYem_qC3TCDMZRoL_0jU-Mt862IWCvgzksreuf7pfkPeByor4jyXGJVOh_85w6rmkBEdjCdMNYvArSR8GDN5RSG3xFLk1mQtHPdvW1xGYs-kxeR8pddd5wpLz8Tlm4oQO9iGjwRaC1sSabDtLyXqF0rcz8jmtkLlUDqx3--4z898e6HZ-xbuStuk1BtWwK4F-K1111dCmTA0PT1toHmf4DzbWnQD6eAfZBjFvRcsdeArYEU2A_JsyvKMD_NR0KqOhx-jU3lYDZkr3S5Ks3EXnmIsIvhj38exSxWz-IoompEBQixXAqajV78NgWTl_LUNMy5Y3PVZpSZ8Mz1mkkEtMV2CrRPVB7jjw6O8kOwB5ZTXNTW931mN5zb0GvOguF_GWKV6Lm3mDD0ABWmsmLGXbWmtL1Z89u21HuIdlpED-_nCouEAQizxx3FfRJWBna88-BsEvotqxQGk6ByLQSye4-Q1F1CBu4HuHZXoFULE5kxNOOy0xxrxfuXn5tABPr_hoALWksni827IT5aWY5mEj1lW-FzsDYNjb7iSPLCKINI9-OcEaVDLVcNM5Y8z7E3B7yIj1C_e-QjKEAWY5jgjoUWDFEYfYNl7NM9U6sFhpRKBOaqYOjvD9zU31R3t_GJg=w594-h758-no" alt="" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/23/video-guapdad-4000-ft-kota-the-friend-wowgr8-ramriddlz-murs-rona-raps-ep-6/" rel="bookmark" title="Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs &#8211; Rona Raps Ep. 6">Video: Guapdad 4000 ft. Kota The Friend, Wowgr8, Ramriddlz &#038; Murs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/20/video-lute-gold-mouf-chronicles-episode-3/" rel="bookmark" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/lCFE6visT_3XAc03UscQrnn8ucTk8ck1g9kZDKLpFK5FngUUb6g1V3K8zPlzvGXHSNtf-I9l3xavRI7kboaOzZzmCFEluCoVg1M4b8Rbxbxr6EfTvw5RpdfVPoqTSGpotaHPXT2Az5aKUPBuONFixO_1lOdkMG27wBVhFdYFoBthNIyVwUtNChWySIVxyl6cqL0uP3vo2zfMdbwWecvJdSGIwJBSXeCJscIrvO_E6QWJAVd8a1JPckZFyP1X3efFDnfHK2ZsWE6fXGmRjbu0q03tA0C2KPPFIwSeVej0cgK9f5c4xnKp3xwie1v9CS0HcmCGAdfFSl86Xx3ie6XbVJdbEV3gDPCvTv3fSdfJ0Si7-oOJUVj-ZqKLi2bMZL6txpPOesWp4TPl2fmh4IJbLy-6SMJhOfA7VaFKVKKABubqf2Ehz10s-xtGRUefZ28ZisXZPp2xwx_kWhHfm5KjXfCSQE7lzMPKWLC7OZjgk79kCK4xhUh9zR0swdGVjLKM10Bh_79dGjZisFQD8hAJrDTiAUB6JgKfPPAk1ry88eoe6S8xL0zV0fWFAIpALVxW2VeQvDU_iq9Z6zh4nGKNjt6zhaC8f1AbdNvmbmE5xICr_6aTh-98yfB4mdzW9SWJ5fTkKtmxpphD8Im7x8O_omT0CoZ5JmYyz98KjkNVNYrNyalzc48unVDXSd_w0A=w1080-h607-no" alt="" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/20/video-lute-gold-mouf-chronicles-episode-3/" rel="bookmark" title="Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)">Video: Lute &#8211; Gold Mouf Chronicles (Episode 3)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/19/dababy-blame-in-on-baby-projected-to-sell-150k-first-week/" rel="bookmark" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/nAZ5q9wi8PRAqy22gIlcwdF6DR_9B0xBG6LDSOwfgAbNtSr-LUtxRy0zbMBg_8mJGrEKPn19pz9H7tmQUwbLGYsfB-3yu19KqBoLcH194qa8xveNnRAkCTH-d0goBkt4O3xvCAavAdLbq_deJrIQ_-T45lJHEkSXwJyE3drxOptvKvmXqCuLGzq34dkGr84t_HQYJ8NPgF5u_1hoipQ-T4vi56tgE9TDJUvAKE9J9ngcFV2GwH4_gHAx5vk9iFWpwBYNEH5l_OwbObnvzU7WBJzqdH0FeWg9G8Tz_dimXJlqllY9YDk1b8m9GpPawzevP4c9ALjem5_dBp9a8d2kQuHk91t3hOL4w3GkDRa3hrXIcgXi9aMPN3RDeqej46Jl21wKNUHoFBDxmXi5jkcRiPFhWJ14QaimJCS9FFlUai83_4Tpue27JspKflI4tsspXdvEd-biiI6_21rkP6Hpc53xSU6sm0Aq-fOSMyBoT1-zHWXAiQQy-YSgHjAIt78dD-lr8l39_xMQFWXcGnS1RPrwvaI6VHFFOGRWrjLdlsNowsRZdMOdFHXQBE5fV_wYvclHDxEmmcDwrRazlxgyACr_SalzrEWCaAIiNMbTWiAVDTICMpiaBGl78khN7ugvJOImXyiKASpqVzxXoqwdZbMrJIiJBCliedYuH-VTXkAHgU3K3stZitMUc2BoCg=w767-h758-no" alt="" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/19/dababy-blame-in-on-baby-projected-to-sell-150k-first-week/" rel="bookmark" title="DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week">DaBaby &#8216;Blame In On Baby&#8217; Projected To Sell 150k First Week</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2020/04/18/video-guapdad-4000-ft-curreny-joey-bada-rona-raps-ep-5/" rel="bookmark" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/T5DONuRgUlcoyiuwN4XCV8y9XTqmPKIGr8f9XkyR5MEf_a-MZtXyPDZ02saYc-hdpOrA6oTOTTrPyqZFpTxh8yczEsIzjMPFe2rhNiFF_FgmzeqdgI3ae89h5H4RvhNqpR7Wes6USFqf6D6jbipkrch_xf1ySo4rkY0VB8GOB2KplYpkLBBTpdo5lTk8viLygZs9zz2Z8joawdM9NmCuTWjxq1k0Anc2eqyU5HKxll6RfO2YW1nAEekdEDTytYAtfARgOcOl3VBizilLRy6gPeKEGrUZ0YvxJIt_-nViVSNfito-2VgMNs9MjwYRQG3RF5jsAOJIuGg1ifhrq4rfpLzSFUvawhkQnBhjzKtz4iCGxiZoSc6WhKxakL_HADHqDXRifsIcgxiEZMUjNk3SRyR3y75vdfmGmSIlPPRNmZObFGf6a9Gwp7bukWlQKQdOq2KV02hUOxya9UhbrFIWHrwHBLfMTCKmYZ_4KBWZXLNH9oQxIeacXycPgrU3VmcomY6eH-SXq6iQy6m6QyVF736Y58Mf6KbAm8rKhzMYOAwTUyxjZ4lIppXc1jhYmquE7LY8TxOi1Lw2pH3NwmbO_bqUEwox_38bq2a5-sNdkamAWYVefvKeklExHnDtF76130jv3qdyubJ7ZgxiJ8bNe2ChyFzAqwts4STdOYw0tY_FRpi47tAM7-fjT6NCQA=w762-h758-no" alt="" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2020/04/18/video-guapdad-4000-ft-curreny-joey-bada-rona-raps-ep-5/" rel="bookmark" title="Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps ep.5">Video: Guapdad 4000 ft. Curren$y &#038; Joey Bada$$ &#8211; Rona Raps&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5ea2617d56e80" data-td_block_id="td_uid_23_5ea2617d56e80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5ea2617d56e80" data-td_block_id="td_uid_23_5ea2617d56e80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="http://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5ea2617d6ac10_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5ea2617d6ac10" ><script>var block_td_uid_30_5ea2617d6ac10 = new tdBlock();
block_td_uid_30_5ea2617d6ac10.id = "td_uid_30_5ea2617d6ac10";
block_td_uid_30_5ea2617d6ac10.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5ea2617d6ac10_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5ea2617d6ac10.td_column_number = "3";
block_td_uid_30_5ea2617d6ac10.block_type = "td_block_mega_menu";
block_td_uid_30_5ea2617d6ac10.post_count = "4";
block_td_uid_30_5ea2617d6ac10.found_posts = "158";
block_td_uid_30_5ea2617d6ac10.header_color = "";
block_td_uid_30_5ea2617d6ac10.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ea2617d6ac10.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_30_5ea2617d6ac10);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5ea2617d6ac10" id="td_uid_31_5ea2617d6b675" data-td_block_id="td_uid_30_5ea2617d6ac10" data-td_filter_value="" href="http://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_30_5ea2617d6ac10"  id="td_uid_32_5ea2617d6b75e" data-td_block_id="td_uid_30_5ea2617d6ac10" data-td_filter_value="76" href="http://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_30_5ea2617d6ac10 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5ea2617d6ac10" data-td_block_id="td_uid_30_5ea2617d6ac10"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5ea2617d6ac10" data-td_block_id="td_uid_30_5ea2617d6ac10"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="http://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Hip Hop Chronicles Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Not Prohibited. ✌️</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://weuponithiphop.info/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ea2617d7474c
    -->

    <link rel='stylesheet' id='so-css-Newspaper-css'  href='http://weuponithiphop.info/wp-content/uploads/so-css/so-css-Newspaper.css?ver=1528674688' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-lite-style-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='http://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.5.7'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://weuponithiphop.info/wp-content/uploads/20-black-paper-different-texture-types-a4-sandgrain-.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[38011]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://weuponithiphop.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://weuponithiphop.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-30342').css('height', Math.round(jQuery('#soliloquy-container-30342').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_30342 = $('#soliloquy-container-30342'),soliloquy_30342 = $('#soliloquy-30342');soliloquy_slider['30342'] = soliloquy_30342.soliloquy({slideSelector: '.soliloquy-item',speed: 0,pause: 2000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_30342.css({'height':'auto','background-image':'none'});if ( soliloquy_container_30342.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_30342.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_30342.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_30342.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_30342.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-30342');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>