<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>EP Stream: Cozz &#8211; Fortunate | WeUpOnIt</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://weuponithiphop.info/xmlrpc.php" />
    <meta property="og:image" content="https://i.imgur.com/cNnrUeZ.jpg" /><meta name="author" content="cyclone">
<link rel="icon" type="image/png" href="http://weuponithiphop.info/wp-content/uploads/weuponitlogoCAP-500x457.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Feed" href="https://weuponithiphop.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; Comments Feed" href="https://weuponithiphop.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WeUpOnIt &raquo; EP Stream: Cozz &#8211; Fortunate Comments Feed" href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/weuponithiphop.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://weuponithiphop.info/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://weuponithiphop.info/wp-content/themes/Newspaper/includes/demos/what/demo_style.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://weuponithiphop.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://weuponithiphop.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://weuponithiphop.info/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://weuponithiphop.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://weuponithiphop.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://weuponithiphop.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Music: Kevin Gates &#8211; Move' href='https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/' />
<link rel='next' title='Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies' href='https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" />
<link rel='shortlink' href='https://weuponithiphop.info/?p=47215' />
<link rel="alternate" type="application/json+oembed" href="https://weuponithiphop.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://weuponithiphop.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://weuponithiphop.info/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/weuponithiphop.info\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/weuponithiphop.info\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-47215 single-format-standard ep-stream-cozz-fortunate td-what wpb-js-composer js-comp-ver-4.12 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponit_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-317"><a href="https://weuponithiphop.info/category/new-music/">New Music</a></li>
<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-706"><a href="https://weuponithiphop.info/category/album-stream-mixtapes/">Album Stream</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314"><a href="https://weuponithiphop.info/category/music-video/">Videos</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://weuponithiphop.info/category/latest-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://weuponithiphop.info/category/latest-news/album-news/">Album News</a></li>
	<li class="menu-item-0"><a href="https://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a></li>
	<li class="menu-item-0"><a href="https://weuponithiphop.info/category/latest-news/flashback/">Flashback</a></li>
	<li class="menu-item-0"><a href="https://weuponithiphop.info/category/latest-news/interviews/">Interviews</a></li>
	<li class="menu-item-0"><a href="https://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></li>
</ul>
</li>
<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-705"><a href="https://weuponithiphop.info/category/fashion/">Fashion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://weuponithiphop.info/category/fashion/kicks/">Kicks</a></li>
</ul>
</li>
<li id="menu-item-18581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18581"><a href="https://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-3199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://weuponithiphop.info/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 2, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main" class="top-header-menu"><li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79"><a href="http://weuponithiphop.info">Home</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-81"><a target="_blank" href="http://weuponitradio.com">Power 105.1 WeUpOnIt Radio</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80"><a target="_blank" href="https://shop.spreadshirt.com/freshandcleantees/">Shop</a></li>
<li id="menu-item-18582" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18582"><a href="https://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li id="menu-item-18583" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18583"><a href="https://weuponithiphop.info/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponit_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-5.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://weuponithiphop.info/">
			<img class="td-retina-data" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt=""/>
			<span class="td-visual-hidden">WeUpOnIt</span>
		</a>
	    </div>
    <div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="https://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_61a944a82ce4d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_61a944a82ce4d" ><script>var block_td_uid_1_61a944a82ce4d = new tdBlock();
block_td_uid_1_61a944a82ce4d.id = "td_uid_1_61a944a82ce4d";
block_td_uid_1_61a944a82ce4d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_61a944a82ce4d_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_61a944a82ce4d.td_column_number = "3";
block_td_uid_1_61a944a82ce4d.block_type = "td_block_mega_menu";
block_td_uid_1_61a944a82ce4d.post_count = "5";
block_td_uid_1_61a944a82ce4d.found_posts = "4141";
block_td_uid_1_61a944a82ce4d.header_color = "";
block_td_uid_1_61a944a82ce4d.ajax_pagination_infinite_stop = "";
block_td_uid_1_61a944a82ce4d.max_num_pages = "829";
tdBlocksArray.push(block_td_uid_1_61a944a82ce4d);
</script><div id=td_uid_1_61a944a82ce4d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/" rel="bookmark" title="New Music: Kevin Gates &#8211; Move"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/9RcayM9.png" alt="" title="New Music: Kevin Gates &#8211; Move"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/" rel="bookmark" title="New Music: Kevin Gates &#8211; Move">New Music: Kevin Gates &#8211; Move</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/new-music-tory-lanez-87-stingray/" rel="bookmark" title="New Music: Tory Lanez &#8211; 87 Stingray"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/z7wovcg.jpg" alt="" title="New Music: Tory Lanez &#8211; 87 Stingray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/new-music-tory-lanez-87-stingray/" rel="bookmark" title="New Music: Tory Lanez &#8211; 87 Stingray">New Music: Tory Lanez &#8211; 87 Stingray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/new-music-bj-the-chicago-kid-snowflakes/" rel="bookmark" title="New Music: BJ The Chicago Kid &#8211; Snowflakes"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/rP2ZIGy.jpg" alt="" title="New Music: BJ The Chicago Kid &#8211; Snowflakes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/new-music-bj-the-chicago-kid-snowflakes/" rel="bookmark" title="New Music: BJ The Chicago Kid &#8211; Snowflakes">New Music: BJ The Chicago Kid &#8211; Snowflakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/new-music-vic-mensa-what-you-taught-us/" rel="bookmark" title="New Music: Vic Mensa &#8211; What You Taught Us"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/luSLh6P.jpg" alt="" title="New Music: Vic Mensa &#8211; What You Taught Us"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/new-music-vic-mensa-what-you-taught-us/" rel="bookmark" title="New Music: Vic Mensa &#8211; What You Taught Us">New Music: Vic Mensa &#8211; What You Taught Us</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/music-video-maxwell-off/" rel="bookmark" title="Music Video: Maxwell &#8211; Off"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/wRrPzNx.jpg" alt="" title="Music Video: Maxwell &#8211; Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/music-video-maxwell-off/" rel="bookmark" title="Music Video: Maxwell &#8211; Off">Music Video: Maxwell &#8211; Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_61a944a82ce4d" data-td_block_id="td_uid_1_61a944a82ce4d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_61a944a82ce4d" data-td_block_id="td_uid_1_61a944a82ce4d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-706"><a href="https://weuponithiphop.info/category/album-stream-mixtapes/">Album Stream</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_61a944a83203c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_61a944a83203c" ><script>var block_td_uid_2_61a944a83203c = new tdBlock();
block_td_uid_2_61a944a83203c.id = "td_uid_2_61a944a83203c";
block_td_uid_2_61a944a83203c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_61a944a83203c_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_61a944a83203c.td_column_number = "3";
block_td_uid_2_61a944a83203c.block_type = "td_block_mega_menu";
block_td_uid_2_61a944a83203c.post_count = "5";
block_td_uid_2_61a944a83203c.found_posts = "1527";
block_td_uid_2_61a944a83203c.header_color = "";
block_td_uid_2_61a944a83203c.ajax_pagination_infinite_stop = "";
block_td_uid_2_61a944a83203c.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_2_61a944a83203c);
</script><div id=td_uid_2_61a944a83203c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" rel="bookmark" title="EP Stream: Cozz &#8211; Fortunate"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/cNnrUeZ.jpg" alt="" title="EP Stream: Cozz &#8211; Fortunate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" rel="bookmark" title="EP Stream: Cozz &#8211; Fortunate">EP Stream: Cozz &#8211; Fortunate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/ep-stream-curreny-cash-fargo-land-air-sea/" rel="bookmark" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/wN7vg0J.jpg" alt="" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/ep-stream-curreny-cash-fargo-land-air-sea/" rel="bookmark" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea">EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/album-stream-your-old-droog-space-bar/" rel="bookmark" title="Album Stream: Your Old Droog &#8211; Space Bar"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/L60fiUv.jpg" alt="" title="Album Stream: Your Old Droog &#8211; Space Bar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/album-stream-your-old-droog-space-bar/" rel="bookmark" title="Album Stream: Your Old Droog &#8211; Space Bar">Album Stream: Your Old Droog &#8211; Space Bar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/28/ep-stream-nick-grant-carolina-diaries/" rel="bookmark" title="EP Stream: Nick Grant &#8211; Carolina Diaries"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/fXcCflE.jpg" alt="" title="EP Stream: Nick Grant &#8211; Carolina Diaries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/28/ep-stream-nick-grant-carolina-diaries/" rel="bookmark" title="EP Stream: Nick Grant &#8211; Carolina Diaries">EP Stream: Nick Grant &#8211; Carolina Diaries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/26/album-stream-remedy-remedy-meets-wu-tang/" rel="bookmark" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/R7tyY5V.png" alt="" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/26/album-stream-remedy-remedy-meets-wu-tang/" rel="bookmark" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang">Album Stream: Remedy &#8211; Remedy Meets Wu-Tang</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_61a944a83203c" data-td_block_id="td_uid_2_61a944a83203c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_61a944a83203c" data-td_block_id="td_uid_2_61a944a83203c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-314"><a href="https://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_61a944a83732e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_61a944a83732e" ><script>var block_td_uid_3_61a944a83732e = new tdBlock();
block_td_uid_3_61a944a83732e.id = "td_uid_3_61a944a83732e";
block_td_uid_3_61a944a83732e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_61a944a83732e_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_61a944a83732e.td_column_number = "3";
block_td_uid_3_61a944a83732e.block_type = "td_block_mega_menu";
block_td_uid_3_61a944a83732e.post_count = "5";
block_td_uid_3_61a944a83732e.found_posts = "4948";
block_td_uid_3_61a944a83732e.header_color = "";
block_td_uid_3_61a944a83732e.ajax_pagination_infinite_stop = "";
block_td_uid_3_61a944a83732e.max_num_pages = "990";
tdBlocksArray.push(block_td_uid_3_61a944a83732e);
</script><div id=td_uid_3_61a944a83732e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/" rel="bookmark" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/JcLmY06.jpg" alt="" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/" rel="bookmark" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies">Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/music-video-duke-deuce-i-aint-worried-about-it/" rel="bookmark" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/E0gNEBo.jpg" alt="" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/music-video-duke-deuce-i-aint-worried-about-it/" rel="bookmark" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It">Music Video: Duke Deuce &#8211; I Ain’t Worried About It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/music-video-russ-utah-freestyle-2/" rel="bookmark" title="Music Video: Russ &#8211; Utah Freestyle"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/J7wao5Z.png" alt="" title="Music Video: Russ &#8211; Utah Freestyle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/music-video-russ-utah-freestyle-2/" rel="bookmark" title="Music Video: Russ &#8211; Utah Freestyle">Music Video: Russ &#8211; Utah Freestyle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/music-video-bronze-nazareth-roc-marciano-survivors-vow/" rel="bookmark" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/CFN9I5n.jpg" alt="" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/music-video-bronze-nazareth-roc-marciano-survivors-vow/" rel="bookmark" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow">Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/29/music-video-giggs-ft-rowdy-rebel-differences/" rel="bookmark" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/sCxpZNy.jpg" alt="" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/29/music-video-giggs-ft-rowdy-rebel-differences/" rel="bookmark" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences">Music Video: Giggs ft. Rowdy Rebel &#8211; Differences</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61a944a83732e" data-td_block_id="td_uid_3_61a944a83732e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61a944a83732e" data-td_block_id="td_uid_3_61a944a83732e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="https://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_61a944a83c432_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_61a944a83c432" ><script>var block_td_uid_4_61a944a83c432 = new tdBlock();
block_td_uid_4_61a944a83c432.id = "td_uid_4_61a944a83c432";
block_td_uid_4_61a944a83c432.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_61a944a83c432_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_61a944a83c432.td_column_number = "3";
block_td_uid_4_61a944a83c432.block_type = "td_block_mega_menu";
block_td_uid_4_61a944a83c432.post_count = "4";
block_td_uid_4_61a944a83c432.found_posts = "1131";
block_td_uid_4_61a944a83c432.header_color = "";
block_td_uid_4_61a944a83c432.ajax_pagination_infinite_stop = "";
block_td_uid_4_61a944a83c432.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_4_61a944a83c432);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_61a944a83c432" id="td_uid_5_61a944a83de66" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="" href="https://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_4_61a944a83c432"  id="td_uid_6_61a944a83df4f" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="69" href="https://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_4_61a944a83c432"  id="td_uid_7_61a944a83e065" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="80" href="https://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_4_61a944a83c432"  id="td_uid_8_61a944a83e1ec" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="2189" href="https://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_4_61a944a83c432"  id="td_uid_9_61a944a83e2f8" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="10" href="https://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_4_61a944a83c432"  id="td_uid_10_61a944a83e401" data-td_block_id="td_uid_4_61a944a83c432" data-td_filter_value="130" href="https://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_4_61a944a83c432 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/23/american-music-awards-2021/" rel="bookmark" title="American Music Awards 2021"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/8Al6izk.png" alt="" title="American Music Awards 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/23/american-music-awards-2021/" rel="bookmark" title="American Music Awards 2021">American Music Awards 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/03/earthgang-reveal-ghetto-gods-release-date-new-trailer-with-2-chainz/" rel="bookmark" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/2TqlSAH.jpg" alt="" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/03/earthgang-reveal-ghetto-gods-release-date-new-trailer-with-2-chainz/" rel="bookmark" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz">EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/02/terrace-martin-drones-tracklist/" rel="bookmark" title="Terrace Martin &#8211; Drones (Tracklist)"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/nri2ixP.jpg" alt="" title="Terrace Martin &#8211; Drones (Tracklist)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/02/terrace-martin-drones-tracklist/" rel="bookmark" title="Terrace Martin &#8211; Drones (Tracklist)">Terrace Martin &#8211; Drones (Tracklist)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/01/video-donald-glover-teases-season-3-of-atlanta/" rel="bookmark" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/1PhuLVN.jpg" alt="" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/01/video-donald-glover-teases-season-3-of-atlanta/" rel="bookmark" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’">Video: Donald Glover Teases Season 3 Of ‘Atlanta’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_61a944a83c432" data-td_block_id="td_uid_4_61a944a83c432"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_61a944a83c432" data-td_block_id="td_uid_4_61a944a83c432"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="https://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_61a944a85927f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_61a944a85927f" ><script>var block_td_uid_11_61a944a85927f = new tdBlock();
block_td_uid_11_61a944a85927f.id = "td_uid_11_61a944a85927f";
block_td_uid_11_61a944a85927f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_61a944a85927f_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_61a944a85927f.td_column_number = "3";
block_td_uid_11_61a944a85927f.block_type = "td_block_mega_menu";
block_td_uid_11_61a944a85927f.post_count = "4";
block_td_uid_11_61a944a85927f.found_posts = "158";
block_td_uid_11_61a944a85927f.header_color = "";
block_td_uid_11_61a944a85927f.ajax_pagination_infinite_stop = "";
block_td_uid_11_61a944a85927f.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_11_61a944a85927f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_11_61a944a85927f" id="td_uid_12_61a944a85b404" data-td_block_id="td_uid_11_61a944a85927f" data-td_filter_value="" href="https://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_11_61a944a85927f"  id="td_uid_13_61a944a85b525" data-td_block_id="td_uid_11_61a944a85927f" data-td_filter_value="76" href="https://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_11_61a944a85927f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_61a944a85927f" data-td_block_id="td_uid_11_61a944a85927f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_61a944a85927f" data-td_block_id="td_uid_11_61a944a85927f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="https://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://weuponithiphop.info/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://weuponithiphop.info/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Album Stream" class="entry-crumb" itemprop="url" href="https://weuponithiphop.info/category/album-stream-mixtapes/"><span itemprop="title">Album Stream</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "EP Stream: Cozz &#8211; Fortunate"><meta itemprop="url" content = "https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/">EP Stream: Cozz &#8211; Fortunate</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-47215" class="post-47215 post type-post status-publish format-standard has-post-thumbnail hentry category-album-stream-mixtapes tag-cozz" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://weuponithiphop.info/category/album-stream-mixtapes/">Album Stream</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">EP Stream: Cozz &#8211; Fortunate</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://weuponithiphop.info/author/cyclone/">cyclone</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T17:01:18+00:00" >December 2, 2021</time></span>                    <div class="td-post-comments"><a href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content">

        
        <p><img class="aligncenter size-medium" src="https://i.imgur.com/cNnrUeZ.jpg" width="1440" height="1440" /></p>
<p><strong>Dreamville’s Cozz</strong> returns with his latest project titled <em><strong>Fortunate</strong></em>. Featuring seven new tracks and a guest appearance by <strong>YG</strong>. <em><strong>Fortunate</strong></em> is described as one of the Los Angeles spitta’s most personal work to date. <strong>Cozz</strong> say about the project:</p>
<p><em> “No lie I’m frustrated cuz I had an idea of how I want people to hear this EP but technical difficulties didn’t allow that to happen. What’s below is the order so if you care enough, listen as is but if not f**k it the music is the same. This will be fixed by Friday enjoy.”</em></p>
<p>You can stream <em><strong>Fortunate</strong></em> in its entirety below.</p>
<p><iframe src="https://open.spotify.com/embed?uri=spotify%3Aalbum%3A3BR421obWJ5XLG2WLkl6A2" width="100%" height="500" frameborder="0"></iframe><br />
<iframe style="width: 100%; max-width: 660px; overflow: hidden; background: transparent;" src="https://embed.music.apple.com/us/album/fortunate/1596359153" height="450" frameborder="0" sandbox="allow-forms allow-popups allow-same-origin allow-scripts allow-storage-access-by-user-activation allow-top-navigation-by-user-activation"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" data-a2a-title="EP Stream: Cozz – Fortunate"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fweuponithiphop.info%2F2021%2F12%2F02%2Fep-stream-cozz-fortunate%2F&amp;linkname=EP%20Stream%3A%20Cozz%20%E2%80%93%20Fortunate" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://weuponithiphop.info/tag/cozz/">Cozz</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/">New Music: Kevin Gates &#8211; Move</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/">Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://weuponithiphop.info/author/cyclone/">cyclone</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="cyclone"></span><meta itemprop="datePublished" content="2021-12-02T17:01:18+00:00"><meta itemprop="dateModified" content="2021-12-02T17:01:18+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png"></span><meta itemprop="name" content="WeUpOnIt"></span><meta itemprop="headline " content="EP Stream: Cozz - Fortunate"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i.imgur.com/cNnrUeZ.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="600"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_15_61a944a86a365_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_15_61a944a86a365" ><script>var block_td_uid_15_61a944a86a365 = new tdBlock();
block_td_uid_15_61a944a86a365.id = "td_uid_15_61a944a86a365";
block_td_uid_15_61a944a86a365.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_61a944a86a365_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":47215,"live_filter_cur_post_author":"1"}';
block_td_uid_15_61a944a86a365.td_column_number = "3";
block_td_uid_15_61a944a86a365.block_type = "td_block_related_posts";
block_td_uid_15_61a944a86a365.post_count = "6";
block_td_uid_15_61a944a86a365.found_posts = "6";
block_td_uid_15_61a944a86a365.header_color = "";
block_td_uid_15_61a944a86a365.ajax_pagination_infinite_stop = "";
block_td_uid_15_61a944a86a365.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_15_61a944a86a365);
</script><h4 class="td-related-title"><a id="td_uid_16_61a944a86d843" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_61a944a86a365" href="#">RELATED ARTICLES</a><a id="td_uid_17_61a944a86d88f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_61a944a86a365" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_61a944a86a365 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/18/music-video-cozz-addicted/" rel="bookmark" title="Music Video: Cozz &#8211; Addicted"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/14HUwBt.jpg" alt="" title="Music Video: Cozz &#8211; Addicted"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/18/music-video-cozz-addicted/" rel="bookmark" title="Music Video: Cozz &#8211; Addicted">Music Video: Cozz &#8211; Addicted</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2020/05/21/music-video-dreamville-dont-hit-me-right-now/" rel="bookmark" title="Music Video: Dreamville &#8211; Don’t Hit Me Right Now"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/m8mbr37yGAg9NsH5uXv0LTNt6UJT5gCQg-Bo8ZaYbrAUs58BIfNh-8Mb6RKH0rkf9gV94UHbu6lvYEBkoTphHqHXahbuJXoxRFEgDOeL5-GhEmgvPC-rAKPuHZ4foUwBSAMyAC6RStm3OLC4s0v71z2zGkyJh7WKrS9Z0OdhGynJBjyVL2Vbylx-zT9qtCuh3fNwxeTiAjGM8Kz9yjQasUI3wsU0zKJnZHViwGluuEo4VveonBalDL-PWjJSy-0MjdWGS6JGjO8cGq-0C420jXWXEMJdd5qtXkx6_zWv5ewUkIRT3bg9f2GfE2JIraTAlmOnKGDhD5cBZr5VTCh6TIT_yn-UZK_W4RSXwKDl_lmg9pHDhR9LRRFEUyLhpYdXdUST-un1maxHLJyK10wRw8UC-Ag6UToPLZGhNExkjKRTLrQHZ3GklBGnduDfK2Pyc76Vu8mtYf_Suq0Z0vekdVkPSBQv_UB9RuLcvoLZOg8_CrwbhlTc8Ogto1hcAYWGotrxTtvOjllkZ2B5voZj98_VKaAaYGmYiRVQRrzlRPf9d4pmOP8JvjJSHioxs68Cfuc4S6I-rBgrNNGjlk1pcF1hwyhf-ls9R9MqdlZtBMoZTybvjGln3g0eirK56bB8ocIx5ZdWAuoesdWpfu8VqVlJJkY-W2DWAvQpC4AfFtre2bGKVGzOOWLBGiQa3Q=w1077-h541-no?authuser=0" alt="" title="Music Video: Dreamville &#8211; Don’t Hit Me Right Now"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2020/05/21/music-video-dreamville-dont-hit-me-right-now/" rel="bookmark" title="Music Video: Dreamville &#8211; Don’t Hit Me Right Now">Music Video: Dreamville &#8211; Don’t Hit Me Right Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2020/04/01/music-video-dreamville-ft-cozz-reason-childish-major-lambotruck/" rel="bookmark" title="Music Video: Dreamville ft. Cozz, Reason &#038; Childish Major &#8211; LamboTruck"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/ELxSRRAqPFkT43Taa9LZSmYDpClMQkkMFeR0vPDjUFlqp3ajkrDH04A5JItRWffVvDX2Idm4INdX7Ehe_9LZ40d3BvnjEM69CpL2qDsCW1EPP6tS70kX6a8Qb1nkvADBn8AvCuVIIBDKD-_iDPbgTiwAk7sRHRQAw6VI4VKS9eSMK0FjJ474kNB3VIdIMpbgXYplev11sUCMnqA2Wv1fo82LCgW_puz9X8ZSX9G9V-R0ig8QW28NiPLMGWi24jbb2ZAkhkKXg_Vo40qp23G2esoOFCbLiKL1Jg1O3e80g7M0Px8WULG7HmfZuvskEu7Ien-tc956au578pSB9lsPRrE4tfqeiTBG3UcbBzbB0O5wEb-SCvyHOylYpD8Qf_WZ-T3LhDNjkU6-VZBpTEiHtBoHqh7c8xf2LooZiimjeaHNL7Z9VcPVvz4zX2lyfeWbU9dRcXu_HaoyRho4PMsX5HUNcL9Y9gHMDAYoF4Q5L5b547TJVcSMD3bsxZJ_7M_dZmU5yP86qYb1eJ2rI3zlgCyEd5KbPkvoLg8KY5ASdQq8triBif5MPhd-q1YBZB_JxMQCJ-shPPgDrBebGEVLD1cNRZ87a9sSPDUsB4UYTud4XKzSWkh3RTlQP78GvMt2Tto4bYDW3vSeqzJGorhYr8O0fmhRSEt_dS93ept3hVyAxjmKU22IsVwL_A_Fhw=w1078-h567-no" alt="" title="Music Video: Dreamville ft. Cozz, Reason &#038; Childish Major &#8211; LamboTruck"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2020/04/01/music-video-dreamville-ft-cozz-reason-childish-major-lambotruck/" rel="bookmark" title="Music Video: Dreamville ft. Cozz, Reason &#038; Childish Major &#8211; LamboTruck">Music Video: Dreamville ft. Cozz, Reason &#038; Childish Major &#8211; LamboTruck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/07/02/new-music-cozz-reason-childish-major-lambotruck/" rel="bookmark" title="New Music: Cozz, Reason &#038; Childish Major – LamboTruck"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/nGXghtLnz5m8wa_WgYFCfENYWwkPAm9ywt-ngK1xkYV9zOOj2UCdZWqLed15OwtZ1PwNWmr8YscUhAu1U1dUz9FV3O2LYaGng3V_R3iAEwvKGNxNyLE-x5Okv1jGrqntMKvN3gkwXAzbTBWrkcF6AGOA3QnnH4hnuVR9vKARDKoMywHTiwBB3Tvlpwk7iwXh5H2cw9vOIbaWR-ZMmHwk1IAUNt_O5pz-GDbbSvwHfARAgGdB-8ruKDNOuQgePlG2oesapQHdaOxN8U3owIV3beMvFRqDNvSGR2DL_dwYGkvPuwq5w--f5G5_ZuYS3f9TpJ4locHv3MnDm4WBOgb5qZJxLqEmXpjbzp2i9OuFYTq9AzdjR87OZD0GiyKSWJvx7HytZbuxe88DEGtrw2hAJJFv2Qpe9GfkYOvM8ZjZLhbmpyMAO2I_okErUr3kMWvF4y07GqasPTvDwu-PwDUSNVnvpm9OeNGbjfQs4ktubk1ku66ZsbLh1a85qp9RdcpJ4NWaIUs-deQphsPGL4zy4aJhX_r19yhHSiGh1LmPRBAJ21VW6AHLvAa6uUWsIL0yOBPkbmkA5kA2EY_g-2vOI4uJFiUyyqhP-PCg6DI180tS5zVD0kZGt3Fj4cbyZIuWVFOA5rA-GoGcr6H12XCfNCvHTut8BPyG=s700-no" alt="" title="New Music: Cozz, Reason &#038; Childish Major – LamboTruck"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/07/02/new-music-cozz-reason-childish-major-lambotruck/" rel="bookmark" title="New Music: Cozz, Reason &#038; Childish Major – LamboTruck">New Music: Cozz, Reason &#038; Childish Major – LamboTruck</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2018/11/08/mixtape-dj-megan-ryte-cozz-aftermath-of-my-dreams/" rel="bookmark" title="Mixtape: DJ Megan Ryte &#038; Cozz – Aftermath Of My Dreams"><img width="218" height="150" class="entry-thumb" src="https://weuponithiphop.info/wp-content/uploads/DJ-Megan-Ryte-Cozz-–-Aftermath-Of-My-Dreams-218x150.jpg" alt="" title="Mixtape: DJ Megan Ryte &#038; Cozz – Aftermath Of My Dreams"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2018/11/08/mixtape-dj-megan-ryte-cozz-aftermath-of-my-dreams/" rel="bookmark" title="Mixtape: DJ Megan Ryte &#038; Cozz – Aftermath Of My Dreams">Mixtape: DJ Megan Ryte &#038; Cozz – Aftermath Of My Dreams</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2018/11/07/music-video-dj-megan-ryte-cozz-so-close/" rel="bookmark" title="Music Video: DJ Megan Ryte &#038; Cozz – So Close"><img width="218" height="150" class="entry-thumb" src="https://weuponithiphop.info/wp-content/uploads/DJ-Megan-Ryte-Cozz-–-So-Close-218x150.jpg" alt="" title="Music Video: DJ Megan Ryte &#038; Cozz – So Close"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2018/11/07/music-video-dj-megan-ryte-cozz-so-close/" rel="bookmark" title="Music Video: DJ Megan Ryte &#038; Cozz – So Close">Music Video: DJ Megan Ryte &#038; Cozz – So Close</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_61a944a86a365" data-td_block_id="td_uid_15_61a944a86a365"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_15_61a944a86a365" data-td_block_id="td_uid_15_61a944a86a365"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://weuponithiphop.info/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget widget_text">			<div class="textwidget"><h4><strong><span style="color: #8224e3;"><span style="color: #000000;">Listen to</span> <span style="color: #c60000;">WeUpOnItRadio</span> <span style="color: #000000;">Live!</span></span></strong></h4>
<p><span class="cc_streaminfo" data-type="song" data-username="cyclone777">Loading &#8230;</span><br />
<script language="javascript" type="text/javascript" src="https://control.internet-radio.com:2199/system/streaminfo.js"></script></p>
<h3><a href="http://us5.internet-radio.com:8170/stream">Click to <span style="color: #ff0000;"> Listen</span> Live</a></h3>
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6982270743726363" data-ad-slot="6593969875"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text"><div class="block-title"><span>ILLPO – Off The Roof</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/QXrFbuM4BCU" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>ethemadassassin &#038; Seven Da Pantha Ft. Rick Vega &#8211; Push The Line</span></div>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/HcSgC8tEjuA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>OC FROM NC &#038; B SQUARED &#8211; Wrong Shit</span></div>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/video.php?height=314&#038;href=https%3A%2F%2Fwww.facebook.com%2Focfromnc%2Fvideos%2F589477165734756%2F&#038;show_text=false&#038;width=560&#038;t=0" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Mundae Boones ft Apostle &#8211; 100K LBS</span></div>			<div class="textwidget"><p><iframe src="https://www.facebook.com/plugins/video.php?height=316&#038;href=https%3A%2F%2Fwww.facebook.com%2FILLPO%2Fvideos%2F3031482840464289%2F&#038;show_text=false&#038;width=560&#038;t=0" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share" allowFullScreen="true"></iframe></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://weuponithiphop.info/"><img class="td-retina-data" src="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" data-retina="http://weuponithiphop.info/wp-content/uploads/weuponit-glow-logo-6.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/weuponit" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/weuponit_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://pinterest.com/cycloneweuponit" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/weuponitdotcom" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="https://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="https://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="https://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="https://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="https://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="https://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="https://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="https://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="https://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="https://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="https://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="https://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="https://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="https://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="https://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="https://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="https://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="https://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="https://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://weuponithiphop.info/2021/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://weuponithiphop.info/2021/12/01/" aria-label="Posts published on December 1, 2021">1</a></td><td id="today"><a href="https://weuponithiphop.info/2021/12/02/" aria-label="Posts published on December 2, 2021">2</a></td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text">			<div class="textwidget"><div aria-live="polite" id="soliloquy-container-30342" class="soliloquy-container soliloquy-transition-fade  soliloquy-theme-classic" style="max-width:960px;max-height:300px;"><ul id="soliloquy-30342" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109673710?productType=812&#038;appearance=1" class="soliloquy-link" title="Revolt Tee" target="_blank"><img id="soliloquy-image-30349" class="soliloquy-image soliloquy-image-1" src="https://weuponithiphop.info/wp-content/uploads/Revolt-Tee.jpg" alt="Revolt Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/youngongetthiswork?q=I12154011" class="soliloquy-link" title="You Gon Get This Work" target="_blank"><img id="soliloquy-image-30344" class="soliloquy-image soliloquy-image-2" src="https://weuponithiphop.info/wp-content/uploads/You-Gon-Get-This-Work.jpg" alt="You Gon Get This Work" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/savage+bloody?q=I1014473415" class="soliloquy-link" title="Savage Bloody" target="_blank"><img id="soliloquy-image-30343" class="soliloquy-image soliloquy-image-3" src="https://weuponithiphop.info/wp-content/uploads/Savage-Bloody.jpg" alt="Savage Bloody" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/can?q=I1011767996" class="soliloquy-link" title="spray" target="_blank"><img id="soliloquy-image-30345" class="soliloquy-image soliloquy-image-4" src="https://weuponithiphop.info/wp-content/uploads/spray.jpg" alt="spray" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814012" class="soliloquy-link" title="Good Vibes Only 1" target="_blank"><img id="soliloquy-image-30346" class="soliloquy-image soliloquy-image-5" src="https://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-1.jpg" alt="Good Vibes Only 1" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/blessed?q=I12044252" class="soliloquy-link" title="Blessed Tee" target="_blank"><img id="soliloquy-image-30347" class="soliloquy-image soliloquy-image-6" src="https://weuponithiphop.info/wp-content/uploads/Blessed-Tee.jpg" alt="Blessed Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/trap?q=I1009984243" class="soliloquy-link" title="Trap Tee" target="_blank"><img id="soliloquy-image-30348" class="soliloquy-image soliloquy-image-7" src="https://weuponithiphop.info/wp-content/uploads/Trap-Tee.jpg" alt="Trap Tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/good+vibes+only+birds?q=I1014476779" class="soliloquy-link" title="Good Vibes Only 2" target="_blank"><img id="soliloquy-image-30350" class="soliloquy-image soliloquy-image-8" src="https://weuponithiphop.info/wp-content/uploads/Good-Vibes-Only-2.jpg" alt="Good Vibes Only 2" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/all+seeing+eye?q=I11739019" class="soliloquy-link" title="ILLuminati" target="_blank"><img id="soliloquy-image-30351" class="soliloquy-image soliloquy-image-9" src="https://weuponithiphop.info/wp-content/uploads/ILLuminati.jpg" alt="ILLuminati" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/diamond_skull_1?q=I12527492" class="soliloquy-link" title="Diamond Skull" target="_blank"><img id="soliloquy-image-30352" class="soliloquy-image soliloquy-image-10" src="https://weuponithiphop.info/wp-content/uploads/Diamond-Skull.jpg" alt="Diamond Skull" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/donuts+doom-A109792920" class="soliloquy-link" title="donunts" target="_blank"><img id="soliloquy-image-30353" class="soliloquy-image soliloquy-image-11" src="https://weuponithiphop.info/wp-content/uploads/donunts.jpg" alt="donunts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/crime+pays?q=I12067735" class="soliloquy-link" title="Crime Pays" target="_blank"><img id="soliloquy-image-30434" class="soliloquy-image soliloquy-image-12" src="https://weuponithiphop.info/wp-content/uploads/Crime-Pays.jpg" alt="Crime Pays" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/fuckyoupayme?q=I11550361" class="soliloquy-link" title="Fuck You Pay Me" target="_blank"><img id="soliloquy-image-30436" class="soliloquy-image soliloquy-image-13" src="https://weuponithiphop.info/wp-content/uploads/Fuck-You-Pay-Me.jpg" alt="Fuck You Pay Me" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/-A109814011" class="soliloquy-link" title="savage gold tee" target="_blank"><img id="soliloquy-image-30354" class="soliloquy-image soliloquy-image-14" src="https://weuponithiphop.info/wp-content/uploads/savage-gold-tee.jpg" alt="savage gold tee" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/?page=2" class="soliloquy-link" title="fresh-clean-signature-" target="_blank"><img id="soliloquy-image-30437" class="soliloquy-image soliloquy-image-15" src="https://weuponithiphop.info/wp-content/uploads/fresh-clean-signature-.jpg" alt="fresh-clean-signature-" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/%24teez?q=I1001415610" class="soliloquy-link" title="gold fronts" target="_blank"><img id="soliloquy-image-30355" class="soliloquy-image soliloquy-image-16" src="https://weuponithiphop.info/wp-content/uploads/gold-fronts.jpg" alt="gold fronts" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/soldier?q=I11611241" class="soliloquy-link" title="Swag Soldier" target="_blank"><img id="soliloquy-image-30435" class="soliloquy-image soliloquy-image-17" src="https://weuponithiphop.info/wp-content/uploads/Swag-Soldier.jpg" alt="Swag Soldier" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/gamer-A7923028?productType=210&#038;appearance=22" class="soliloquy-link" title="gamer" target="_blank"><img id="soliloquy-image-30438" class="soliloquy-image soliloquy-image-18" src="https://weuponithiphop.info/wp-content/uploads/gamer.jpg" alt="gamer" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none"><a href="https://shop.spreadshirt.com/freshandcleantees/" class="soliloquy-link" title="freshandlogo Square" target="_blank"><img id="soliloquy-image-30356" class="soliloquy-image soliloquy-image-19" src="https://weuponithiphop.info/wp-content/uploads/freshandlogo-Square.jpg" alt="freshandlogo Square" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-30342{opacity:1}</style></noscript>
</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-317"><a href="https://weuponithiphop.info/category/new-music/">New Music</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_61a944a882fbd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_20_61a944a882fbd" ><script>var block_td_uid_20_61a944a882fbd = new tdBlock();
block_td_uid_20_61a944a882fbd.id = "td_uid_20_61a944a882fbd";
block_td_uid_20_61a944a882fbd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_61a944a882fbd_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_61a944a882fbd.td_column_number = "3";
block_td_uid_20_61a944a882fbd.block_type = "td_block_mega_menu";
block_td_uid_20_61a944a882fbd.post_count = "5";
block_td_uid_20_61a944a882fbd.found_posts = "4141";
block_td_uid_20_61a944a882fbd.header_color = "";
block_td_uid_20_61a944a882fbd.ajax_pagination_infinite_stop = "";
block_td_uid_20_61a944a882fbd.max_num_pages = "829";
tdBlocksArray.push(block_td_uid_20_61a944a882fbd);
</script><div id=td_uid_20_61a944a882fbd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/" rel="bookmark" title="New Music: Kevin Gates &#8211; Move"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/9RcayM9.png" alt="" title="New Music: Kevin Gates &#8211; Move"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/new-music-kevin-gates-move/" rel="bookmark" title="New Music: Kevin Gates &#8211; Move">New Music: Kevin Gates &#8211; Move</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/new-music-tory-lanez-87-stingray/" rel="bookmark" title="New Music: Tory Lanez &#8211; 87 Stingray"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/z7wovcg.jpg" alt="" title="New Music: Tory Lanez &#8211; 87 Stingray"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/new-music-tory-lanez-87-stingray/" rel="bookmark" title="New Music: Tory Lanez &#8211; 87 Stingray">New Music: Tory Lanez &#8211; 87 Stingray</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/new-music-bj-the-chicago-kid-snowflakes/" rel="bookmark" title="New Music: BJ The Chicago Kid &#8211; Snowflakes"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/rP2ZIGy.jpg" alt="" title="New Music: BJ The Chicago Kid &#8211; Snowflakes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/new-music-bj-the-chicago-kid-snowflakes/" rel="bookmark" title="New Music: BJ The Chicago Kid &#8211; Snowflakes">New Music: BJ The Chicago Kid &#8211; Snowflakes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/new-music-vic-mensa-what-you-taught-us/" rel="bookmark" title="New Music: Vic Mensa &#8211; What You Taught Us"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/luSLh6P.jpg" alt="" title="New Music: Vic Mensa &#8211; What You Taught Us"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/new-music-vic-mensa-what-you-taught-us/" rel="bookmark" title="New Music: Vic Mensa &#8211; What You Taught Us">New Music: Vic Mensa &#8211; What You Taught Us</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/music-video-maxwell-off/" rel="bookmark" title="Music Video: Maxwell &#8211; Off"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/wRrPzNx.jpg" alt="" title="Music Video: Maxwell &#8211; Off"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/music-video-maxwell-off/" rel="bookmark" title="Music Video: Maxwell &#8211; Off">Music Video: Maxwell &#8211; Off</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_61a944a882fbd" data-td_block_id="td_uid_20_61a944a882fbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_61a944a882fbd" data-td_block_id="td_uid_20_61a944a882fbd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-706"><a href="https://weuponithiphop.info/category/album-stream-mixtapes/">Album Stream</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_61a944a888595_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_61a944a888595" ><script>var block_td_uid_21_61a944a888595 = new tdBlock();
block_td_uid_21_61a944a888595.id = "td_uid_21_61a944a888595";
block_td_uid_21_61a944a888595.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"97","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_61a944a888595_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_61a944a888595.td_column_number = "3";
block_td_uid_21_61a944a888595.block_type = "td_block_mega_menu";
block_td_uid_21_61a944a888595.post_count = "5";
block_td_uid_21_61a944a888595.found_posts = "1527";
block_td_uid_21_61a944a888595.header_color = "";
block_td_uid_21_61a944a888595.ajax_pagination_infinite_stop = "";
block_td_uid_21_61a944a888595.max_num_pages = "306";
tdBlocksArray.push(block_td_uid_21_61a944a888595);
</script><div id=td_uid_21_61a944a888595 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" rel="bookmark" title="EP Stream: Cozz &#8211; Fortunate"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/cNnrUeZ.jpg" alt="" title="EP Stream: Cozz &#8211; Fortunate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/ep-stream-cozz-fortunate/" rel="bookmark" title="EP Stream: Cozz &#8211; Fortunate">EP Stream: Cozz &#8211; Fortunate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/ep-stream-curreny-cash-fargo-land-air-sea/" rel="bookmark" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/wN7vg0J.jpg" alt="" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/ep-stream-curreny-cash-fargo-land-air-sea/" rel="bookmark" title="EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea">EP Stream: Curren$y &#038; Cash Fargo &#8211; Land Air Sea</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/album-stream-your-old-droog-space-bar/" rel="bookmark" title="Album Stream: Your Old Droog &#8211; Space Bar"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/L60fiUv.jpg" alt="" title="Album Stream: Your Old Droog &#8211; Space Bar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/album-stream-your-old-droog-space-bar/" rel="bookmark" title="Album Stream: Your Old Droog &#8211; Space Bar">Album Stream: Your Old Droog &#8211; Space Bar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/28/ep-stream-nick-grant-carolina-diaries/" rel="bookmark" title="EP Stream: Nick Grant &#8211; Carolina Diaries"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/fXcCflE.jpg" alt="" title="EP Stream: Nick Grant &#8211; Carolina Diaries"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/28/ep-stream-nick-grant-carolina-diaries/" rel="bookmark" title="EP Stream: Nick Grant &#8211; Carolina Diaries">EP Stream: Nick Grant &#8211; Carolina Diaries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/26/album-stream-remedy-remedy-meets-wu-tang/" rel="bookmark" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/R7tyY5V.png" alt="" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/26/album-stream-remedy-remedy-meets-wu-tang/" rel="bookmark" title="Album Stream: Remedy &#8211; Remedy Meets Wu-Tang">Album Stream: Remedy &#8211; Remedy Meets Wu-Tang</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_61a944a888595" data-td_block_id="td_uid_21_61a944a888595"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_61a944a888595" data-td_block_id="td_uid_21_61a944a888595"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-314"><a href="https://weuponithiphop.info/category/music-video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_61a944a88d6fc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_22_61a944a88d6fc" ><script>var block_td_uid_22_61a944a88d6fc = new tdBlock();
block_td_uid_22_61a944a88d6fc.id = "td_uid_22_61a944a88d6fc";
block_td_uid_22_61a944a88d6fc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_61a944a88d6fc_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_61a944a88d6fc.td_column_number = "3";
block_td_uid_22_61a944a88d6fc.block_type = "td_block_mega_menu";
block_td_uid_22_61a944a88d6fc.post_count = "5";
block_td_uid_22_61a944a88d6fc.found_posts = "4948";
block_td_uid_22_61a944a88d6fc.header_color = "";
block_td_uid_22_61a944a88d6fc.ajax_pagination_infinite_stop = "";
block_td_uid_22_61a944a88d6fc.max_num_pages = "990";
tdBlocksArray.push(block_td_uid_22_61a944a88d6fc);
</script><div id=td_uid_22_61a944a88d6fc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/" rel="bookmark" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/JcLmY06.jpg" alt="" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/02/music-video-yung-bleu-ft-kehlani-beautiful-lies/" rel="bookmark" title="Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies">Music Video: Yung Bleu ft. Kehlani &#8211; Beautiful Lies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/music-video-duke-deuce-i-aint-worried-about-it/" rel="bookmark" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/E0gNEBo.jpg" alt="" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/music-video-duke-deuce-i-aint-worried-about-it/" rel="bookmark" title="Music Video: Duke Deuce &#8211; I Ain’t Worried About It">Music Video: Duke Deuce &#8211; I Ain’t Worried About It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/12/01/music-video-russ-utah-freestyle-2/" rel="bookmark" title="Music Video: Russ &#8211; Utah Freestyle"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/J7wao5Z.png" alt="" title="Music Video: Russ &#8211; Utah Freestyle"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/12/01/music-video-russ-utah-freestyle-2/" rel="bookmark" title="Music Video: Russ &#8211; Utah Freestyle">Music Video: Russ &#8211; Utah Freestyle</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/30/music-video-bronze-nazareth-roc-marciano-survivors-vow/" rel="bookmark" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/CFN9I5n.jpg" alt="" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/30/music-video-bronze-nazareth-roc-marciano-survivors-vow/" rel="bookmark" title="Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow">Music Video: Bronze Nazareth &#038; Roc Marciano &#8211; Survivor’s Vow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/29/music-video-giggs-ft-rowdy-rebel-differences/" rel="bookmark" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/sCxpZNy.jpg" alt="" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/29/music-video-giggs-ft-rowdy-rebel-differences/" rel="bookmark" title="Music Video: Giggs ft. Rowdy Rebel &#8211; Differences">Music Video: Giggs ft. Rowdy Rebel &#8211; Differences</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_61a944a88d6fc" data-td_block_id="td_uid_22_61a944a88d6fc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_22_61a944a88d6fc" data-td_block_id="td_uid_22_61a944a88d6fc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-316"><a href="https://weuponithiphop.info/category/latest-news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_61a944a890cf4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_23_61a944a890cf4" ><script>var block_td_uid_23_61a944a890cf4 = new tdBlock();
block_td_uid_23_61a944a890cf4.id = "td_uid_23_61a944a890cf4";
block_td_uid_23_61a944a890cf4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"29","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_61a944a890cf4_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_61a944a890cf4.td_column_number = "3";
block_td_uid_23_61a944a890cf4.block_type = "td_block_mega_menu";
block_td_uid_23_61a944a890cf4.post_count = "4";
block_td_uid_23_61a944a890cf4.found_posts = "1131";
block_td_uid_23_61a944a890cf4.header_color = "";
block_td_uid_23_61a944a890cf4.ajax_pagination_infinite_stop = "";
block_td_uid_23_61a944a890cf4.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_23_61a944a890cf4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_61a944a890cf4" id="td_uid_24_61a944a891842" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="" href="https://weuponithiphop.info/category/latest-news/">All</a><a class="mega-menu-sub-cat-td_uid_23_61a944a890cf4"  id="td_uid_25_61a944a891945" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="69" href="https://weuponithiphop.info/category/latest-news/album-news/">Album News</a><a class="mega-menu-sub-cat-td_uid_23_61a944a890cf4"  id="td_uid_26_61a944a891a55" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="80" href="https://weuponithiphop.info/category/latest-news/behind-the-scenes/">Behind The Scenes</a><a class="mega-menu-sub-cat-td_uid_23_61a944a890cf4"  id="td_uid_27_61a944a891b61" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="2189" href="https://weuponithiphop.info/category/latest-news/flashback/">Flashback</a><a class="mega-menu-sub-cat-td_uid_23_61a944a890cf4"  id="td_uid_28_61a944a891c7f" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="10" href="https://weuponithiphop.info/category/latest-news/interviews/">Interviews</a><a class="mega-menu-sub-cat-td_uid_23_61a944a890cf4"  id="td_uid_29_61a944a891dac" data-td_block_id="td_uid_23_61a944a890cf4" data-td_filter_value="130" href="https://weuponithiphop.info/category/latest-news/tour-info/">Tour Info</a></div></div><div id=td_uid_23_61a944a890cf4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/23/american-music-awards-2021/" rel="bookmark" title="American Music Awards 2021"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/8Al6izk.png" alt="" title="American Music Awards 2021"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/23/american-music-awards-2021/" rel="bookmark" title="American Music Awards 2021">American Music Awards 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/03/earthgang-reveal-ghetto-gods-release-date-new-trailer-with-2-chainz/" rel="bookmark" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/2TqlSAH.jpg" alt="" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/03/earthgang-reveal-ghetto-gods-release-date-new-trailer-with-2-chainz/" rel="bookmark" title="EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz">EARTHGANG Reveal ‘Ghetto Gods’ Release Date; New Trailer With 2 Chainz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/02/terrace-martin-drones-tracklist/" rel="bookmark" title="Terrace Martin &#8211; Drones (Tracklist)"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/nri2ixP.jpg" alt="" title="Terrace Martin &#8211; Drones (Tracklist)"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/02/terrace-martin-drones-tracklist/" rel="bookmark" title="Terrace Martin &#8211; Drones (Tracklist)">Terrace Martin &#8211; Drones (Tracklist)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2021/11/01/video-donald-glover-teases-season-3-of-atlanta/" rel="bookmark" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’"><img width="218" height="150" class="entry-thumb" src="https://i.imgur.com/1PhuLVN.jpg" alt="" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2021/11/01/video-donald-glover-teases-season-3-of-atlanta/" rel="bookmark" title="Video: Donald Glover Teases Season 3 Of ‘Atlanta’">Video: Donald Glover Teases Season 3 Of ‘Atlanta’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_61a944a890cf4" data-td_block_id="td_uid_23_61a944a890cf4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_61a944a890cf4" data-td_block_id="td_uid_23_61a944a890cf4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-705"><a href="https://weuponithiphop.info/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_61a944a8ad114_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_61a944a8ad114" ><script>var block_td_uid_30_61a944a8ad114 = new tdBlock();
block_td_uid_30_61a944a8ad114.id = "td_uid_30_61a944a8ad114";
block_td_uid_30_61a944a8ad114.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"77","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_61a944a8ad114_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_61a944a8ad114.td_column_number = "3";
block_td_uid_30_61a944a8ad114.block_type = "td_block_mega_menu";
block_td_uid_30_61a944a8ad114.post_count = "4";
block_td_uid_30_61a944a8ad114.found_posts = "158";
block_td_uid_30_61a944a8ad114.header_color = "";
block_td_uid_30_61a944a8ad114.ajax_pagination_infinite_stop = "";
block_td_uid_30_61a944a8ad114.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_30_61a944a8ad114);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_61a944a8ad114" id="td_uid_31_61a944a8ae073" data-td_block_id="td_uid_30_61a944a8ad114" data-td_filter_value="" href="https://weuponithiphop.info/category/fashion/">All</a><a class="mega-menu-sub-cat-td_uid_30_61a944a8ad114"  id="td_uid_32_61a944a8ae1c5" data-td_block_id="td_uid_30_61a944a8ad114" data-td_filter_value="76" href="https://weuponithiphop.info/category/fashion/kicks/">Kicks</a></div></div><div id=td_uid_30_61a944a8ad114 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/LVT4Mid8WL4wHUdO9X2OZmZxxgbREs2lVtszOdEBaO6hJB0JS3yQOAyhNSdCyPmv0amBDTgNGpOlRPXPjKCl6yIlo2joyH3rQRI7CUdX09BJtQI1r5jy1_7BQtDhw4AxUhpUwIh35rNS3lTy7uq-FdPff10JN6srr9mwZ7zr04GQFxBVEXwCfC5rNVehXhY_wGCRVsmevYmdkBWEmB8dvOzBHY78NBBjcHNArS_S-2M0FJgDh8v9m9vEh78k_XmZg-AERctsf0bkODuPi1EcNJq_RnJIV6b0GG-VtKjo-OVPmYghWJYf1HiP9c58cQ98oABU8BDFdLqsBtNt4K0NmyHYQlX39W9k_d83wEHZ1-EacQa2o01VrYSn12HnZ1l88fMzu9PKv6EGmcRZNwpepycW7_9EQnhxIPDdVCmRLXUasUED9OXr-zJmnBcnSnLCa06k1ZymQym1LiSFEv1c3aPHnmnD3GY8nL7q5jPJr4HsABR0WCqMebcF3HF_0deNd0zgRBCGMxW-VzlIIHZiHuBeSPEPvUL149GJ5swSSvKm1uGEi1HlLBj9omJSU7mDWzO0p_7l-l7-4_ureEsGsgB8cX1t8t2TQcFeRgqqF1CXlZFYYC2K0iMb4jPsijsw_rtO7pmKvbngqHfgYpGeh_qLmDWeicR7=w1195-h796-no" alt="" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/05/05/will-smith-to-release-limited-fresh-prince-of-bel-air-merch/" rel="bookmark" title="Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch">Will Smith To Release Limited &#8216;Fresh Prince of Bel-Air&#8217; Merch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/fHEwwMf8DoiXlqkfibQS1Z1XXbviORbV9raaI44tOTXrWo7GgqM3gA-vswE10gFtTQUGGwNG7nWAACwHjxPuiubliYBN_dqtBZh2WIpxvumiJ-hSLK0TNWB2cB8Iw2STT5gcp_KqlDh_e4xng1vidI8EXdp_ooh5uDI-JV1HQ9dGnM5nxl_b-v8znqj-Rl_mGB7y4Lu9zsFNWHU7SriqQQJaKrKEEnb9T8zxmGLaL0zq7ilYpnUEhWulDDr9xc82wdr__WzRBm5YEskVpDAnGM2NDZwTZpjbe4QDdxeixWnSXNK_oDzaL7WTbCpkD33OK88BlI5JmFRQ5VmD11UQ2htB7-9WoahHvb4XmBsbLXpEMl1JmEP4sPx06VduzFnBNo-J90WI0n1AEIIcEYVbRywrkGJXbzmH__In9ZIg0EV24OcGGbeKl12HxTdZwucqsNnuZeNjiMHISQ7i8cfzm3N7X7Zenl74zsKIKeKWoIGxh6MTlVADvgHcrHebnjcSgil2vBeFyz_AP45aOv9SOwbzfVLGS0CNfe1s9b2J7qZgjcBk9QPEXCl2kygvzmGXFvU_3xBuW6S0i3Vkh3Ha_3hPBtvIAy3WoTK2yiqS41HzSK7yk3FRAlBtpIEib338fdkTiosBxtdu36SdNUVM75zl6CVIFhTu=w681-h470-no" alt="" title="Air Jordan 14 Rip Hamilton"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/18/air-jordan-14-rip-hamilton/" rel="bookmark" title="Air Jordan 14 Rip Hamilton">Air Jordan 14 Rip Hamilton</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/kUjaOYxjEkAh34S-Ub2QSZwdOwHyFnGFLBZULta3_bn1_myPMAwJXiEEsAAtc1ktCQwHCuKhSqSYsWXFBEIZxdfKuykoDEZWwO-dDI3_JeAshbYvyILEHUu0XaUpRn0mj7gOx10V52t8gRGYPCW7QXGImkPGGhvBPzBDVVqh9lKGtkuPeePmTnpRSmwp0LG1WHcIzUWnMqPBWQeHAat6Q-Tq7niXNb96ddEZsMEdHK1nmHVlNaeqFBNtTxk6yYRkFNCvtfBayqy-Rqt4CPU5tThxbTI4AIUCI6JLxJd_VJizrVNDEe2xZ_tiQdkC5ASIoHpX8sfvAB8zRUsMVJ6oMUt5FH_4GBNXDCtFRmr65Qt0JV1h4bBJffu2L272Q_vpD76wn-YNGW8VCtZcheHu_X-A4gdYQEC0HN0BenY-MOuUBqKEjXAc0SxWeP7W9RN55jlqUFK0nzEYydVjec2stdQIngVfg_FvKxvHXfM4XdtMpqeJnp3Pzyk8xjz30sAZd0f2HQ6zfdPjk-OkV2-WrC0_qW0L8Rq3zrUbq52n3BN7gm7sctU_CUlBmoQIgJDQBYk1Siv4tfSq9pL1R4GdaOlWQdxEuhZi8bTYC8GGAgNGl3SMAZGvk7nu6QnnwEZjZ7mZwbcqgyRKa89cOREMUvIkVJ8Q8lZu=w926-h672-no" alt="" title="Jordan Proto React Triple White"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/18/jordan-proto-react-triple-white/" rel="bookmark" title="Jordan Proto React Triple White">Jordan Proto React Triple White</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace"><img width="218" height="150" class="entry-thumb" src="https://lh3.googleusercontent.com/4cDUjSODZSaXWfHyZKb9q3Fn7FHA4uB0KSBs0MtFHC0dc6AJb1zeAl_X2LOKalK9C7VBFhTqRQ9fw1ESgUr9ZUKFbOzD94i_s96nvkICOqrsYnzrE2nEAQHoEaGOF4O8GAI6T4CGFbgcQhNzjpRlSY60NyPu5Cmq81FRpEOFRzTOtSa_NnWzMmfwO0yxtPbcg5U6YBUsus8shv3SA7CjULLfaP38nZAuWVgq8PMaaeCQ_eSrK8NJSEVQjyyxmqb-1I7zO8Kvvzvwi--ibMr52CF8h-GusBzSq5ZuzvZRCGu_u8CyfoXw7pwWbOmHnLOdcQ9d2PCSW_IxEMGfmEuU7NxMSsW3Ga4r35_wLB7cjvlPC9OjCV50tfekXjZBS_476mzlf4G9jR7Ju1GqgjXah9Uqc_0Y8N-Br8_JCtIlRSuLxAiebwd7AvFVlgWId9MYxBWnRT3cTyD8SH7q5WwO-CIbKAOSKsNcrrTgFxQvqn9yklBU1u5X5fdTlTBk4WSYorsWZAug0z9BOymRLnrhTbnA0vpBPFROWD-aL1glg-eUpFSfgD4xhWsOqJNY9krQ2UbLSGXQ5gYWj0ovLS7Yz3UKFY2qrVWpqkpbfyN98es9NJ-7LTUs2MLq1rX_2FaQmyq5mVndd7VGzQOHy9hDULG-5H-0LvGd=w900-h566-no" alt="" title="adidas Yeezy Boost 350 V2 Hyperspace"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://weuponithiphop.info/2019/03/11/adidas-yeezy-boost-350-v2-hyperspace-9495689/" rel="bookmark" title="adidas Yeezy Boost 350 V2 Hyperspace">adidas Yeezy Boost 350 V2 Hyperspace</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_61a944a8ad114" data-td_block_id="td_uid_30_61a944a8ad114"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_61a944a8ad114" data-td_block_id="td_uid_30_61a944a8ad114"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18581"><a href="https://weuponithiphop.info/artists-promotion/">Artists Promotion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3199"><a href="https://shop.spreadshirt.com/freshandcleantees">Shop</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 The Hip Hop Chronicles Media Group                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 61a944a8bbe25
    -->

    <link rel='stylesheet' id='soliloquy-lite-style-css'  href='https://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/css/soliloquy.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='soliloquy-liteclassic-theme-css'  href='https://weuponithiphop.info/wp-content/plugins/soliloquy-lite/themes/classic/style.css?ver=2.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://weuponithiphop.info/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='https://weuponithiphop.info/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://weuponithiphop.info/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://weuponithiphop.info/wp-content/plugins/soliloquy-lite/assets/js/min/soliloquy-min.js?ver=2.6.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://weuponithiphop.info/wp-content/uploads/20-black-paper-different-texture-types-a4-sandgrain-.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47215]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://weuponithiphop.info/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://weuponithiphop.info/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			<script type="text/javascript">
			if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}jQuery('#soliloquy-container-30342').css('height', Math.round(jQuery('#soliloquy-container-30342').width()/(960/300)));jQuery(window).load(function(){var $ = jQuery;var soliloquy_container_30342 = $('#soliloquy-container-30342'),soliloquy_30342 = $('#soliloquy-30342');soliloquy_slider['30342'] = soliloquy_30342.soliloquy({slideSelector: '.soliloquy-item',speed: 0,pause: 2000,auto: 1,useCSS: 0,keyboard: true,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_30342.css({'height':'auto','background-image':'none'});if ( soliloquy_container_30342.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_30342.find('.soliloquy-controls').fadeTo(300, 1);}soliloquy_30342.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');soliloquy_container_30342.find('.soliloquy-clone').find('*').removeAttr('id');soliloquy_container_30342.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-30342');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_30342.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_30342.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){},});});			</script>
			
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-12-02 17:11:52 -->